Subject: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

From: Pat Thaler <[email-masked]>
Date: Fri, 19 Aug 2016 11:53:51 -0700

All,

This is start of a two-week poll on making
draft-dt-detnet-dp-alt-03 a working group document. Please
send email to the list indicating "yes/support" or "no/do not
support". If indicating no, please state your reservations with the
document.  If yes, please also feel free to provide comments you'd
like to see addressed once the document is a WG document.

The poll ends April 1, 2016

Thanks,
Pat Thaler

---

From: Balázs Varga A <[email-masked]>
Date: Sat, 20 Aug 2016 07:03:44 +0000

Yes/support Cheers Bala’zs
Ps: I think You mean for the poll end Sept 1, 2016

From: detnet [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Friday, August 19, 2016 8:54 PM
To: [email-masked]
Subject: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

All,

Thanks,
Pat Thaler

---

From: Dan Romascanu <[email-masked]>
Date: Sat, 20 Aug 2016 10:30:32 +0300

Yes, support.

Regards,

Dan

On Sat, Aug 20, 2016 at 10:03 AM, Balázs Varga A <
[email-masked]> wrote:

> *From:* detnet [mailto:[email-masked]] *On Behalf Of *Pat Thaler
> *Sent:* Friday, August 19, 2016 8:54 PM
> *To:* [email-masked]
> *Subject:* [Detnet] adoption of draft-dt-detnet-dp-alt-03?
>
>
>
> All,
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 20 Aug 2016 07:45:15 +0000

I do support the adoption too.

This is very useful information for the group, and traceable for later examination.

Cheers,

Pascal

From: detnet [mailto:[email-masked]] On Behalf Of Balázs Varga A
Sent: samedi 20 août 2016 09:04
To: Pat Thaler <[email-masked]>; [email-masked]
Subject: Re: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

From: detnet [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Friday, August 19, 2016 8:54 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

All,

Thanks,
Pat Thaler

---

From: Jouni Korhonen <[email-masked]>
Date: Sat, 20 Aug 2016 09:51:25 -0700

As one of the authors I support the adoption of this draft.

- Jouni

> On 20 Aug 2016, at 00:45, Pascal Thubert (pthubert) <[email-masked]> wrote:
>

---

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Sun, 21 Aug 2016 21:44:34 +0000

Yes

From: detnet <[email-masked]<mailto:[email-masked]>> on behalf of Pat Thaler <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 19, 2016 at 11:53 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

All,

Thanks,
Pat Thaler

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Sun, 21 Aug 2016 19:57:47 -0300

I support the adoption of this draft.

El ago 21, 2016 6:44 PM, "Norman Finn (nfinn)" <[email-masked]> escribió:

> Yes
>
> From: detnet <[email-masked]> on behalf of Pat Thaler <
> [email-masked]>
> To: "[email-masked]" <[email-masked]>

---

From: zhayiyong <[email-masked]>
Date: Mon, 22 Aug 2016 01:04:40 +0000

Yes, I support.

Best,
Yiyong

From: detnet [mailto:[email-masked]] On Behalf Of Prof. Diego Dujovne
Sent: Monday, August 22, 2016 6:58 AM
To: Norman Finn (nfinn)
Cc: [email-masked]; Pat Thaler
Subject: Re: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

El ago 21, 2016 6:44 PM, "Norman Finn (nfinn)" <[email-masked]<mailto:[email-masked]>> escribió:
Yes

All,

Thanks,
Pat Thaler

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet

---

From: "S.V.R.Anand" <[email-masked]>
Date: Tue, 23 Aug 2016 10:12:13 +0530

Hello All,

Yes, I support the adoption.

The document is very useful. There is however one aspect that I felt 
could be
included as part of the data plane.

One of the primary requirements of the Detnet flows is the timely 
delivery of
the packets at the receiver, in addition to prevention of packet losses 
within
the network. The notion of packet reliability that is expected from the data
plane could mean satisfying both these requirements simultaneously. 
Meeting the
"deadlines" for synchronous flows and isolated/asynchronous packet level 
in a
distributed and dynamic network environment calls for deadline aware packet
scheduling strategies, and constrained routing decisions if made in a
distributed fashion. In the literature we come across deadline 
scheduling mechanisms
that require (i) time information to be carried within the packets, (ii)
feedback channels to let the network nodes make proper scheduling decisions,
and so forth. I suspect that the distributed implementation of BIER too 
might
have to come up with delay aware disjoint paths.

Given the above background, I am wondering if it makes sense for data plane
technologies to have required protocol mechanisms in place that consider 
delay
constraints as well.

Anand

On Saturday 20 August 2016 10:21 PM, Jouni Korhonen wrote:
> As one of the authors I support the adoption of this draft.  > > - Jouni > > >> On 20 Aug 2016, at 00:45, Pascal Thubert (pthubert) 
<[email-masked]> wrote: >> >> I do support the adoption too. >> >> 
 >> >> This is very useful information for the group, and traceable for 
later examination. >> >> >> >> Cheers, >> >> >> >> Pascal >> >> >> >> 
From: detnet [mailto:[email-masked]] On Behalf Of Balázs Varga 
A >> Sent: samedi 20 août 2016 09:04 >> To: Pat Thaler 
<[email-masked]>; [email-masked] >> Subject: Re: [Detnet] 
adoption of draft-dt-detnet-dp-alt-03? >> >> >> >> Yes/support Cheers 
Balazs >> >> Ps: I think You mean for the poll end Sept 1, 2016 >> >> 
 >> >> From: detnet [mailto:[email-masked]] On Behalf Of Pat 
Thaler >> Sent: Friday, August 19, 2016 8:54 PM >> To: [email-masked] 
 >> Subject: [Detnet] adoption of draft-dt-detnet-dp-alt-03? >> >> >> >> 
All, >> >> This is start of a two-week poll on making >> 
draft-dt-detnet-dp-alt-03 a working group document. Please >> send email 
to the list indicating "yes/support" or "no/do not >> support". If 
indicating no, please state your reservations with the >> document.  If 
yes, please also feel free to provide comments you'd >> like to see 
addressed once the document is a WG document. >> >> The poll ends April 
1, 2016 >> >> Thanks, >> >> Pat Thaler >> >> 
_______________________________________________ >> detnet mailing list 
 >> [email-masked] >> https://www.ietf.org/mailman/listinfo/detnet > > 
_______________________________________________ > detnet mailing list > 
[email-masked] > https://www.ietf.org/mailman/listinfo/detnet

---

From: Olivier Marce <[email-masked]>
Date: Mon, 22 Aug 2016 18:10:40 +0200

Hi,
I support the adoption of the draft as WG doc.

Comments below :

1- Great work
2- For sake a clarity I suggest to move the 2 first paragraphs of 
section 3 and the figure 1 at the end of the section : it refers to 
concepts defined in the currently following paragraphs (service layer, 
edge, transit, relay nodes)
3- I support editor's note : #9 should be integrated into #6.
4- For readability purpose, list in section #4 should be presented in a 
table with checks for layer relevance, e.g
| criteria | Service Layer | Transport Layer |
| #1 ...   |    x          |  x              |
...

5- Some solutions are evaluated as W for #8 (QoS) criterion, while they 
rely on transport layer, e.g.GRE, EVPN, ... We could add a "I" 
evaluation code for "inherited from lower layers"
6- IPv6 and IPv4 analysis for criterion #8 are the same, but evaluation 
are different. Should be M/W for both, as in both cases the QoS support 
does not comply with all DetNet requirements, especially for max latency.
7- the first listed techniques requited for DetNet, "Congestion 
protection" is little addressed in the document. One way of improvement 
would be to analyze further this point for each solution, within the 
scope of #8 criterion.

Regards

-- 
Olivier Marcé
Nokia Bell Labs France
"we need to guard against increased levels of reporting and other
requirements that distract you from doing what you really need to be 
doing." Rajeev Suri, Nokia CEO, April 2016

---

From: Pat Thaler <[email-masked]>
Date: Tue, 23 Aug 2016 11:06:17 -0700

Of course that should be September 1. I really thought I had edited that.

On Fri, Aug 19, 2016 at 11:53 AM, Pat Thaler <[email-masked]>
wrote:

> The poll ends *Sept* 1, 2016
>
> Thanks,
> Pat Thaler
>

---

From: Pat Thaler <[email-masked]>
Date: Tue, 23 Aug 2016 11:08:12 -0700

I mean Sept 5 - two week poll plus a bit since it was sent towards the end
of a Friday.

>> The poll ends *Sept 5*, 2016
>>
>> Thanks,
>> Pat Thaler
>>
>
>

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 23 Aug 2016 18:43:14 +0000

Dear All,
as co-author I support adoption of the draft.

                Regards,
                                Greg

From: detnet [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Tuesday, August 23, 2016 11:08 AM
To: [email-masked]
Subject: Re: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

I mean Sept 5 - two week poll plus a bit since it was sent towards the end of a Friday.

On Fri, Aug 19, 2016 at 11:53 AM, Pat Thaler <[email-masked]<mailto:[email-masked]>> wrote:
All,

The poll ends Sept 5, 2016

Thanks,
Pat Thaler

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Wed, 24 Aug 2016 01:12:37 +0000

Best Regards,

Yan

发件人: detnet [mailto:[email-masked]] 代表 Pat Thaler
发送时间: 2016年8月24日 2:08
收件人: [email-masked]
主题: Re: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

Thanks,
Pat Thaler

---

From: Subir Das <[email-masked]>
Date: Wed, 24 Aug 2016 08:42:57 -0400

I support.

-Subir

On Sat, Aug 20, 2016 at 3:03 AM, Balázs Varga A <[email-masked]

---

From: Alon Regev <[email-masked]>
Date: Wed, 24 Aug 2016 12:55:17 +0000

I support as well.

From: detnet [mailto:[email-masked]] On Behalf Of Subir Das
Sent: Wednesday, August 24, 2016 5:43 AM
To: Balázs Varga A <[email-masked]>
Cc: [email-masked]; Pat Thaler <[email-masked]>
Subject: Re: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

I support.
-Subir

On Sat, Aug 20, 2016 at 3:03 AM, Balázs Varga A <[email-masked]<mailto:[email-masked]>> wrote:
Yes/support Cheers Bala’zs
Ps: I think You mean for the poll end Sept 1, 2016

From: detnet [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Pat Thaler
Sent: Friday, August 19, 2016 8:54 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

All,

Thanks,
Pat Thaler

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fdetnet&data=01%7c01%7caregev%40ixiacom.com%7c7eb13427a0984f48479108d3cc1c30b8%7c069fd614e3f843728e18cd06724a9b23%7c0&sdata=NZE93tfTNVJclkcsJekLr2bcr7sY03%2bU2bnmUylEc28%3d>

---

From: nfinn <[email-masked]>
Date: Wed, 24 Aug 2016 07:36:26 -0700

Yes.

— Norm

----------------------

From: detnet <[email-masked] <mailto:[email-masked]>> on behalf of Pat Thaler <[email-masked] <mailto:[email-masked]>>
Date: Friday, August 19, 2016 at 11:53 AMTo: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
Subject: [Detnet] adoption of draft-dt-detnet-dp-alt-03

All,

This is start of a two-week poll on making
draft-dt-detnet-dp-alt-03 a working group document. Please
send email to the list indicating "yes/support" or "no/do not
support". If indicating no, please state your reservations with the
document.  If yes, please also feel free to provide comments you’d
like to see addressed once the document is a WG document

Thanks,
Pat Thale

_______________________________________________
detnet mailing list
[email-masked] <mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detne <https://www.ietf.org/mailman/listinfo/detne>

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Thu, 25 Aug 2016 09:33:15 +0000

I support the adoption of this document as a working group document.

Thanks,

Patrick

From: detnet <[email-masked]<mailto:[email-masked]>> on behalf of Pat Thaler <[email-masked]<mailto:[email-masked]>>
Date: Friday 19 August 2016 at 20:53
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Detnet] adoption of draft-dt-detnet-dp-alt-03?

All,

Thanks,
Pat Thaler

---

From: Kieran Tyrrell <[email-masked]>
Date: Thu, 25 Aug 2016 11:17:01 +0100

Yes, I support the adoption of this document as a working group document.

Thanks,

Kieran Tyrrell.

> On 19 Aug 2016, at 19:53, Pat Thaler <[email-masked]> wrote:
> 
> All,
>