Subject: [Detnet] data plane draft repository

From: "Jouni" <[email-masked]>
Date: Thu, 18 Jan 2018 00:59:17 +0200

Folks,

The work in progress data plane draft XML source file can be found at:
https://github.com/jounikor/draft-dt-detnet-dp-sol

- Jouni

---

From: Jouni <[email-masked]>
Date: Sun, 21 Jan 2018 13:06:22 +0200

There’s been quite a few edits to the draft. See the current snapshot:
https://github.com/jounikor/draft-dt-detnet-dp-sol/blob/master/draft-ietf-detnet-dp-sol-01.xml

- Jouni

> On 18 Jan 2018, at 00:59, Jouni <[email-masked]> wrote:
> 
> Folks,
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 22 Jan 2018 09:31:55 -0500

FYI - for the formatted version:

text:

https://raw.githubusercontent.com/jounikor/draft-dt-detnet-dp-sol/master/draft-ietf-detnet-dp-sol-01.txt

html:
https://xml2rfc.tools.ietf.org/cgi-bin/xml2rfc.cgi?url=https://raw.githubusercontent.com/jounikor/draft-dt-detnet-dp-sol/master/draft-ietf-detnet-dp-sol-01.xml&modeAsFormat=html%2Fascii

diff
http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht?url1=https://raw.githubusercontent.com/jounikor/draft-dt-detnet-dp-sol/master/draft-dt-detnet-dp-sol-02.txt&url2=https://raw.githubusercontent.com/jounikor/draft-dt-detnet-dp-sol/master/draft-ietf-detnet-dp-sol-01.txt

Lou

On 1/21/2018 6:06 AM, Jouni wrote:
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: "Jouni" <[email-masked]>
Date: Mon, 22 Jan 2018 17:38:10 +0200

There's also a txt version in the repo.. I just did not point at it directly :)
The diff to dt versions are great. Thanks for those.

- Jouni

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: Monday, January 22, 2018 16:32 PM
> To: Jouni <[email-masked]>; [email-masked]
> Subject: Re: [Detnet] data plane draft repository
> 
> https://raw.githubusercontent.com/jounikor/draft-dt-detnet-dp-
> sol/master/draft-ietf-detnet-dp-sol-01.txt
> 
> html:
> https://xml2rfc.tools.ietf.org/cgi-
> bin/xml2rfc.cgi?url=https://raw.githubusercontent.com/jounikor/draft-dt-
> detnet-dp-sol/master/draft-ietf-detnet-dp-sol-
> 01.xml&modeAsFormat=html%2Fascii
> 
> diff
> http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht?url1=https://raw.github
> usercontent.com/jounikor/draft-dt-detnet-dp-sol/master/draft-dt-detnet-
> dp-sol-02.txt&url2=https://raw.githubusercontent.com/jounikor/draft-dt-
> detnet-dp-sol/master/draft-ietf-detnet-dp-sol-01.txt
> 
> Lou
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 22 Jan 2018 15:48:02 +0000

Hello Lou,

I’m not 100% sure of that. E.g. if we are mapping industrial HSR flows, my understanding is that HSR sequences per source node across flows. 

For PRE and IOD this is acceptable but the net is that the physical line rate, or at least the max aggregate bandwidth available for deterministic flows, is the speed to account for.

Regards,

Pascal

> Le 22 janv. 2018 à 16:38, Jouni <[email-masked]> a écrit :
>