Subject: [Detnet] joint DetNet - TSN - IEC workshop in Bangkok

From: Janos Farkas <[email-masked]>
Date: Fri, 1 Jun 2018 20:03:38 +0000

Dear All,

As we discussed during the DetNet WG session at IETF 101, we could have a DetNet - TSN - IEC workshop after IETF 103 in Bangkok. We have a 4-6 hours workshop in mind with presentations and discussions on topics of common interest.

Clear interest has been expressed for a joint workshop from TSN and IEC experts at the last 802.1 Interim. Note that IEC and IEEE 802 run a joint project (https://1.ieee802.org/tsn/iec-ieee-60802-tsn-profile-for-industrial-automation/) to specify the use of TSN for industrial automation, which is also a use cases of DetNet.

The workshop can take place on one of the following days:
- Friday, Nov 9
- Saturday, Nov 10
- Sunday, Nov 11

Please express your interest and preferred date in this doodle poll:
https://doodle.com/poll/ktq2pr5iqebhsu7t

Please add a comment if you'd like to give a presentation; also include a brief title of the topic please.

Best regards,
János and Lou

---

From: Lou Berger <[email-masked]>
Date: Fri, 8 Jun 2018 08:48:43 -0400

Hi,

     If you have not yet participated in this poll, please do so as we 
are trying to start room arrangements in the next couple of weeks.  If 
for some reason you prefer, you can also just let the chairs know your 
preferences.  Note that the poll supports yes/no/if-need-be (double 
click check box) options.

Thank you,

Lou and Janos

On 6/1/2018 4:03 PM, Janos Farkas wrote:
>
> Dear All,
>
> As we discussed during the DetNet WG session at IETF 101, we could 
> have a DetNet – TSN - IEC workshop after IETF 103 in Bangkok. We have 
> a 4-6 hours workshop in mind with presentations and discussions on 
> topics of common interest.
>
> Clear interest has been expressed for a joint workshop from TSN and 
> IEC experts at the last 802.1 Interim. Note that IEC and IEEE 802 run 
> a joint project 
> (https://1.ieee802.org/tsn/iec-ieee-60802-tsn-profile-for-industrial-automation/) 
> to specify the use of TSN for industrial automation, which is also a 
> use cases of DetNet.
>
> Please add a comment if you'd like to give a presentation; also 
> include a brief title of the topic please.
>
> Best regards,
>
> János and Lou
>
>
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Fri, 8 Jun 2018 13:32:11 +0000

Dear Chairs and all,

On top of the industrial automation, the IEC (TC57 WG10) has also an effort ongoing on Deterministic Networking for power automation. 
Being part of this effort, I'm willing to give a presentation on this in IETF 103 if this is OK.
The IEC SEG8 (Communication technologies and Architecture) is also looking at DetNet / TSN for other IEC domains.

Thanks,

Patrick

On 08/06/2018 14:48, "detnet on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    Thank you,
    
    Lou and Janos

---

From: Norman Finn <[email-masked]>
Date: Thu, 28 Jun 2018 15:39:08 +0000

I'd like to do a presentation on the kinds of interactions we (or rather, I) can expect between TSN and DetNet standards in networks in the data and control planes.

-- Norm

________________________________
From: detnet [[email-masked]] on behalf of Janos Farkas [[email-masked]]
Sent: Friday, June 01, 2018 1:03 PM
To: [email-masked]
Subject: [Detnet] joint DetNet - TSN - IEC workshop in Bangkok

Dear All,

As we discussed during the DetNet WG session at IETF 101, we could have a DetNet – TSN - IEC workshop after IETF 103 in Bangkok. We have a 4-6 hours workshop in mind with presentations and discussions on topics of common interest.

Best regards,
János and Lou