Subject: [Detnet] FW: WebEx meeting invitation: Detnet DP IP working meeting

From: Balázs Varga A <[email-masked]>
Date: Tue, 5 Jun 2018 13:39:00 +0000

Calendar entry

From: DetNet Working Group [mailto:[email-masked]]
Sent: 2018. június 5. 15:36
To: Balázs Varga A <[email-masked]>
Subject: WebEx meeting invitation: Detnet DP IP working meeting

Hello,

DetNet Working Group invites you to join this WebEx meeting.

Detnet DP IP working meeting

Wednesday, June 6, 2018

5:00 pm  |  Northern Europe Summer Time (Helsinki, GMT+03:00)  |  1 hr

Meeting number (access code): 649 947 941

Meeting password: u7KMkBgv

Add to Calendar<https://ietf.webex.com/ietf/j.php?MTID=mf86cf6a4dbfffc515ee8043529df4c15>

When it's time, join the meeting<https://ietf.webex.com/ietf/j.php?MTID=m14f5a9cc21903f7723762086f8a8ad94>.

Join by phone

1-650-479-3208 Call-in toll number (US/Canada)

Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 13 Jun 2018 10:30:05 +0100

What is the time of today's DP IP working mtg?

As far as I can tell there are no calling details yet.

- Stewart

---

From: Lou Berger <[email-masked]>
Date: Wed, 13 Jun 2018 06:10:07 -0400

I believe it's the same time as the last call.  The doc editors can confirm...

Lou

----------
On June 13, 2018 5:31:14 AM Stewart Bryant <[email-masked]> wrote:

> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>