Subject: [Detnet] IETF 103 Bangkok - DetNet Meeting Slot Requests

From: "Grossman, Ethan A." <[email-masked]>
Date: Fri, 12 Oct 2018 16:20:39 +0000

Hi All,

The IETF 103 Bangkok agenda has been posted:

    https://datatracker.ietf.org/meeting/103/agenda.html<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_103_agenda.html&d=DwMDaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=BYeIgX7FjIrqpmI9sSRyvE-LebDG_jHTmfz6YBjpI_w&s=nMWKil__gPWsCun6Xw5gpmhbHFjZKFYT8wY51j84y0E&e=>

We're scheduled to meet:
Thursday, November 8, 2018 (+07)
13:50-15:50 Thursday Afternoon session I

Please send any slot requests to the chairs email alias (see above) no later than Monday October 22nd.  Please include draft names(s), presenter and desired slot length.  Please keep in mind that priority for presentation slots is given to WG drafts and other drafts/topics discussed on the mailing list.

The cutoff date for draft submissions is also Monday October 22nd, see https://datatracker.ietf.org/meeting/important-dates/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_important-2Ddates_&d=DwMFAg&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=YpVGF8bXh4NrrZ8PvBJaDKcaYW0-EnBYKG547-j7eJA&s=gwvdhMI1aFSid2KyC9dL_zBjigyradqQIbfrT1tBEbI&e=>

Best,
Ethan (as DetNet WG Secretary).

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 12 Oct 2018 09:34:19 -0700

Hi Ethan,
Mach and I would appreciate the opportunity to present and engage in
discussion of the new version of draft-mirsky-detnet-oam. Here's the formal
request:

   - OAM for DetNet        Greg Mirsky   15 min

Please let us know if you have any further questions.

Regards,
Greg

On Fri, Oct 12, 2018 at 9:21 AM Grossman, Ethan A. <[email-masked]> wrote:

>     *https://datatracker.ietf.org/meeting/103/agenda.html
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_103_agenda.html&d=DwMDaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=BYeIgX7FjIrqpmI9sSRyvE-LebDG_jHTmfz6YBjpI_w&s=nMWKil__gPWsCun6Xw5gpmhbHFjZKFYT8wY51j84y0E&e=>*
>
>
>
> We're scheduled to meet:
>
> Please send any slot requests to the chairs email alias (see above) no
> later than Monday October 22nd.  Please include draft names(s), presenter
> and desired slot length.  Please keep in mind that priority for
> presentation slots is given to WG drafts and other drafts/topics discussed
> on the mailing list.
>
>
>
> The cutoff date for draft submissions is also Monday October 22nd, see
> https://datatracker.ietf.org/meeting/important-dates/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_important-2Ddates_&d=DwMFAg&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=YpVGF8bXh4NrrZ8PvBJaDKcaYW0-EnBYKG547-j7eJA&s=gwvdhMI1aFSid2KyC9dL_zBjigyradqQIbfrT1tBEbI&e=>
>
>
>
> Best,
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 22 Oct 2018 17:25:19 +0000

Just a reminder that I plan to assemble the DetNet meeting slot requests this evening (California time). If you are still planning on submitting a request please either submit it or let me know if you need a little more time.
Thanks,
Ethan (as DetNet WG Secretary).

From: Grossman, Ethan A.
Sent: Friday, October 12, 2018 9:21 AM
To: [email-masked]
Cc: [email-masked]
Subject: IETF 103 Bangkok - DetNet Meeting Slot Requests

Hi All,

We're scheduled to meet:

Best,