Subject: Re: [Detnet] WG adoption poll draft-geng-detnet-conf-yang

From: János Farkas <[email-masked]>
Date: Mon, 8 Oct 2018 18:01:00 +0200

Hi,

The poll on the WG adoption of draft-geng-detnet-conf-yang-04 has ended.

Overall, there is support for the adoption of the draft; however, some 
concerns have been raised.
Technical details, for instance, open items related to data plane, can 
be addressed after WG adoption.
However, inter-SDO related concerns should be addressed before WG adoption.

Authors,
Please prepare draft-geng-detnet-conf-yang-05 to address the inter-SDO 
concerns raised during the adoption poll. Please remove YANG data model 
items that overlap with IEEE 802.1 work.

Having the inter-SDO concerns resolved, the WG can continue the work on 
the document as a WG document.

Regards,
Janos and Lou

On 9/18/2018 9:02 PM, Janos Farkas wrote:
>
> Dear all,
>
> This is start of a two week poll on making draft-geng-detnet-conf-yang-04
> a working group document. Please send email to the list indicating
> "yes/support" or "no/do not support".  If indicating no, please state
> your reservations with the document.  If yes, please also feel free to
> provide comments you'd like to see addressed once the document is a WG
> document.
>
> The poll ends Oct 3.
>
> Thanks,
> János and Lou
>

---

From: János Farkas <[email-masked]>
Date: Tue, 16 Oct 2018 14:55:28 +0200

Authors, WG,

     To address the issues raised during the adoption poll, we'd like to 
ask that the following be done before publishing a WG-00 version of 
draft-geng-detnet-conf-yang:

1) remove the leaves within the detnet-queuing-algorithms grouping, and 
change the description to be "Relationship with IEEE 802.1 TSN YANG 
models is TBD"

2) Add an open issues section that contains a list of all issues raised 
during the adoption poll.  Including:

     The Relationship with 802.1 TSN YANG models is TBD.

Once these, and only these, changes are published as a new version of 
draft-geng-detnet-conf-yang, we will ask the document be published as 
draft-ietf-detnet-yang-00.

Thank you,
Janos and Lou

On 10/8/2018 6:01 PM, János Farkas wrote:
> concerns raised during the adoption poll. Please remove YANG data 
> model items that overlap with IEEE 802.1 work.
>
> Having the inter-SDO concerns resolved, the WG can continue the work 
> on the document as a WG document.
>
> Regards,
> Janos and Lou
>
>

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Wed, 17 Oct 2018 02:00:39 +0000

Dear Chairs,

Thank you for your suggestion, and we will modify the draft and upload it soon.

Best Regards

Xuesong

From: János Farkas [mailto:[email-masked]]
Sent: Tuesday, October 16, 2018 8:55 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: WG adoption poll draft-geng-detnet-conf-yang

Authors, WG,

    To address the issues raised during the adoption poll, we'd like to ask that the following be done before publishing a WG-00 version of draft-geng-detnet-conf-yang:

1) remove the leaves within the detnet-queuing-algorithms grouping, and change the description to be "Relationship with IEEE 802.1 TSN YANG models is TBD"

2) Add an open issues section that contains a list of all issues raised during the adoption poll.  Including:

Once these, and only these, changes are published as a new version of draft-geng-detnet-conf-yang, we will ask the document be published as draft-ietf-detnet-yang-00.

Thank you,
Janos and Lou

Overall, there is support for the adoption of the draft; however, some concerns have been raised.
Technical details, for instance, open items related to data plane, can be addressed after WG adoption.
However, inter-SDO related concerns should be addressed before WG adoption.

Authors,
Please prepare draft-geng-detnet-conf-yang-05 to address the inter-SDO concerns raised during the adoption poll. Please remove YANG data model items that overlap with IEEE 802.1 work.

Having the inter-SDO concerns resolved, the WG can continue the work on the document as a WG document.

Regards,
Janos and Lou

The poll ends Oct 3.

Thanks,
János and Lou