Subject: [Detnet] Genart telechat review of draft-ietf-detnet-use-cases-19

From: Pete Resnick <[email-masked]>
Date: Thu, 18 Oct 2018 11:47:04 -0700

Reviewer: Pete Resnick
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-detnet-use-cases-19
Reviewer: Pete Resnick
Review Date: 2018-10-18
IETF LC End Date: 2018-10-03
IESG Telechat date: 2018-10-25

Summary: Ready

Thanks for the updates to address my previous comments. Good to go.

Major issues: None.

Minor issues: None.

Nits/editorial comments: None.

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 25 Oct 2018 11:38:30 +0200

Pete, thank your for your reviews. Ethan, thanks for your responses. I have entered an Abstain ballot for reasons unrelated to the Gen-ART review.

Alissa

> On Oct 18, 2018, at 8:47 PM, Pete Resnick <[email-masked]> wrote:
> 
> Reviewer: Pete Resnick
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art