Subject: Re: [Detnet] Webex meeting invitation: Detnet DP working meeting

From: Lou Berger <[email-masked]>
Date: Mon, 1 Oct 2018 13:51:18 -0400

Hello,

     Please note  -- these webex's are for informal author's working 
meetings that are open to all.

These meetings are *not* formal WG interims.

Lou

On 9/29/2018 6:04 AM, DetNet Working Group wrote:
> Hello,
> DetNet Working Group invites you to join this Webex meeting.
>
> *Detnet DP working meeting*
> Thursday, October 11, 2018
> 4:30 pm  |  Sweden Summer Time (Stockholm, GMT+02:00)  |  1 hr 30 mins
>
> Meeting number (access code): 643 755 067
>
> Meeting password: RjRmkCsJ
>
>
>
> Add to Calendar 
> <https://ietf.webex.com/ietf/j.php?MTID=m5fc3d64a0d741b6bee0f4a4e2eac7769> 
>
>
> 	
> When it's time, join the meeting 
> <https://ietf.webex.com/ietf/j.php?MTID=m216c4e43bccee17869a295fdf6f6b08d>. 
>
>
> *Join by phone*
> *1-650-479-3208 
> <tel:+1-650-479-3208,,*01*643755067%23%23*01*>* Call-in toll number 
> (US/Canada)
>
> Can't join the meeting? 
> <https://collaborationhelp.cisco.com/article/WBX000029055>
>
> IMPORTANT NOTICE: Please note that this Webex service allows audio and 
> other information sent during the session to be recorded, which may be 
> discoverable in a legal matter. By joining this session, you 
> automatically consent to such recordings. If you do not consent to 
> being recorded, discuss your concerns with the host or do not join the 
> session.
>
>
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: Norman Finn <[email-masked]>
Date: Wed, 3 Oct 2018 01:08:00 +0000

Will be on an airplane.  Can't make it.

-- Norm

________________________________
From: detnet [[email-masked]] on behalf of DetNet Working Group [[email-masked]]
Sent: Saturday, September 29, 2018 3:04 AM
To: [email-masked]
Subject: [Detnet] Webex meeting invitation: Detnet DP working meeting

Hello,

Detnet DP working meeting

Add to Calendar<https://ietf.webex.com/ietf/j.php?MTID=m5fc3d64a0d741b6bee0f4a4e2eac7769>

When it's time, join the meeting<https://ietf.webex.com/ietf/j.php?MTID=m216c4e43bccee17869a295fdf6f6b08d>.

Join by phone
1-650-479-3208<tel:+1-650-479-3208,,*01*643755067%23%23*01*> Call-in toll number (US/Canada)

Can't join the meeting? <https://collaborationhelp.cisco.com/article/WBX000029055>

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.