Subject: [Detnet] Mirja Kühlewind's Abstain on draft-ietf-detnet-use-cases-19: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 25 Oct 2018 07:00:41 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-detnet-use-cases-19: Abstain

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-detnet-use-cases/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I unfortunately did not have the time to read this doc in detail which is the
main reason for my abstain. However, having a quick look at the doc, I'm also
not convinced that all described use cases are actually relevant for detnet
(while these use case are important in general) or could be addressed with much
simpler solutions (like an appropriate diffserv configuration in an controlled
network) instead.

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 26 Oct 2018 18:48:41 +0100

On 25/10/2018 15:00, Mirja Kühlewind wrote:
> main reason for my abstain.

Mirja

I would have thought that no-objection would have better reflected that 
situation.

No-objection says that you trust others in the IESG to make a decision 
on matters that you do not understand or do not have time to evaluate. 
That is consistent with a situation when an AD has not read the text.

Abstain send the message that the AD would prefer that a document not be 
published, but not strongly enough to issue a Discuss. Given the 
statement that you did not read the text in detail, I cannot see how it 
is reasonable to arrive at that position.

Best regards

Stewart

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Sat, 27 Oct 2018 10:31:39 +0200

Hi Stewart,

Adrian pinged me about this as well and I also told me that I wasn’t myself sure about what to pick.

I didn’t feel "no objection" was appropriate because I read briefly through the document but not enough to reach to a „no objection“ conclusion as I do noticed some potentially concerns as my second sentence in the comment says.

I agree that „abstain“ is probably also not fully appropriate because it should be rather used when you have actual concerns but don’t want to block publication. I was more like I might eventually have seem concerns but in any case don’t want to block publication (given this is an information use case doc).

I guess I could have left my ballot at „no record“ and put a comment in anyway. Not sure that’s much better. As I just said, my main point really is not matter what I don’t want to block publication. 

Mirja

> Am 26.10.2018 um 19:48 schrieb Stewart Bryant <[email-masked]>:
> 
> 
> 
> I would have thought that no-objection would have better reflected that situation.
> 
> No-objection says that you trust others in the IESG to make a decision on matters that you do not understand or do not have time to evaluate. That is consistent with a situation when an AD has not read the text.
> 
> Abstain send the message that the AD would prefer that a document not be published, but not strongly enough to issue a Discuss. Given the statement that you did not read the text in detail, I cannot see how it is reasonable to arrive at that position.
> 
> Best regards
> 
> Stewart
> 
>