Subject: [Detnet] Regarding IPR on draft-finn-detnet-bounded-latency-04

From: Lou Berger <[email-masked]>
Date: Tue, 25 Jun 2019 16:31:27 -0400

Authors, Contributors, WG,

As part of preparation for WG Adoption
Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
DetNet WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Norman Finn <[email-masked]>
Date: Tue, 25 Jun 2019 16:19:51 -0700

No, I’m not aware of any IPR that applies to this draft.

— Norm

> On Jun 25, 2019, at 13:31, Lou Berger <[email-masked]> wrote:
>

---

From: Balázs Varga A <[email-masked]>
Date: Wed, 26 Jun 2019 06:23:54 +0000

Cheers Bala'zs

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Tuesday, June 25, 2019 10:31 PM
To: Norman Finn <[email-masked]>; Le Boudec Jean-Yves <[email-masked]>; Mohammadpour Ehsan <[email-masked]>; [email-masked]; Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: Regarding IPR on draft-finn-detnet-bounded-latency-04

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
DetNet WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Janos Farkas <[email-masked]>
Date: Wed, 26 Jun 2019 07:46:01 +0000

No, I'm not aware of any IPR that applies to this draft
Regards,
Janos

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Tuesday, June 25, 2019 10:31 PM
To: Norman Finn <[email-masked]>; Le Boudec Jean-Yves <[email-masked]>; Mohammadpour Ehsan <[email-masked]>; [email-masked]; Balázs Varga A <[email-masked]>; Janos Farkas <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: Regarding IPR on draft-finn-detnet-bounded-latency-04

Please state either:

Thank you,
DetNet WG Chairs

---

From: "Zhangjiayi (Jiayi)" <[email-masked]>
Date: Wed, 26 Jun 2019 07:57:16 +0000

Regards,
Jiayi

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Wednesday, June 26, 2019 4:31 AM
To: Norman Finn <[email-masked]>; Le Boudec Jean-Yves <[email-masked]>; Mohammadpour Ehsan <[email-masked]>; Zhangjiayi (Jiayi) <[email-masked]>; Balázs Varga A <[email-masked]>; János Farkas <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: Regarding IPR on draft-finn-detnet-bounded-latency-04

Please state either:

Thank you,
DetNet WG Chairs

---

From: Mohammadpour Ehsan <[email-masked]>
Date: Wed, 26 Jun 2019 07:59:01 +0000

Best,
Ehsan

On 26 Jun 2019, at 09:57, Zhangjiayi (Jiayi) <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Jiayi

-----Original Message-----
From: Lou Berger [mailto:[email-masked]]
Sent: Wednesday, June 26, 2019 4:31 AM
To: Norman Finn <[email-masked]<mailto:[email-masked]>>; Le Boudec Jean-Yves <[email-masked]<mailto:[email-masked]>>; Mohammadpour Ehsan <[email-masked]<mailto:[email-masked]>>; Zhangjiayi (Jiayi) <[email-masked]<mailto:[email-masked]>>; Balázs Varga A <[email-masked]<mailto:[email-masked]>>; János Farkas <[email-masked]<mailto:[email-masked]>>
Cc: DetNet WG <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-finn-detnet-bounded-latency-04

Please state either:

Thank you,
DetNet WG Chairs

---

From: Jean-Yves Le Boudec <[email-masked]>
Date: Wed, 26 Jun 2019 10:07:58 +0200

No, I am not aware of any IPR that applies to this draft.

JY

---

From: <[email-masked]>
Date: Wed, 26 Jun 2019 08:19:02 +0000

Best Regards,

Peter Willis,
Senior Manager Software Based Networks Research,
Applied Research,
BT Technology. 
__________________________________
Tel: 01473 629943
Email: [email-masked] 

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Lou Berger
Sent: 25 June 2019 21:31
To: Norman Finn <[email-masked]>; Le Boudec Jean-Yves <[email-masked]>; Mohammadpour Ehsan <[email-masked]>; [email-masked]; Balázs Varga A <[email-masked]>; János Farkas <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: [Detnet] Regarding IPR on draft-finn-detnet-bounded-latency-04

Please state either:

Thank you,
DetNet WG Chairs

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet