Subject: [Detnet] I-D Action: draft-ietf-detnet-flow-information-model-04.txt

From: [email-masked]
Date: Mon, 08 Jul 2019 10:45:34 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Deterministic Networking WG of the IETF.

        Title           : DetNet Flow Information Model
        Authors         : János Farkas
                          Balázs Varga
                          Rodney Cummings
                          Yuanlong Jiang
	Filename        : draft-ietf-detnet-flow-information-model-04.txt
	Pages           : 22
	Date            : 2019-07-08

Abstract:
   This document describes flow and service information model for
   Deterministic Networking (DetNet).  These models are defined for IP
   and MPLS DetNet data planes

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-detnet-flow-information-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-detnet-flow-information-model-04
https://datatracker.ietf.org/doc/html/draft-ietf-detnet-flow-information-model-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-detnet-flow-information-model-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Balázs Varga A <[email-masked]>
Date: Mon, 8 Jul 2019 18:50:49 +0000

Hi,

Please find an updated version (v04) of the flow information model draft available at: 
https://tools.ietf.org/html/draft-ietf-detnet-flow-information-model-04. 

This was a major update! It aims to implement the discussions we had at IETF 104 based on 
https://datatracker.ietf.org/meeting/104/materials/slides-104-detnet-data-flow-information-draft-update-00. 

The draft needs further WG discussions and updates.
Any comments/views are welcome.

Cheers
Bala'zs

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, July 8, 2019 7:46 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Detnet] I-D Action: draft-ietf-detnet-flow-information-model-04.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet