Subject: [Detnet] WG adoption poll: draft-finn-detnet-bounded-latency-04

From: Lou Berger <[email-masked]>
Date: Mon, 1 Jul 2019 10:17:47 -0400

All,

This is start of a two week poll on making
draft-finn-detnet-bounded-latency-04 a working group
document. Please send email to the list indicating "yes/support" or
"no/do not support". If indicating no, please state your reservations
with the document. If yes, please also feel free to provide comments
you'd like to see addressed once the document is a WG document.

The poll ends July 15.

Thanks,

Lou (and co-chairs)

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 1 Jul 2019 10:59:30 -0400

Yes/Support. It's quite ready to be a WG document.

Cheers,
Andy

On Mon, Jul 1, 2019 at 10:41 AM Lou Berger <[email-masked]> wrote:

> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 1 Jul 2019 15:02:15 +0000

Same here.

Regards,

Pascal

Le 1 juil. 2019 à 17:00, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> a écrit :

Cheers,
Andy

On Mon, Jul 1, 2019 at 10:41 AM Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:
All,

The poll ends July 15.

Thanks,

Lou (and co-chairs)

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet
_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet

---

From: Janos Farkas <[email-masked]>
Date: Mon, 1 Jul 2019 20:06:33 +0000

yes/support
(I'm a co-author.)
Janos

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Lou Berger
Sent: Monday, July 1, 2019 4:18 PM
To: DetNet WG <[email-masked]>
Cc: DetNet Chairs <[email-masked]>
Subject: [Detnet] WG adoption poll: draft-finn-detnet-bounded-latency-04

All,

This is start of a two week poll on making
draft-finn-detnet-bounded-latency-04 a working group document. Please send email to the list indicating "yes/support" or "no/do not support". If indicating no, please state your reservations with the document. If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends July 15.

Thanks,

Lou (and co-chairs)

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Mon, 1 Jul 2019 16:36:14 -0400

Yes/support

Le lun. 1 juil. 2019 à 16:07, Janos Farkas <[email-masked]> a
écrit :

> draft-finn-detnet-bounded-latency-04 a working group document. Please send
> email to the list indicating "yes/support" or "no/do not support". If
> indicating no, please state your reservations with the document. If yes,
> please also feel free to provide comments you'd like to see addressed once
> the document is a WG document.
>
> The poll ends July 15.
>
> Thanks,
>
> Lou (and co-chairs)
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Tue, 2 Jul 2019 00:20:42 +0000

Yes/Support.
Ethan.

From: Prof. Diego Dujovne <[email-masked]>
Sent: Monday, July 01, 2019 1:36 PM
To: Janos Farkas <[email-masked]>
Cc: Lou Berger <[email-masked]>; DetNet WG <[email-masked]>; DetNet Chairs <[email-masked]>
Subject: Re: [Detnet] WG adoption poll: draft-finn-detnet-bounded-latency-04

Yes/support

Le lun. 1 juil. 2019 à 16:07, Janos Farkas <[email-masked]<mailto:[email-masked]>> a écrit :
yes/support
(I'm a co-author.)
Janos

-----Original Message-----
From: detnet <[email-masked]<mailto:[email-masked]>> On Behalf Of Lou Berger
Sent: Monday, July 1, 2019 4:18 PM
To: DetNet WG <[email-masked]<mailto:[email-masked]>>
Cc: DetNet Chairs <[email-masked]<mailto:[email-masked]>>
Subject: [Detnet] WG adoption poll: draft-finn-detnet-bounded-latency-04

All,

The poll ends July 15.

Thanks,

Lou (and co-chairs)

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=DwMFaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=zotv-Q1k_YvRhHK7Z4wlXkEqPLg2dKFxGoxRgKny1Q8&s=J9chGA7Y49Ftxz0HHuE2sO_XXmdZ5kBZnV4MS_CTDSs&e=>

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=DwMFaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=zotv-Q1k_YvRhHK7Z4wlXkEqPLg2dKFxGoxRgKny1Q8&s=J9chGA7Y49Ftxz0HHuE2sO_XXmdZ5kBZnV4MS_CTDSs&e=>

--
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.ingenieria.udp.cl&d=DwMFaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=zotv-Q1k_YvRhHK7Z4wlXkEqPLg2dKFxGoxRgKny1Q8&s=zU4abtEzJoUnYLyl2XI8ac-UoAIFiOuQHGrfmTwmcT0&e=>
(56 2) 676 8125

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Tue, 2 Jul 2019 02:19:13 +0000

Yes/Support.

Bounded latency is one of the core features in DetNet. And this draft can give a good instruction to show how to achieve bounded latency in the network device generally. It is a good start.

Best Regards

Xuesong

>From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger

>Sent: Monday, July 01, 2019 10:18 PM

>email to the list indicating "yes/support" or "no/do not support". If indicating no,

>please state your reservations with the document. If yes, please also feel free to

>provide comments you'd like to see addressed once the document is a WG

>document.

---

From: Jean-Yves Le Boudec <[email-masked]>
Date: Tue, 2 Jul 2019 10:25:39 +0200

yes/support

---

From: Mohammadpour Ehsan <[email-masked]>
Date: Tue, 2 Jul 2019 08:55:27 +0000

yes/support

Best,
Ehsan

--
Ehsan Mohammadpour
PhD Candidate at Swiss Federal Institute of Technology (EPFL)
IC IINFCOM, LCA2, INF 011, Station 14, 1015 Lausanne
https://people.epfl.ch/ehsan.mohammadpour

On 1 Jul 2019, at 16:17, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:

All,

The poll ends July 15.

Thanks,

Lou (and co-chairs)

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 5 Jul 2019 10:12:01 +0800

yes/support. 

Shuai Gao
Beijing Jiaotong University, Beijing 100044, China.

[email-masked]

From: Lou Berger
Date: 2019-07-01 22:17
To: DetNet WG
CC: DetNet Chairs

The poll ends July 15.

Thanks,

Lou (and co-chairs)

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 11 Jul 2019 07:54:07 +0000

yes/support.

Regards,
Yuanlong

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Monday, July 1, 2019 10:18 PM
To: DetNet WG <[email-masked]>
Cc: DetNet Chairs <[email-masked]>
Subject: [Detnet] WG adoption poll: draft-finn-detnet-bounded-latency-04

All,

The poll ends July 15.

Thanks,

Lou (and co-chairs)

---

From: Lou Berger <[email-masked]>
Date: Wed, 24 Jul 2019 11:03:32 -0400

Hi,

     This is late notice that this document has been adopted.

Authors,

     Please resubmit the draft with only the date updated and 'file' 
name changed to
     draft-ietf-detnet-bounded-latency-00

Thank you,
Lou

---

From: Norman Finn <[email-masked]>
Date: Wed, 24 Jul 2019 16:33:24 -0400

Done!!  Thanks to all.

— Norm

> On Jul 24, 2019, at 11:03, Lou Berger <[email-masked]> wrote:
> 
> Hi,
> 
>     Please resubmit the draft with only the date updated and 'file' name changed to