Subject: Re: [Detnet] IETF 105 Montreal - DetNet Meeting Slot Requests

From: "Grossman, Ethan A." <[email-masked]>
Date: Tue, 2 Jul 2019 00:54:12 +0000

Just a reminder, DetNet slot requests are due one week from today (5pm California time).
Thanks,
Ethan.

From: Grossman, Ethan A. <[email-masked]>
Sent: Tuesday, June 25, 2019 7:09 PM
To: detnet WG <[email-masked]>
Cc: [email-masked]
Subject: IETF 105 Montreal - DetNet Meeting Slot Requests

Hi All,

The IETF 105 Montreal agenda has been posted:

https://datatracker.ietf.org/meeting/105/agenda/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_105_agenda_&d=DwMFAg&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=9KnptZqHjdp2Y5JADpRglCyRsk5f4pBVubAevOYVfug&s=vBf_A8iT2diVKfUIeGWyAVvJEDKwZT8u9c3jyu244tU&e=>

We're scheduled to meet:
Wednesday, July 24, 2019 (EDT)
13:30-15:30 Wednesday Afternoon session I
And
15:50-16:50 Wednesday Afternoon session II
In Centre Ville

Please send any slot requests to the chairs email alias (see above) no later than Monday July 8, 5pm Pacific Daylight Time (-07).  Please include draft names(s), presenter and desired slot length.  Please keep in mind that priority for presentation slots is given to WG drafts and other drafts/topics discussed on the mailing list.

The cutoff date for draft submissions is also Monday July 8, see https://datatracker.ietf.org/meeting/important-dates/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_important-2Ddates_&d=DwMFAg&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=YpVGF8bXh4NrrZ8PvBJaDKcaYW0-EnBYKG547-j7eJA&s=gwvdhMI1aFSid2KyC9dL_zBjigyradqQIbfrT1tBEbI&e=>

I can only attend remotely, so I'll miss seeing y'all in person.
Ethan (as DetNet WG Secretary).

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 8 Jul 2019 15:25:39 +0000

Hi All,
FYI thus far I have seen only a few slot requests for IETF 105, and today is the deadline for such requests (5pm PDT) so if you are planning on presenting anything, please let me know.
Thanks,
Ethan (as DetNet Secretary).

From: Grossman, Ethan A.
Sent: Monday, July 1, 2019 5:54 PM
To: detnet WG <[email-masked]>
Cc: [email-masked]
Subject: RE: IETF 105 Montreal - DetNet Meeting Slot Requests

From: Grossman, Ethan A. <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, June 25, 2019 7:09 PM
To: detnet WG <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IETF 105 Montreal - DetNet Meeting Slot Requests

Hi All,

We're scheduled to meet:

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 8 Jul 2019 10:55:06 -0700

Hi Janos, Lou, and Ethan,
would appreciate the opportunity to present two drafts on DetNet OAM in
Montreal (preferably in the second session):
draft-mirsky-detnet-mpls-oam    Greg Mirsky   10 min
draft-mirsky-detnet-ip-oam         Greg Mirsky   10 min

Regards,
Greg

On Tue, Jun 25, 2019 at 7:09 PM Grossman, Ethan A. <[email-masked]> wrote:

> https://datatracker.ietf.org/meeting/105/agenda/
>
>
>
> We're scheduled to meet:
>
> Please send any slot requests to the chairs email alias (see above) no
> later than Monday July 8, 5pm Pacific Daylight Time (-07).  Please include
> draft names(s), presenter and desired slot length.  Please keep in mind
> that priority for presentation slots is given to WG drafts and other
> drafts/topics discussed on the mailing list.
>
>
>
> The cutoff date for draft submissions is also Monday July 8, see
> https://datatracker.ietf.org/meeting/important-dates/
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_important-2Ddates_&d=DwMFAg&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=YpVGF8bXh4NrrZ8PvBJaDKcaYW0-EnBYKG547-j7eJA&s=gwvdhMI1aFSid2KyC9dL_zBjigyradqQIbfrT1tBEbI&e=>
>
>
>
> I can only attend remotely, so I’ll miss seeing y’all in person.
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>