Subject: [Detnet] Fwd: RE: Regarding IPR on draft-mirsky-detnet-oam

From: Lou Berger <[email-masked]>
Date: Fri, 27 Mar 2020 08:32:49 -0400

My apologies, I failed to cc the list on the original message.

-------- Forwarded Message --------
Subject: 	RE: Regarding IPR on draft-mirsky-detnet-oam
Date: 	Mon, 9 Mar 2020 06:16:44 +0000
From: 	Mach Chen <[email-masked]>
To: 	Lou Berger <[email-masked]>, Greg Mirsky <[email-masked]>

Hi Lou,

No, I'm not aware of any IPR that applies to this draft.

Best regards,
Mach

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: Sunday, March 8, 2020 5:05 AM
> To: Greg Mirsky <[email-masked]>; Mach Chen
> <[email-masked]>
> Subject: Regarding IPR on draft-mirsky-detnet-oam
>
>
>
> Authors, Contributors, WG,
>
> As part of WG Adoption:
>
> Are you aware of any IPR that applies to drafts identified above?
>
> Please state either:
>
> "No, I'm not aware of any IPR that applies to this draft"
> or
> "Yes, I'm aware of IPR that applies to this draft"
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs
> 3669, 5378 and 8179 for more details)?
>
> If yes to the above, please state either:
>
> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
> or
> "No, the IPR has not been disclosed"
>
> If you answer no, please provide any additional details you think 
> appropriate.
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next 
> stage
> until a response has been received from each author.
>
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
>
> If you are on the WG email list or attend WG meetings but are not 
> listed as
> an author or contributor, we remind you of your obligations under the IETF
> IPR rules which encourages you to notify the IETF if you are aware of 
> IPR of
> others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
> Thank you,
> DetNet Chairs
>
> PS Please include all listed in the headers of this message in your 
> response.
>
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 27 Mar 2020 08:33:15 -0400

-------- Forwarded Message --------
Subject: 	Re: Regarding IPR on draft-mirsky-detnet-oam
Date: 	Sat, 7 Mar 2020 23:47:05 +0100
From: 	Greg Mirsky <[email-masked]>
To: 	Lou Berger <[email-masked]>
CC: 	Mach Chen <[email-masked]>

Hi Lou,
no, I'm not aware of any IPR that applies to this draft.

Regards,
Greg

On Sat, Mar 7, 2020 at 10:05 PM Lou Berger <[email-masked] 
<mailto:[email-masked]>> wrote:

    As part of WG Adoption:

    Please state either:

    If so, has this IPR been disclosed in compliance with IETF IPR rules
    (see RFCs 3669, 5378 and 8179 for more details)?

    If you answer no, please provide any additional details you think
    appropriate. If you are listed as a document author or contributor
    please answer the
    above by responding to this email regardless of whether or not you are
    aware of any relevant IPR. This document will not advance to the next
    stage until a response has been received from each author.

    If you are on the WG email list or attend WG meetings but are not listed
    as an author or contributor, we remind you of your obligations under
    the IETF IPR rules which encourages you to notify the IETF if you are
    aware of IPR of others on an IETF contribution, or to refrain from
    participating in any contribution or discussion related to your
    undisclosed IPR. For more information, please see the RFCs listed above
    and
    http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

    Thank you,
    DetNet Chairs