Subject: [Detnet] WG Last Call: draft-ietf-detnet-flow-information-model-07 - ICMP, e.g., ping and traceroute

From: "Black, David" <[email-masked]>
Date: Fri, 13 Mar 2020 22:20:14 +0000

My IETF Last Call comment on the IP data plane draft about lack of ICMP support, e.g., for ping and traceroute, also applies to the IP data plane portion of this draft, e.g., to Section 5.4.2.

So please treat that comment as also being a WG Last Call comment on this draft - details are here: https://mailarchive.ietf.org/arch/msg/detnet/Hvywa-hOg2zL84I_KcYBL5QyJIE/ .

Thanks, --David

> -----Original Message-----
> From: detnet <[email-masked]> On Behalf Of Lou Berger
> Sent: Saturday, March 7, 2020 4:01 PM
> To: DetNet WG
> Subject: [Detnet] WG Last Call: draft-ietf-detnet-flow-information-model-07
> 
> 
> [EXTERNAL EMAIL]
> 
> All,
> 
> This starts a two-week working group last call for
> draft-ietf-detnet-flow-information-model-07
> 
> The working group last call ends on March 21.
> Please send your comments to the working group mailing list.
> 
> Positive comments, e.g., "I've reviewed this document
> and believe it is ready for publication", are welcome!
> This is useful and important, even from authors.
> 
> Thank you,
> Lou (DetNet Co-Chair & doc Shepherd)
> 
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet

---

From: Lou Berger <[email-masked]>
Date: Sun, 15 Mar 2020 17:33:45 -0400

please see my response, 
https://mailarchive.ietf.org/arch/msg/detnet/Rcm1GFbIzCfS0-YJDC72fMWqfE4/

detnet can support icmp flows...