Subject: [Detnet] Regarding IPR on draft-ietf-detnet-flow-information-model-07

From: Lou Berger <[email-masked]>
Date: Sat, 7 Mar 2020 16:00:57 -0500

Authors, Contributors, WG,

As part of WG Last Call:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Lou (DetNet Co-Chair & doc Shepherd)

PS Please include all listed in the headers of this message in your
response.

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Sat, 7 Mar 2020 21:34:57 +0000

No, I'm not aware of any IPR that applies to this draft.
Ethan.

-----Original Message-----
From: detnet <[email-masked]> On Behalf Of Lou Berger
Sent: Saturday, March 7, 2020 1:01 PM
To: Janos Farkas <[email-masked]>; Balázs A <[email-masked]>; [email-masked]; Jiangyuanlong <[email-masked]>; Don Fedyk <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: [Detnet] Regarding IPR on draft-ietf-detnet-flow-information-model-07

As part of WG Last Call:

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

PS Please include all listed in the headers of this message in your response.

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet

---

From: Jiangyuanlong <[email-masked]>
Date: Sun, 8 Mar 2020 02:29:42 +0000

Thanks,
Yuanlong

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Sunday, March 8, 2020 5:01 AM
To: Janos Farkas <[email-masked]>; Balázs A <[email-masked]>; [email-masked]; Jiangyuanlong <[email-masked]>; Don Fedyk <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-flow-information-model-07

As part of WG Last Call:

Please state either:

Thank you,

---

From: Rodney Cummings <[email-masked]>
Date: Mon, 9 Mar 2020 14:33:48 +0000

> From: Lou Berger <[email-masked]>
> Sent: Saturday, March 7, 2020 3:01 PM
> To: Janos Farkas <[email-masked]>; Balázs A
> <[email-masked]>; Rodney Cummings <[email-masked]>;
> Jiangyuanlong <[email-masked]>; Don Fedyk <[email-masked]>
> Subject: [EXTERNAL] Regarding IPR on draft-ietf-detnet-flow-information-
> model-07
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3669, 5378 and 8179 for more details)?
> 
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR. This document will not advance to the
> next stage until a response has been received from each author.
> 
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> https://urldefense.com/v3/__http://trac.tools.ietf.org/group/iesg/trac/wik
> i/IntellectualProperty__;!!FbZ0ZwI3Qg!_1XcC-
> wTjPY9ntHk5KH3953UN5rUfe5LFJk1N5zwOTYvnjUQ6Y8jHHxVVJ_l5qn8gg$ .
> 
> Thank you,

---

From: <[email-masked]>
Date: Tue, 10 Mar 2020 09:19:21 -0400

No, I'm not aware of any IPR that applies to this draft

Regards
Don

-----

Thank you,

---

From: Balázs Varga A <[email-masked]>
Date: Wed, 11 Mar 2020 08:24:57 +0000

No, I'm not aware of any IPR that applies to this draft Cheers Bala'zs

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Saturday, March 7, 2020 10:01 PM
To: Janos Farkas <[email-masked]>; Balázs Varga A <[email-masked]>; [email-masked]; Jiangyuanlong <[email-masked]>; Don Fedyk <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-flow-information-model-07

As part of WG Last Call:

Please state either:

Thank you,