Subject: [Detnet] IETF 107 - Vancouver Agenda Slot Requests

From: Lou Berger <[email-masked]>
Date: Fri, 6 Mar 2020 08:29:09 -0500

WG,

The agenda for Vancouver has been posted -
https://datatracker.ietf.org/meeting/107/agenda

We are currently scheduled to meet:
     Tuesday, March 24, 2020 (PDT)
     17:40-18:40    Tuesday Afternoon session III
     Thursday, March 26, 2020 (PDT)
     15:50-17:20    Thursday Afternoon session II

This will clearly be an atypical meeting with many participating 
remotely, including the WG Chairs and Secretary.  This said, we plan to 
hold the meeting as scheduled. This *may* change based on the requests 
we receive.

Please send slot requests to [email-masked] before the end of 
the day Monday, March 9 (any TZ).  Please include draft names(s), 
presenter, desired slot length and if the presenter will be local or 
remote.  Also, please let us know if you think the topic would be better 
covered in a Virtual Interim to be held in April.

Please keep in mind that priority for agenda time is given to WG drafts 
and other drafts/topics discussed on the mailing list.

Thank you !

Lou (Janos and Ethan)

Important dates:
2020-03-09 (Monday): Internet Draft submission cut-off (for all drafts, 
including -00) by UTC 23:59. Upload using the ID Submission Tool.
2020-03-09 (Monday): Standard rate registration and payment cut-off at 
UTC 23:59..
2020-03-11 (Wednesday): Draft Working Group agendas due by UTC 23:59. 
Upload using the Meeting Materials Management Tool.
2020-03-16 (Monday): Registration cancellation cut-off at UTC 23:59.
2020-03-16 (Monday): Revised Working Group agendas due by UTC 23:59. 
Upload using the Meeting Materials Management Tool.
2020-04-17 (Friday): Proceedings submission cutoff date by UTC 23:59. 
Upload using the Meeting Materials Management Tool.
2020-05-11 (Monday): Proceedings submission corrections cutoff date by 
UTC 23:59.

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 9 Mar 2020 04:32:25 +0000

Hi All,
Just a reminder that slot requests are due by end of day tomorrow (Monday) so that we can create and submit our proposed meeting agenda by Wednesday. 
Thanks,
Ethan (and Lou and Janos)

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Friday, March 6, 2020 5:29 AM
To: DetNet WG <[email-masked]>
Cc: DetNet Chairs <[email-masked]>
Subject: IETF 107 - Vancouver Agenda Slot Requests

WG,

The agenda for Vancouver has been posted - https://datatracker.ietf.org/meeting/107/agenda

This will clearly be an atypical meeting with many participating remotely, including the WG Chairs and Secretary.  This said, we plan to hold the meeting as scheduled. This *may* change based on the requests we receive.

Please send slot requests to [email-masked] before the end of the day Monday, March 9 (any TZ).  Please include draft names(s), presenter, desired slot length and if the presenter will be local or remote.  Also, please let us know if you think the topic would be better covered in a Virtual Interim to be held in April.

Please keep in mind that priority for agenda time is given to WG drafts and other drafts/topics discussed on the mailing list.

Thank you !

Lou (Janos and Ethan)

Important dates:
2020-03-09 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
2020-03-09 (Monday): Standard rate registration and payment cut-off at UTC 23:59..
2020-03-11 (Wednesday): Draft Working Group agendas due by UTC 23:59. 
Upload using the Meeting Materials Management Tool.
2020-03-16 (Monday): Registration cancellation cut-off at UTC 23:59.
2020-03-16 (Monday): Revised Working Group agendas due by UTC 23:59. 
Upload using the Meeting Materials Management Tool.
2020-04-17 (Friday): Proceedings submission cutoff date by UTC 23:59. 
Upload using the Meeting Materials Management Tool.
2020-05-11 (Monday): Proceedings submission corrections cutoff date by UTC 23:59.