Subject: [Detnet] Regarding IPR on draft-malis-detnet-controller-plane-framework-05

From: Lou Berger <[email-masked]>
Date: Wed, 9 Dec 2020 09:58:56 -0500

Authors, Contributors, WG,

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

    Please state either:

    "No, I'm not aware of any IPR that applies to this draft"
    or
    "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

    "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
    or
    "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
    appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Lou (and Janos)

---

From: Balázs Varga A <[email-masked]>
Date: Wed, 9 Dec 2020 15:01:09 +0000

No, I'm not aware of any IPR that applies to this draft

Cheers
Bala'zs

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Wednesday, December 9, 2020 3:59 PM
To: [email-masked]; Gengxuesong (Geng Xuesong) <[email-masked]>; Mach Chen <[email-masked]>; [email-masked]; Balázs Varga A <[email-masked]>
Cc: DetNet WG <[email-masked]>; DetNet Chairs <[email-masked]>
Subject: Regarding IPR on draft-malis-detnet-controller-plane-framework-05

    Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Lou (and Janos)

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 9 Dec 2020 12:04:02 -0300

Le mer. 9 déc. 2020 à 12:01, Balázs Varga A <balazs.a.varga=
[email-masked]> a écrit :

> To: [email-masked]; Gengxuesong (Geng Xuesong) <[email-masked]>;
> Mach Chen <[email-masked]>; [email-masked]; Balázs
> Varga A <[email-masked]>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO
> LINES.
>
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Jean-Yves Le Boudec <[email-masked]>
Date: Wed, 9 Dec 2020 16:44:12 +0100

I am not aware of any IPR that applies to this draft.

JY

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 9 Dec 2020 10:47:24 -0500

Lou,

No, I'm not aware of any IPR that applies to this draft.

Cheers,
Andy

---

From: Janos Farkas <[email-masked]>
Date: Wed, 9 Dec 2020 21:22:15 +0000

Regards,
Janos

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Wednesday, December 9, 2020 3:59 PM
To: [email-masked]; Gengxuesong (Geng Xuesong) <[email-masked]>; Mach Chen <[email-masked]>; [email-masked]; Balázs Varga A <[email-masked]>
Cc: DetNet WG <[email-masked]>; DetNet Chairs <[email-masked]>
Subject: Regarding IPR on draft-malis-detnet-controller-plane-framework-05

    Please state either:

Thank you,

Lou (and Janos)

---

From: "qinfengwei" <[email-masked]>
Date: Thu, 10 Dec 2020 09:13:26 +0800

Thanks，
Fengwei Qin

-----邮件原件-----
发件人: detnet [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2020年12月9日 22:59
收件人: [email-masked]; Gengxuesong (Geng Xuesong); Mach Chen;
[email-masked]; Balázs A
抄送: DetNet WG; DetNet Chairs
主题: [Detnet] Regarding IPR on
draft-malis-detnet-controller-plane-framework-05

    Please state either:

Thank you,

Lou (and Janos)

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Thu, 10 Dec 2020 03:32:29 +0000

Best
Xuesong

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Wednesday, December 9, 2020 10:59 PM
To: [email-masked]; Gengxuesong (Geng Xuesong) <[email-masked]>; Mach Chen <[email-masked]>; [email-masked]; Balázs A <[email-masked]>
Cc: DetNet WG <[email-masked]>; DetNet Chairs <[email-masked]>
Subject: Regarding IPR on draft-malis-detnet-controller-plane-framework-05

    Please state either:

Thank you,

Lou (and Janos)

---

From: Mach Chen <[email-masked]>
Date: Thu, 10 Dec 2020 03:40:29 +0000

Hi Lou,

No, I am not aware of any IPR that applies to this document.

Best regards,
Mach

> To: [email-masked]; Gengxuesong (Geng Xuesong)
> <[email-masked]>; Mach Chen <[email-masked]>;
> [email-masked]; Balázs A <[email-masked]>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are on the WG email list or attend WG meetings but are not listed as
> an author or contributor, we remind you of your obligations under the IETF
> IPR rules which encourages you to notify the IETF if you are aware of IPR of
> others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more