Subject: Re: [Detnet] Martin Duke's No Objection on draft-ietf-detnet-mpls-over-udp-ip-07: (with COMMENT)

From: Balázs Varga A <[email-masked]>
Date: Mon, 14 Dec 2020 15:53:09 +0000

Hi Martin,

Many thanks for the comments. 
- NAT: in my understanding tsvart comment was resolved by adding a note to the end of chapter 5. 
(see my mail: https://mailarchive.ietf.org/arch/msg/detnet/Bl7A4-2DztDmFlxL56MED_5RexY/ )
- abstract: right, that sentence needs fixing
OLD TEXT
   The approach is modeled on the operation of MPLS and over 
   UDP/IP packet switched networks.
NEW TEXT
   The approach is based on the operation of MPLS-in-UDP 
   technology.
END

Many thanks
Bala'zs

-----Original Message-----
From: Martin Duke via Datatracker <[email-masked]> 
Sent: Tuesday, December 1, 2020 12:58 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Ethan Grossman <[email-masked]>; [email-masked]
Subject: Martin Duke's No Objection on draft-ietf-detnet-mpls-over-udp-ip-07: (with COMMENT)

Martin Duke has entered the following ballot position for
draft-ietf-detnet-mpls-over-udp-ip-07: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-detnet-mpls-over-udp-ip/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Please address the tsvart review comment about NATs.

The sentence in the abstract that begins "The approach is..." is garbled.

---

From: Martin Duke <[email-masked]>
Date: Mon, 14 Dec 2020 20:17:50 -0800

Roger, thanks.

On Mon, Dec 14, 2020 at 7:53 AM Balázs Varga A <[email-masked]>
wrote:

> (see my mail:
> https://mailarchive.ietf.org/arch/msg/detnet/Bl7A4-2DztDmFlxL56MED_5RexY/
> )
> Cc: [email-masked]; [email-masked];
> [email-masked]; Ethan Grossman <[email-masked]>; [email-masked]
> Subject: Martin Duke's No Objection on
> draft-ietf-detnet-mpls-over-udp-ip-07: (with COMMENT)
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
>
>