Subject: [Detnet] RFC 9016 on Flow and Service Information Model for Deterministic Networking (DetNet)

From: [email-masked]
Date: Tue, 30 Mar 2021 17:01:49 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 9016

        Title:      Flow and Service Information Model 
                    for Deterministic Networking (DetNet) 
        Author:     B. Varga,
                    J. Farkas,
                    R. Cummings,
                    Y. Jiang,
                    D. Fedyk
        Status:     Informational
        Stream:     IETF
        Date:       March 2021
        Mailbox:    [email-masked],
                    [email-masked],
                    [email-masked],
                    [email-masked],
                    [email-masked]
        Pages:      20
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-detnet-flow-information-model-14.txt

        URL:        https://www.rfc-editor.org/info/rfc9016

        DOI:        10.17487/RFC9016

This document describes the flow and service information model for
Deterministic Networking (DetNet). These models are defined for IP
and MPLS DetNet data planes.

This document is a product of the Deterministic Networking Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Ethan Grossman <[email-masked]>
Date: Tue, 30 Mar 2021 20:15:56 -0700

Congratulations Balazs, Janos, Rodney, Yuanlong and Don!
And of course also to the rest of the WG who contributed along the way.
Ethan.

On Tue, Mar 30, 2021 at 5:02 PM <[email-masked]> wrote:

> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>