Subject: [Detnet] Regarding IPR on draft-ietf-detnet-yang-12

From: Janos Farkas <[email-masked]>
Date: Fri, 21 May 2021 15:33:37 +0000

Authors, Contributors, WG,

As part of the preparation for polling for WG last call:

Are you aware of any IPR that applies to the draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"

or

"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"

or

"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
János

---

From: Don Fedyk <[email-masked]>
Date: Fri, 21 May 2021 15:39:48 +0000

No, I'm not aware of any IPR that applies to this draft

Thanks
Don (co-author)

---

From: Balázs Varga A <[email-masked]>
Date: Fri, 21 May 2021 16:42:50 +0000

No, I'm not aware of any IPR that applies to this draft.

Cheers

Bala'zs

From: detnet <[email-masked]> On Behalf Of Janos Farkas
Sent: Friday, May 21, 2021 5:34 PM
To: [email-masked]; [email-masked]
Cc: DetNet Chairs <[email-masked]>
Subject: [Detnet] Regarding IPR on draft-ietf-detnet-yang-12

Please state either:

or

or

Thank you,
János

---

From: Mach Chen <[email-masked]>
Date: Mon, 24 May 2021 01:51:25 +0000

Hi János,

No, I am not aware of any IPR that applies to this document.

Best regards,
Mach

From: Janos Farkas [mailto:[email-masked]]
Sent: Friday, May 21, 2021 11:34 PM
To: [email-masked]; [email-masked]
Cc: DetNet Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-yang-12

Please state either:

or

or

Thank you,
János

---

From: 유연철 <[email-masked]>
Date: Mon, 24 May 2021 12:28:42 +0900

Thanks

Yeoncheol

보낸 사람: Janos Farkas <[email-masked]>
날짜: 2021년 5월 22일 토요일 오전 12:33
받는 사람: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
참조: DetNet Chairs <[email-masked]>
주제: Regarding IPR on draft-ietf-detnet-yang-12
다시 보낸 사람: <[email-masked]>
다시 보낸 대상: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
다시 보낸 날짜: Fri, 21 May 2021 08:33:44 -0700 (PDT)

Please state either:

or

or

Thank you,
János

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 25 May 2021 08:39:50 +0800

Best Regards,
Zhenqiang Li

[email-masked]
 
From: Reshad Rahman
Date: 2021-05-22 00:54
To: Janos Farkas; [email-masked]; [email-masked]
CC: DetNet Chairs
Subject: Re: Regarding IPR on draft-ietf-detnet-yang-12
No, I'm not aware of any IPR that applies to this draft.
 
Regards,
Reshad.
 
From: Janos Farkas <[email-masked]>
Date: Friday, May 21, 2021 at 11:33 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: DetNet Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-detnet-yang-12
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Reshad Rahman <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Fri, 21 May 2021 08:33:44 -0700 (PDT)

 
 
Please state either:

 

 

Thank you,
János

---

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Tue, 25 May 2021 08:22:08 +0000

Hi Janos

Best
Xuesong

Please state either:

or

or

Thank you,
János