Subject: [Detnet] SRv6 Redundancy protection draft

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 22 Sep 2021 08:46:51 -0400

The SPRING chairs have observed the discussion of this draft and the 
discussion of adoption thereof.  We have also talked with the Detnet 
chairs.  This document 
(https://datatracker.ietf.org/doc/draft-geng-spring-sr-redundancy-protection/) 
is now adopted by the WG.

Authors, please resubmit as draft-ietf-spring-sr-redundancy-protection. 
Working group, please discuss the document.

If there are significant changes, we will involve the detnet WG to make 
sure things remain aligned.  Also, assuming as we hope that this 
progresses to WG last call, we will copy the Detnet WG on that as well.

Thank you for all your work,
Joel (on behalf of the three SPRING co-chairs)

---

From: "Yangfan(Fan,IP Standards)" <[email-masked]>
Date: Thu, 23 Sep 2021 01:32:31 +0000

Hi Spring & DetNet Chairs and WG,

Thank you for acknowledging the interest and value of this work in both WGs. The authors have uploaded the 00 version WG draft. 
As discussed among authors, next step we will progress the draft and ML discussion simultaneously started from data plane encapsulation. 
As always, both Spring and DetNet are welcome to join the discussions.

Best regards,
Fan (on behalf of other co-authors)

-----Original Message-----
From: detnet [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Wednesday, September 22, 2021 8:47 PM
To: [email-masked]
Cc: DetNet WG <[email-masked]>
Subject: [Detnet] SRv6 Redundancy protection draft

The SPRING chairs have observed the discussion of this draft and the discussion of adoption thereof.  We have also talked with the Detnet chairs.  This document
(https://datatracker.ietf.org/doc/draft-geng-spring-sr-redundancy-protection/)
is now adopted by the WG.

If there are significant changes, we will involve the detnet WG to make sure things remain aligned.  Also, assuming as we hope that this progresses to WG last call, we will copy the Detnet WG on that as well.

_______________________________________________
detnet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/detnet