Subject: [Detnet] IETF 112 Slot Requests

From: Lou Berger <[email-masked]>
Date: Mon, 11 Oct 2021 12:21:56 -0400

WG,

The *draft* agenda for IETF112 has been posted -
https://datatracker.ietf.org/meeting/112/agenda

The DetNet session information is:

     Wednesday, November 10, 2021
      Session I 12:00-14:00 (UTC)
      iCalendar: 
https://datatracker.ietf.org/meeting/112/sessions/detnet.ics

We also have a joint session being run by the pals WG, focusing on 
cross-group MPLS issues:

     Monday, November 8, 2021
     Session III 16:00-18:00 (UTC)

     The PALS and MPLS chairs will coordinate the agenda for this session

This will be fully remote meeting.  Our plan is to focus on updates, 
summarizing open issues, and new topics.

Please send slot requests to [email-masked] before the end of 
the day Sunday, October 24 (any TZ).  Please include draft names(s), 
presenter, desired slot length.  Also, please let us know if you think 
the topic would be better covered in a Virtual Interim to be held at a 
future date.

Thank you !

Lou (Janos and Ethan)

Important dates:

IETF 112: 2021-11-06, Online, ES
2021-10-13 (Wednesday): Cut-off date for requests to reschedule Working Group or BOF meetings UTC 23:59.
2021-10-15 (Friday): Final agenda to be published.
2021-10-25 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
2021-10-25 (Monday): Standard rate registration and payment cut-off at UTC 23:59..
2021-10-27 (Wednesday): Draft Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool.
2021-11-01 (Monday): Registration cancellation cut-off at UTC 23:59.
2021-11-01 (Monday): Revised Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool.
2021-12-03 (Friday): Proceedings submission cutoff date by UTC 23:59. Upload using the Meeting Materials Management Tool.
2021-12-27 (Monday): Proceedings submission corrections cutoff date by UTC 23:59.

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 24 Oct 2021 16:36:48 -0700

Hi Lou, Janos, et al.
we've updated the Framework of DetNet OAM and DetNet OAM in MPLS drafts.
Much appreciate your consideration of these requests for presentation slots:

Draft                                                 Presenter
        Time
draft-ietf-detnet-oam-framework       Greg Mirsky               10 min
draft-ietf-detnet-mpls-oam                Greg Mirsky                10 min

Regards,
Greg

On Mon, Oct 11, 2021 at 9:22 AM Lou Berger <[email-masked]> wrote:

> 2021-10-25 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59. Upload using the ID Submission Tool.
> 2021-10-27 (Wednesday): Draft Working Group agendas due by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
> 2021-11-01 (Monday): Revised Working Group agendas due by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
> 2021-12-03 (Friday): Proceedings submission cutoff date by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>