Subject: [dhcwg] Fwd: RFC-to-be: <draft-ietf-dhc-csr-07.txt>

From: Ralph Droms <[email-masked]>
Date: Wed, 09 Oct 2002 16:52:00 -0400

Well, considering we're now at option code 121, perhaps I should start the 
process of resolving the status of some of the unused option codes.  Here 
are some option codes that should be easy to decide on:

Option  Name
code
------  --------
83, 84   Relay agent options
89       FQDNs in DHCP options
91       VINES TCP/IP server
96       IPv6 Transition
100      Printer name
101-107 Multicast assignment through DHCP
108      Swap path
110      IPX compatibility

These option codes were assigned based on requests to IANA, but none of the 
associated options were ever published as RFCs.  I've tried to contact the 
persons to whom these option codes were assigned, and have either received 
an ack that the option codes can be returned or no response to my 
e-mail.  As an informal next step, please respond to the mailing list if 
you know of any implementation or use of any of these option codes.

- Ralph

>From: "IANA" <[email-masked]>
>To: <[email-masked]>, <[email-masked]>,
>         <[email-masked]>
>Cc: <[email-masked]>
>Subject: RFC-to-be: <draft-ietf-dhc-csr-07.txt>
>Date: Wed, 9 Oct 2002 13:16:48 -0700
>X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2911.0)
>Importance: Normal
>
>Authors:
>
>We are working on the IANA Actions for RFC-to-be:
><draft-ietf-dhc-csr-07.txt>.
>
>We have assigned value 121 to the Classless Static
>Route Option.  Please see the following for the
>registration and make sure everything looks OK:
>
><http://www.iana.org/assignments/bootp-dhcp-parameters>
>
>Please reply back with a final OK so that we may
>send a message to the RFC Editor indicating that the
>IANA Actions are completed.
>
>Thank you,
>
>Michelle S. Cotton
>IANA Administrator

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (EUD)" <[email-masked]>
Date: Wed, 9 Oct 2002 15:56:53 -0500

What about adding:

   115     Failover                 N    DHCP Failover Protocol

That option was probably used in some of the early failover protocol
designs? It is not used in DRAFT-IETF-DHC-FAILOVER-10.TXT.

- Bernie

-----Original Message-----
From: Ralph Droms [mailto:[email-masked]]
Sent: Wednesday, October 09, 2002 4:52 PM
To: [email-masked]
Subject: [dhcwg] Fwd: RFC-to-be: <draft-ietf-dhc-csr-07.txt>

Option  Name
code
------  --------

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Wed, 09 Oct 2002 16:57:37 -0400

Based on a quick review of the current IANA list (thanks for posting the 
list, Bernie), here's a revised list of option codes that might be reassigned:

Option  Name
code
------  --------
115     Failover
126     Extension
127     Extension

---

From: Kim Kinnear <[email-masked]>
Date: Wed, 09 Oct 2002 17:07:34 -0400

>designs? It is not used in DRAFT-IETF-DHC-FAILOVER-10.TXT. 

        I agree with Bernie -- we should reclaim this.

        Cheers -- Kim

>From: Ralph Droms [<mailto:[email-masked]>mailto:[email-masked]] 
>><<http://www.iana.org/assignments/bootp-dhcp-parameters>http://www.iana.org/assignments/bootp-dhcp-parameters> 
>> 
><https://www1.ietf.org/mailman/listinfo/dhcwg>https://www1.ietf.org/mailman/listinfo/dhcwg