Subject: [dhcwg] RFC 3118

From: "BORZ,JOHN (HP-Roseville,ex1)" <[email-masked]>
Date: Thu, 7 Nov 2002 19:02:34 -0500

Is anyone aware of any server implementations of RFC 3118?

John Borz
Software Design Engineer
Hewlett-Packard Company
E-mail: [email-masked]

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Thomas Narten <[email-masked]>
Date: Fri, 08 Nov 2002 08:17:57 -0500

The proposed DHC recharter includes the following words:

> * RFC 3118 defines current security mechanisms for DHCPv4.
>    Unfortunately, RFC 3118 has neither been implemented nor deployed to
>    date. There is widespread feeling that its current restriction to
>    manual keying of clients limits its deployability. 

I assume that the above statement is correct.

Thomas