Subject: RE: [dhcwg] WG last call on draft-ietf-dhc-dhcpv6-stateless-00.txt

From: [email-masked]
Date: Wed, 16 Apr 2003 14:52:06 +0300

Hi!

(Even though I already sent this message to the list, I repeat it here.)

This document looks useful, I recommend forwarding it to the IESG.

One comment: Are you going to mention other options than DNS and Time Configuration Options? In my opinion, this option would be useful:
http://www.ietf.org/internet-drafts/draft-ietf-sip-dhcpv6-01.txt

BR,
        -Juha W.-

-----Original Message-----
From: ext Ralph Droms [mailto:[email-masked]]
Sent: 11 April, 2003 18:32
To: [email-masked]
Subject: [dhcwg] WG last call on draft-ietf-dhc-dhcpv6-stateless-00.txt

This message announces a WG last call on "A Guide to Implementing
Stateless DHCPv6 Service" <draft-ietf-dhc-dhcpv6-stateless-00.txt>.
The last call will conclude on Friday, April 25.

Please respond to this WG last call.  If you support acceptance of the
document without change, respond with a simple acknowledgment, so that
support for the document can be assessed.  One review of this document
has been published,
http://www1.ietf.org/mail-archive/working-groups/dhcwg/current/msg01990.html,
and will be considered as part of the WG response to this last call.

draft-ietf-dhc-dhcpv6-stateless-00.txt is a guide to the protocol
messages and options that must be implemented to provide stateless
DHCPv6 service.  Stateless DHCPv6 service is used by nodes that have
obtained IPv6 addresses through some other mechanism to obtain
configuration information such as the addresses of DNS recursive name
servers that does not require the maintenance of any dynamic state for
individual clients.  This document is being considered for Proposed
Standard, and is available as
http://www.ietf.org/internet-drafts/draft-ietf-dhc-dhcpv6-stateless-00.txt

- Ralph Droms

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bound, Jim" <[email-masked]>
Date: Wed, 16 Apr 2003 08:55:15 -0400

I think we need mechanisms to add other options in general as we do for
dhcpv6 in general.
Why not use same process?
/jim

> From: [email-masked] [mailto:[email-masked]] 
> Sent: Wednesday, April 16, 2003 7:52 AM
> To: [email-masked]; [email-masked]
> Subject: RE: [dhcwg] WG last call on 
> draft-ietf-dhc-dhcpv6-stateless-00.txt
> 
> 
> 
>  Hi!
> 
> One comment: Are you going to mention other options than DNS 
> and Time Configuration Options? In my opinion, this option 
> would be useful: 
> http://www.ietf.org/internet-drafts/draft-> ietf-sip-dhcpv6-01.txt
> 
> BR,
>         -Juha W.-
> 
> This message announces a WG last call on "A Guide to 
> Implementing Stateless DHCPv6 Service" 
> <draft-ietf-dhc-dhcpv6-stateless-00.txt>.
> Please respond to this WG last call.  If you support 
> acceptance of the document without change, respond with a 
> simple acknowledgment, so that support for the document can 
> be assessed.  One review of this document has been published, 
http://www1.ietf.org/mail-archive/working-groups/dhcwg/current/msg01990.
html,
and will be considered as part of the WG response to this last call.

http://www.ietf.org/internet-drafts/draft-ietf-dhc-dhcpv6-stateless-00.t
xt

- Ralph Droms