Subject: RE: [dhcwg] draft-ietf-dhc-dhcpv6-interop-01.txt

From: Ralph Droms <[email-masked]>
Date: Thu, 09 Oct 2003 13:40:41 -0400

So, if anyone is interested in capturing the discussions and resolutions in
draft-ietf-dhc-dhcpv6-interop-01.txt, I would be willing to do a little
editing and publish a revised version as an Informational RFC.

If I don't hear from anyone else, I'll just let the draft expire...

- Ralph

At 01:15 PM 10/9/2003 -0400, you wrote:
>Ralph:
>
>That certainly is an option and a good way to correct the document, given
>the DHCPv6 specification RFC. However, it also a bit of work and may not be
>worth the effort? I do think that it is a good alternative - you can
>probably cut down the size of the document as well since several of the
>minor items can be removed.
>
>- Bernie
>
>-----Original Message-----
>From: Ralph Droms [mailto:[email-masked]]
>Sent: Thursday, October 09, 2003 10:49 AM
>To: Bernie Volz
>Subject: RE: [dhcwg] draft-ietf-dhc-dhcpv6-interop-01.txt
>
>Bernie - suppose I edit the doc before publication, to make the document
>self-contained and remove most references to the -28 draft rev of the spec?
>Would the discussion and resolution be worth archiving as an Informational
>RFC?
>
>The IETF doesn't maintain an I-D archive.  There are archives in which
>expired I-Ds appear, but I don't think we want to rely on those archives for
>long-term access to draft-ietf-dhc-dhcpv6-interop-01.txt
>
>- Ralph
>
>At 09:10 AM 10/9/2003 -0400, you wrote:
> >Ralph:
> >
> >If published as a RFC, I think it has the potential to create more
>confusion
> >as it references a draft (-28) which would not exist. So, I think the
> >document, as written, would create more harm than good.
> >
> >It is too bad that the discussion and resolution sections will be lost
>since
> >these do provide useful information that was lost when the changes were
> >incorporated into the DHCPv6 RFC.
> >
> >So, my recommendation is to let it expire (perhaps it is available in some
> >sort of expired I-D archive?).
> >
> >- Bernie
> >
> >-----Original Message-----
> >From: [email-masked] [mailto:[email-masked]] On Behalf Of Ralph
> >Droms
> >Sent: Monday, October 06, 2003 1:05 PM
> >To: [email-masked]
> >Subject: [dhcwg] draft-ietf-dhc-dhcpv6-interop-01.txt
> >
> >The issues documented in draft-ietf-dhc-dhcpv6-interop-01.txt, "Results
>from
> >Interoperability Tests of DHCPv6 Implementations", were all addressed in
>the
> >DHCPv6 spec prior to its publication as RFC3315.
> >draft-ietf-dhc-dhcpv6-interop-01.txt is about to expire; does anyone have
>an
> >argument for publishing it as Informational or otherwise archiving it?
> >
> >- Ralph
> >
> >
> >_______________________________________________
> >dhcwg mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/dhcwg

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Tue, 14 Oct 2003 13:46:26 -0400

I haven't heard any strong opinions in favor of publishing
draft-ietf-dhc-dhcpv6-interop-01.txt as Informational, so I'll let the draft
expire.

Just to be clear, the resolutions in draft-ietf-dhc-dhcpv6-interop-01.txt
have all been incorporated into RFC 3315 (DHCPv6 PS), during the final RFC
editing...

- Ralph

At 01:51 AM 10/15/2003 +0900, JINMEI Tatuya / 
=?ISO-2022-JP?B?GyRCP0BMQEMjOkgbKEI=?= wrote:
> >>>>> On Thu, 09 Oct 2003 13:40:41 -0400,
> >>>>> Ralph Droms <[email-masked]> said:
>
>I see and agree on the points Bernie made.  Regarding the publication,
>I do not oppose to editing the draft to an info. RFC, but I don't see
>a strong reason to take the edit/standardization process for this
>purpose.
>
>I guess a reasonable approach is to let it expire for now and merge
>important parts of it to the main RFC when the RFC is going to DS.
>
>                                         JINMEI, Tatuya
>                                         Communication Platform Lab.
>                                         Corporate R&D Center, Toshiba Corp.
>                                         [email-masked]

---

From: JINMEI Tatuya / 神明達哉 <[email-masked]>
Date: Wed, 15 Oct 2003 03:21:46 +0900

>>>>> On Tue, 14 Oct 2003 13:46:26 -0400, 

> have all been incorporated into RFC 3315 (DHCPv6 PS), during the final RFC

Yes, I know that.  I meant the 'discussion' part of the interop draft
that might contain a useful background for implementors and has not
yet been merged to the main RFC.  (But from a quick re-read of the
draft, the only example seems to be the background discussion of Issue
1...)

					JINMEI, Tatuya

---

From: JINMEI Tatuya / 神明達哉 <[email-masked]>
Date: Wed, 15 Oct 2003 01:51:51 +0900

JINMEI, Tatuya