Subject: AW: [dhcwg] FW: I-D ACTION:draft-volz-dhc-rapidreply-opt-00.txt

From: "Rentschler, Markus" <[email-masked]>
Date: Tue, 21 Oct 2003 15:33:28 +0200

Hello,

wouldn't it be better to reserve a bit in the "flags" field for that purpose
?

   Regards,

    Markus Rentschler
     Hirschmann Electronics GmbH & Co. KG

> -----Ursprüngliche Nachricht-----
> Von:	Soohong Daniel Park [SMTP:[email-masked]]
> Gesendet am:	Dienstag, 21. Oktober 2003 01:48
> An:	[email-masked]
> Betreff:	[dhcwg] FW: I-D ACTION:draft-volz-dhc-rapidreply-opt-00.txt
> 
> Hello dhc
> 
> Please see the "Rapid Reply Option for DHCPv4" I-D
> announcement below...
> 
> Abstract
>   
> This document defines a new option, modeled on the IPv6 option for
> getting IP address and configuration information rapidly which can
> be used for detecting network attachment when client moves to a new
> link.
> 
> 
> 
> 
> Regards
> 
> Daniel (Soohong Daniel Park)
> Mobile Platform Laboratory, SAMSUNG Electronics
> 
> > -----Original Message-----
> > From: [email-masked]
> > [ <mailto:[email-masked]>] On Behalf Of
> > [email-masked]
> > Sent: Tuesday, October 21, 2003 4:43 AM
> > To: IETF-Announce:
> > Subject: I-D ACTION:draft-volz-dhc-rapidreply-opt-00.txt
> >
> >
> > A New Internet-Draft is available from the on-line
> > Internet-Drafts directories.
> >
> >
> >       Title           : Rapid Reply Option for DHCPv4
> >       Author(s)       : S. Park, et. al.
> >       Filename        : draft-volz-dhc-rapidreply-opt-00.txt
> >       Pages           : 7
> >       Date            : 2003-10-20
> >      
> > This document defines a new option, modeled on the IPv6 option for
> > getting IP address and configuration information rapidly which can
> > be used for detecting network attachment when client moves to a new
> > link.
> >
> > A URL for this Internet-Draft is:
> <http://www.ietf.org/internet-drafts/draft-volz-dhc-rapidreply-opt-00.txt>
> 
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the
> message.
> 
> Internet-Drafts are also available by anonymous FTP. Login with the
> username "anonymous" and a password of your e-mail address. After logging
> in, type "cd internet-drafts" and then
>         "get draft-volz-dhc-rapidreply-opt-00.txt".
> 
> A list of Internet-Drafts directories can be found in
> <http://www.ietf.org/shadow.html>
> or <ftp://ftp.ietf.org/ietf/1shadow-sites.txt>
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
>         [email-masked].
> In the body type:
>         "FILE /internet-drafts/draft-volz-dhc-rapidreply-opt-00.txt".
>        
> NOTE:   The mail server at ietf.org can return the document in
>         MIME-encoded form by using the "mpack" utility.  To use this
>         feature, insert the command "ENCODING mime" before the "FILE"
>         command.  To decode the response(s), you will need "munpack" or
>         a MIME-compliant mail reader.  Different MIME-compliant mail
> readers
>         exhibit different behavior, especially when dealing with
>         "multipart" MIME messages (i.e. documents which have been split
>         up into multiple messages), so check your local documentation on
>         how to manipulate these messages.
>                
>                
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
>  << Datei: ATT00156.txt >>  << Datei: draft-volz-dhc-rapidreply-opt-00.txt
> >> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Soohong Daniel Park <[email-masked]>
Date: Wed, 22 Oct 2003 09:52:39 +0900

Hello Markus

For the flags, we have to modify the current messages. 
To avoid this modification, I thought the new option would 
be better to support this function.  

Am I missing anything ?

Comments welcome..!

Regards

> From: Rentschler, Markus [mailto:[email-masked]] 
> Sent: Tuesday, October 21, 2003 10:33 PM
> To: [email-masked]
> Cc: Soohong Daniel Park
> Subject: AW: [dhcwg] FW: I-D 
> ACTION:draft-volz-dhc-rapidreply-opt-00.txt
> 
> 
> Hello,
> 
> wouldn't it be better to reserve a bit in the "flags" field 
> for that purpose ?
> 
> 
>    Regards,
> 
>     Markus Rentschler
> > Betreff:	[dhcwg] FW: I-D 
> ACTION:draft-volz-dhc-rapidreply-opt-00.txt
> > 
> > Hello dhc
> > 
> > Please see the "Rapid Reply Option for DHCPv4" I-D announcement 
> > below...
> > 
> > Abstract
> >   
> > getting IP address and configuration information rapidly 
> which can be 
> > used for detecting network attachment when client moves to 
> a new link.
> > 
> > 
> > 
> > 
> > Regards
> > 
<http://www.ietf.org/internet-drafts/draft-volz-dhc-rapidreply-opt-00.
> txt>
> username "anonymous" and a password of your e-mail address. After 
> logging in, type "cd internet-drafts" and then
> <http://www.ietf.org/shadow.html> or 
> <ftp://ftp.ietf.org/ietf/1shadow-sites.txt>
> 
>

---

From: "Bernie Volz" <[email-masked]>
Date: Tue, 21 Oct 2003 21:37:54 -0400

Yes, options are a much better way to go.

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Soohong Daniel Park
Sent: Tuesday, October 21, 2003 8:53 PM
To: 'Rentschler, Markus'; [email-masked]
Cc: 'Bernie Volz'
Subject: RE: [dhcwg] FW: I-D ACTION:draft-volz-dhc-rapidreply-opt-00.txt

Hello Markus

Am I missing anything ?

Comments welcome..!

Regards

> which can