Subject: Re: [Dhcpv6bis] ... meeting at IETF-95

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 24 Mar 2016 19:41:52 +0000

Hi:

Marcin will not be at IETF-95. Thanks to Ted, Tomek, and Tim for voting.

The current favored time slot is Wed 14:00 - 16:00 ART (all those voting can make this time).

I'm planning on putting in the room request Friday early afternoon EDT, so if you haven't voted or want to change your vote, please do so ASAP.

-          Bernie

From: Bernie Volz (volz)
Sent: Thursday, March 17, 2016 1:59 PM
To: [email-masked]' <[email-masked]>
Subject: Publishing draft-ietf-dhc-rfc3315bis and meeting at IETF-95

Hi:

1.       I will take care of publishing draft-ietf-dhc-rfc3315bis on Monday. I plan to do this about 13:00 EDT (USA). Note that the deadline:
2016-03-21 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59.

2.       You should have just received an email for a Doodle for potential time slots for a bis team meeting at IETF-95. The link is http://doodle.com/poll/ria3ktpe3d249hg2.

If you feel I have missed a slot that you think we should consider, let me know and I will add it. I tried to look for slots (Mon-Wed, before Thu DHC WG session) that should hopefully work.

-          Bernie

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 30 Mar 2016 07:55:52 +0000

The time looks fine for me. I would be there.

Regards,

Sheng

________________________________
From: Dhcpv6bis [[email-masked]] on behalf of Bernie Volz (volz) [[email-masked]]
Sent: 25 March 2016 3:41
To: [email-masked]'
Subject: Re: [Dhcpv6bis] ... meeting at IETF-95

Hi:

I’m planning on putting in the room request Friday early afternoon EDT, so if you haven’t voted or want to change your vote, please do so ASAP.

-          Bernie

From: Bernie Volz (volz)

Hi:

-          Bernie

---

From: Ted Lemon <[email-masked]>
Date: Wed, 30 Mar 2016 16:49:12 +0000

He marcado mi calendario!

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 30 Mar 2016 17:17:00 +0000

Hi … Yes, I did put in a meeting request for this time (Wed @
14:00-16:00). With an alternate choice of Monday 17:40-19:40. The request
was approved (by Suresh, our new AD), but I have not received confirmation
of the time and place scheduled.

I will update as soon as I can.

- Bernie