Subject: [Dhcpv6bis] Reminder - publishing updated draft-ietf-dhc-rfc3315bis

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 14 Mar 2016 21:01:18 +0000

Hi:

Just a reminder that we want to publish an updated draft-ietf-dhc-rfc3315bis document if there were sufficient changes since the 03 to warrant.

Please also look at the #131 comment below to see if it makes sense, as I can easily incorporate that revised text into the document.

BTW: I am looking into ticket #155 as well.

- Bernie

-----Original Message-----
From: dhcpv6bis issue tracker [mailto:[email-masked]] 
Sent: Monday, March 14, 2016 4:59 PM
To: Bernie Volz (volz) <[email-masked]>
Cc: [email-masked]
Subject: Re: [dhcpv6bis] #131 (XML 3315): Confusion on T1/T2 times (option values vs client renew/rebind triggers)

#131: Confusion on T1/T2 times (option values vs client renew/rebind triggers)

Comment (by [email-masked]):

 One additional point about comment5 is the
 Solicit/[Advertise/Request/]Reply case - if a server only has an existing
 address/delegated prefix but is unable to extend it, how can it
 communicate that to the client? So, we might change the text in the
 document to:

     If the server is unable to extend the lifetimes of an
     address or delegated prefix in the IA, the server MAY choose not to
     include the IA Address or IA Prefix option for this address or
     delegated prefix. If the server chooses to include the IA
     Address or IA Prefix option for such an address or delegated
     prefix, the server SHOULD set T1 = T2 = valid lifetime for the
     IA option unless the server also includes other addresses or
     delegated prefix which the server is able to extend.

-- 
----------------------------+-----------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  task            |      Status:  new
 Priority:  P1 blocker      |   Milestone:
Component:  XML 3315        |  Resolution:
 Keywords:                  |    Due Date:
----------------------------+-----------------------------

Ticket URL: <http://trac.tools.ietf.org/group/dhcpv6bis/ticket/131#comment:6>
dhcpv6bis <http://tools.ietf.org/group/dhcpv6bis/>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 14 Mar 2016 21:05:27 +0000

This week for sure. :}