Subject: Re: [Dhcpv6bis] [dhcpv6bis] #147 (XML 3315): Document the process of acquiring of the client-forced "new" address and deprecation of the "old" address

From: "dhcpv6bis issue tracker" <[email-masked]>
Date: Wed, 02 Mar 2016 13:18:00 -0000

#147: Document the process of acquiring of the client-forced "new" address and
deprecation of the "old" address

Comment (by [email-masked]):

 Discussed on the March 2, 2016 call.

 Need to add text for the logic behind why a Client might want a new
 address.   Also need to add some text about dealing with devices with no
 stable storage.

-- 
--------------------------------+-----------------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  task                |      Status:  assigned
 Priority:  P3 major            |   Milestone:  C awaiting consensus
Component:  XML 3315            |  Resolution:
 Keywords:                      |    Due Date:  31/08/2015
--------------------------------+-----------------------------------

Ticket URL: <http://trac.tools.ietf.org/group/dhcpv6bis/ticket/147#comment:6>
dhcpv6bis <http://tools.ietf.org/group/dhcpv6bis/>

---

From: "dhcpv6bis issue tracker" <[email-masked]>
Date: Mon, 21 Mar 2016 17:08:29 -0000

The original suggestion for this text was in the IA_NA option (Section
 22.6).   Since we are suggesting to release the old/request a new one, I
 think the text should go in 11.1 ( Identity Associations for Address
 Assignment).

 Thoughts?

Ticket URL: <http://trac.tools.ietf.org/group/dhcpv6bis/ticket/147#comment:7>
dhcpv6bis <http://tools.ietf.org/group/dhcpv6bis/>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 21 Mar 2016 17:33:28 +0000

Tim:

As this also applies to IA_PD, shouldn't we find a place that is appropriate for both?

It may also be good if this was something that appeared in the Table Of Contents to make it easy to find?

It is likely appropriate to work this into the reworked text Marcin is working on? Perhaps it should be a new 17.1.12 section in that text?

I still need to review this revised text, as I also need to work in some of the T1/T2 and renewal processing changes (other tickets).

- Bernie

-----Original Message-----
From: dhcpv6bis issue tracker [mailto:[email-masked]] 
Sent: Monday, March 21, 2016 1:08 PM
To: [email-masked]; Bernie Volz (volz) <[email-masked]>; Andrew Yourtchenko (ayourtch) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [dhcpv6bis] #147 (XML 3315): Document the process of acquiring of the client-forced "new" address and deprecation of the "old" address

 Thoughts?

---

From: Timothy Winters <[email-masked]>
Date: Mon, 21 Mar 2016 13:36:10 -0400

Hi Bernie,

Good point about IA_PD, I'll start to review Marcin text and see if I can
find an appropriate place for it in there.

~Tim

On Mon, Mar 21, 2016 at 1:33 PM, Bernie Volz (volz) <[email-masked]> wrote:

> It is likely appropriate to work this into the reworked text Marcin is
> working on? Perhaps it should be a new 17.1.12 section in that text?
>
> I still need to review this revised text, as I also need to work in some
> of the T1/T2 and renewal processing changes (other tickets).
>
> - Bernie
>
> To: [email-masked]; Bernie Volz (volz) <[email-masked]>; Andrew
> Yourtchenko (ayourtch) <[email-masked]>; [email-masked]
> Cc: [email-masked]
> Subject: Re: [dhcpv6bis] #147 (XML 3315): Document the process of
> acquiring of the client-forced "new" address and deprecation of the "old"
> address
>
> Ticket URL: <
> http://trac.tools.ietf.org/group/dhcpv6bis/ticket/147#comment:7>

-- 

Timothy Winters
UNH-IOL Senior Executive, Software and IP Networking
*Please note we've moved!*
21 Madbury Rd, Suite 100, Durham, NH 03824
603-421-4987