Subject: Re: [Dhcpv6bis] [dhcpv6bis] #68 (XML 3315): Bakeoff: Clients - Prefix Length of Assigned Addresses

From: "dhcpv6bis issue tracker" <[email-masked]>
Date: Wed, 06 Apr 2016 18:36:57 -0000

#68: Bakeoff: Clients - Prefix Length of Assigned Addresses

Changes (by [email-masked]):

 * owner:  [email-masked] => [email-masked]

-- 
----------------------------+------------------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  task            |      Status:  new
 Priority:  P4 minor        |   Milestone:  C awaiting consensus
Component:  XML 3315        |  Resolution:
 Keywords:                  |    Due Date:
----------------------------+------------------------------------

Ticket URL: <http://trac.tools.ietf.org/group/dhcpv6bis/ticket/68#comment:9>
dhcpv6bis <http://tools.ietf.org/group/dhcpv6bis/>

---

From: "dhcpv6bis issue tracker" <[email-masked]>
Date: Fri, 29 Apr 2016 09:55:12 -0000

Comment (by [email-masked]):

 It looks for me the best place to have this text is at the beginning of
 Section 20.6 IA Address Option. If there is no other suggestions before
 next Wednesday, May 4th. I will do so before our co-author meeting.

Ticket URL: <http://trac.tools.ietf.org/group/dhcpv6bis/ticket/68#comment:10>
dhcpv6bis <http://tools.ietf.org/group/dhcpv6bis/>

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 29 Apr 2016 12:37:57 +0000

Perhaps this should go into the Client's Reply processing text (17.1.10.1)? Such as after the "- The client SHOULD perform duplicate address detection" bullet as another bullet?

- Bernie

-----Original Message-----
From: dhcpv6bis issue tracker [mailto:[email-masked]] 
Sent: Friday, April 29, 2016 5:55 AM
To: [email-masked]; Bernie Volz (volz) <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [dhcpv6bis] #68 (XML 3315): Bakeoff: Clients - Prefix Length of Assigned Addresses

 It looks for me the best place to have this text is at the beginning of  Section 20.6 IA Address Option. If there is no other suggestions before  next Wednesday, May 4th. I will do so before our co-author meeting.