Subject: [Dhcpv6bis] Comments from WGLC

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 30 Aug 2016 20:51:55 +0000

Hi:

I'm working on a google sheet with the details of the issues raised during the WGLC.

https://docs.google.com/spreadsheets/d/1c3obOwmRQDldw0u_kv85B5Q4LnjnmvUp2MmsHDGmW98

I am working through the emails as time permits and will continue to work on this.

If someone is interested in helping out, let me know and we can figure out a way to split the emails with comments.

I'm not sure when Ralph will make a determination as to the results of the WGLC, but figured pulling together a list of issues would be useful to the co-authors to eventually review.

-          Bernie

PS: I had tried to send an invite via Google sheets, but I don't think it ever got to the mailing list.

---

From: Timothy Winters <[email-masked]>
Date: Wed, 31 Aug 2016 07:37:04 -0400

Hi Bernie,

I'd be happy to help, just let me know the division of work.

Regards,
Tim

On Tue, Aug 30, 2016 at 4:51 PM, Bernie Volz (volz) <[email-masked]> wrote:

> Hi:
>
>
>
> I’m working on a google sheet with the details of the issues raised during
> the WGLC.
>
>
>
> I’m not sure when Ralph will make a determination as to the results of the
> WGLC, but figured pulling together a list of issues would be useful to the
> co-authors to eventually review.
>
>
>
> -          Bernie
>
>
>
> PS: I had tried to send an invite via Google sheets, but I don’t think it
> ever got to the mailing list.
>
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcpv6bis
>
>

-- 

Now offering testing for SDN applications and controllers in our SDN switch
test bed. Learn more today http://bit.ly/SDN_IOLPR

---

From: Ted Lemon <[email-masked]>
Date: Wed, 31 Aug 2016 10:30:57 -0400

I can make some time for this this afternoon.   I've been meaning to go
through the messages, but last week was not a good week for that.

On Wed, Aug 31, 2016 at 7:37 AM, Timothy Winters <[email-masked]>
wrote:

>> I’m working on a google sheet with the details of the issues raised
>> during the WGLC.
>>
>>
>>
>> If someone is interested in helping out, let me know and we can figure
>> out a way to split the emails with comments.
>>
>>
>>
>> I’m not sure when Ralph will make a determination as to the results of
>> the WGLC, but figured pulling together a list of issues would be useful to
>> the co-authors to eventually review.
>>
>>
>>
>> -          Bernie
>>
>>
>>
> Now offering testing for SDN applications and controllers in our SDN
> switch test bed. Learn more today http://bit.ly/SDN_IOLPR
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 31 Aug 2016 11:25:23 -0400

It looks like you've made quite a bit of progress on this, Bernie.   Do you
think it makes sense for more of us to go through the same messages to see
if we see different things, or do you know which ones you haven't done yet?
  Also the way you've organized the sheet is as a to-do list, so really the
sheet is only the start. :)

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 31 Aug 2016 15:26:41 +0000

Ted & Tim:

The remaining list of messages to process is:

  *   Aug 30 2016
     *   Re: [dhcwg] My WGLC comment on draft-ietf-dhc-rfc3315bis-05 - part 2<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17619.html>, Tomek Mrugalski
  *   Aug 29 2016
     *   [dhcwg] Review of 3315bis (draft-ietf-dhc-rfc3315bis-05) for WGLC<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17595.html>, Timothy Winters
     *   [dhcwg] My comments for draft-ietf-dhc-rfc3315bis-05<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17594.html>, Michayla Newcombe
  *   Aug 22 2016
     *   [dhcwg] Comments on draft-ietf-dhc-rfc3315bis-05<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17593.html>, Shawn Routhier
     *   Re: [dhcwg] Reminder - WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 22nd<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17592.html>, Yogendra Pal (yogpal)
     *   [dhcwg] My WGLC comment on draft-ietf-dhc-rfc3315bis-05 - part 1<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17591.html>, Tomek Mrugalski
     *   [dhcwg] Comments on draft-ietf-dhc-rfc3315bis-05<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17590.html>, Tim Chown
  *   Aug 19 2016
     *   Re: [dhcwg] Reminder - WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 22nd<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17586.html>, Kim Kinnear
  *   Aug 16 2016
     *   Re: [dhcwg] WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 8th<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17578.html>, 神明達哉
     *   Re: [dhcwg] WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 8th<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17577.html>, 神明達哉
     *   Re: [dhcwg] WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 8th<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17576.html>, Marcin Siodelski
  *   Aug 15 2016
     *   Re: [dhcwg] Extended - WGLC on draft-ietf-dhc-rfc3315bis-05 - respond by August 22nd<https://www.ietf.org/mail-archive/web/dhcwg/current/msg17572.html>, Sheng Jiang
I guess Ted could start from the bottom (normal color), Tim from the top (in Red)? (Be good, for now, to keep entries in Sheet in order of posting so that we can double check that everything is there; later it may be sorted by section or some other criteria.)

I probably won’t have a chance to go back to this until later Thursday, so can pick up where things were left off?

-          Bernie

From: Ted Lemon [mailto:[email-masked]]
Sent: Wednesday, August 31, 2016 10:31 AM
To: Timothy Winters <[email-masked]>
Cc: Bernie Volz (volz) <[email-masked]>; [email-masked]; Ralph Droms (rdroms) <[email-masked]>
Subject: Re: [Dhcpv6bis] Comments from WGLC

I can make some time for this this afternoon.   I've been meaning to go through the messages, but last week was not a good week for that.

On Wed, Aug 31, 2016 at 7:37 AM, Timothy Winters <[email-masked]<mailto:[email-masked]>> wrote:
Hi Bernie,

Regards,
Tim

On Tue, Aug 30, 2016 at 4:51 PM, Bernie Volz (volz) <[email-masked]<mailto:[email-masked]>> wrote:
Hi:

I’m working on a google sheet with the details of the issues raised during the WGLC.

I’m not sure when Ralph will make a determination as to the results of the WGLC, but figured pulling together a list of issues would be useful to the co-authors to eventually review.

-          Bernie

PS: I had tried to send an invite via Google sheets, but I don’t think it ever got to the mailing list.

_______________________________________________
Dhcpv6bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcpv6bis

--

Now offering testing for SDN applications and controllers in our SDN switch test bed. Learn more today http://bit.ly/SDN_IOLPR

_______________________________________________
Dhcpv6bis mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcpv6bis

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 31 Aug 2016 15:32:03 +0000

Hi Ted:

Yes, this is just a start to Enumerate all of the review comments.

I figure we’ll and to go through some of the to review as to whether to accept or not. (Minor issues such as typos can just be assigned to someone.)

Do we want to schedule a call to do the review? I’d suggest September 7th at 0800 EDT (this would the same time as our past calls). I can send out an invite if we have sufficient interest. Of course, we’d need to finish adding the items to the list, but I think that should be doable.

Note: I did open a branch with my review comments, and could start applying some of the other changes into that branch (labeled appropriately). That may be the easiest way to proceed and then we can do a diff of this branch against the 05 to see whether we all agree to the changes (and if not, which ones not to accept). I’d be willing to TRY to do this for the meeting, but no guarantee. I can also update the action column in the spreadsheet as to how I handled it (reject, updated text, …).

-          Bernie

From: Ted Lemon [mailto:[email-masked]]
Sent: Wednesday, August 31, 2016 11:25 AM
To: Bernie Volz (volz) <[email-masked]>
Cc: [email-masked]; Ralph Droms (rdroms) <[email-masked]>
Subject: Re: [Dhcpv6bis] Comments from WGLC

It looks like you've made quite a bit of progress on this, Bernie.   Do you think it makes sense for more of us to go through the same messages to see if we see different things, or do you know which ones you haven't done yet?   Also the way you've organized the sheet is as a to-do list, so really the sheet is only the start. :)

-          Bernie

---

From: Ted Lemon <[email-masked]>
Date: Wed, 31 Aug 2016 14:51:02 -0400

September 7 at 8am would work.   I will have to start my bike ride early...
:)

On Wed, Aug 31, 2016 at 11:32 AM, Bernie Volz (volz) <[email-masked]> wrote:

> I figure we’ll and to go through some of the to review as to whether to
> accept or not. (Minor issues such as typos can just be assigned to someone.)
>
>
>
> Do we want to schedule a call to do the review? I’d suggest September 7th
> at 0800 EDT (this would the same time as our past calls). I can send out an
> invite if we have sufficient interest. Of course, we’d need to finish
> adding the items to the list, but I think that should be doable.
>
>
>
> Note: I did open a branch with my review comments, and could start
> applying some of the other changes into that branch (labeled
> appropriately). That may be the easiest way to proceed and then we can do a
> diff of this branch against the 05 to see whether we all agree to the
> changes (and if not, which ones not to accept). I’d be willing to TRY to do
> this for the meeting, but no guarantee. I can also update the action column
> in the spreadsheet as to how I handled it (reject, updated text, …).
>
>
>
> -          Bernie
>
>
>
> *From:* Ted Lemon [mailto:[email-masked]]
> *Sent:* Wednesday, August 31, 2016 11:25 AM
> *To:* Bernie Volz (volz) <[email-masked]>
> *Cc:* [email-masked]; Ralph Droms (rdroms) <[email-masked]>
> *Subject:* Re: [Dhcpv6bis] Comments from WGLC
>
>
>
> It looks like you've made quite a bit of progress on this, Bernie.   Do
> you think it makes sense for more of us to go through the same messages to
> see if we see different things, or do you know which ones you haven't done
> yet?   Also the way you've organized the sheet is as a to-do list, so
> really the sheet is only the start. :)
>
>
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 31 Aug 2016 14:53:18 -0400

BTW, as far as using version control on the comments, unfortunately I don't
think it's really practical.   This is why book editors still use MS
Word--you can do fine-grained change tracking.   It's probably possible to
do this with github, but I doubt it's painless.   Otherwise I think it's a
good idea, so if you have a good tool for doing this, I'm willing to be
convinced. :)

On Wed, Aug 31, 2016 at 2:51 PM, Ted Lemon <[email-masked]> wrote:

> September 7 at 8am would work.   I will have to start my bike ride
> early... :)
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 31 Aug 2016 18:17:29 -0400

Hm, well, I am still on the first message I opened--the one from Marcin
that's at the end of your message earlier in this thread.   I will keep
working on that tomorrow--the reason it took so long is that doing this
triggered my own much-delayed last-call review: it seems more useful for me
to write up issues I encounter as I notice them while reviewing these
tickets than to wait until later and hope I still remember.

What this means in practice is that I'm done for the day, and will start
again tomorrow morning.   I was hoping to plow through more stuff today,
but it's probably not a bad outcome.