Subject: [Dhcpv6bis] draft-ietf-dhc-rfc3315bis status / publish 06?

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 19 Oct 2016 21:25:11 +0000

Hi:

Tomek, Marcin, and I met this morning and continued work on reviewing the WGLC comments. (We indicated where we started and ended.)

Later today (in a DHC WG co-chair call), Tomek and I also discussed plans for the document.

We would like to publish the -06 version before the Oct 31st pre-IETF-97 deadline - in whatever partially updated state it is "at the time". We would also want to publish a "snapshot" (perhaps as PDF) of the Google sheet we're using to keep track of the issues and status (we can add this as a DHC WG Github page and provide a link to the WG).

We have one more meeting scheduled for Oct 26th, though there would only be a few days to follow up on issues discussed there before we need to publish.

If anyone has any concerns with these plans, please speak up.

Also, if you can, please do anything you can to work through any items assigned or other tasks related to getting this document updated based on the WGLC comments. (I do plan to do some more this weekend, as I did last weekend, to go through the items not yet reviewed and flag (and do) those that are nits / minor.)

-          Bernie

---

From: Timothy Winters <[email-masked]>
Date: Mon, 24 Oct 2016 13:59:36 -0400

I will be on a plane for the Fedv6 meeting this Wednesday so I will be
missing the meeting.   I did go thru Google the spreadsheet for documenting
and highlighting of issues to help the discussion.   I may have some more
time Tuesday/Wednesday afternoon to work on addressing more issues.

Regards,
Tim

On Wed, Oct 19, 2016 at 5:25 PM, Bernie Volz (volz) <[email-masked]> wrote:

> Hi:
>
>
>
> Tomek, Marcin, and I met this morning and continued work on reviewing the
> WGLC comments. (We indicated where we started and ended.)
>
>
>
> We would like to publish the -06 version before the Oct 31st pre-IETF-97
> deadline – in whatever partially updated state it is “at the time”. We
> would also want to publish a “snapshot” (perhaps as PDF) of the Google
> sheet we’re using to keep track of the issues and status (we can add this
> as a DHC WG Github page and provide a link to the WG).
>
>
>
> We have one more meeting scheduled for Oct 26th, though there would only
> be a few days to follow up on issues discussed there before we need to
> publish.
>
>
>
> Also, if you can, please do anything you can to work through any items
> assigned or other tasks related to getting this document updated based on
> the WGLC comments. (I do plan to do some more this weekend, as I did last
> weekend, to go through the items not yet reviewed and flag (and do) those
> that are nits / minor.)
>
>
>
> -          Bernie
>
> _______________________________________________
> Dhcpv6bis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcpv6bis
>
>

-- 

Now offering testing for SDN applications and controllers in our SDN switch
test bed. Learn more today http://bit.ly/SDN_IOLPR

---

From: Ted Lemon <[email-masked]>
Date: Mon, 24 Oct 2016 14:21:56 -0400

I’m intending to try to close out some or all of my issues by Wednesday morning, but I have another draft to edit and one to write between now and then, so I am not completely optimistic.   Flu last week kind of crunched my schedule—one of the worst I’ve had.   :(

---

From: Marcin Siodelski <[email-masked]>
Date: Wed, 26 Oct 2016 07:13:32 +0200

I am traveling to Madrid for RIPE today so I am not able to attend but I am 
hoping to get my stuff done some time this week.
Marcin

Dnia 24 października 2016 19:59:44 Timothy Winters <[email-masked]> 
napisał(a):

> ----------