Subject: [Dhcpv6bis] Security / Privacy Considerations for draft-ietf-dhc-rfc3315bis

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 9 Aug 2017 19:36:24 +0000

Hi:

This meeting is to discuss the Security/Privacy Considerations for draft-ietf-dhc-rfc3315bis so we can publish the -10 which:

1.      Removes reference to draft-ietf-dhc-sedhcpv6
2.      Provides sufficient discussion of why something like sedhcpv6 isn't needed (to head off the question from the IESG about why DHCPv6 has no security)

I have drafted an initial proposal at https://docs.google.com/document/d/1sIH0vbaM26zEuOlneTFSB_0TOK56pZKVLlA1R-KelLQ/edit which you should review and definitely feel free to work to improve - I'm not that happy with it as is (new text is mostly at the end). Is there enough there? Should it be organized differently? ...

PLEASE RSVP SO WE CAN MAKE SURE THERE IS SUFFICIENT QUORUM. If you can't make it, please suggest alternative dates/times.

-       Bernie

-- Do not delete or change any of the following text. --

Join me now in my Personal Room.

Join WebEx meeting
https://cisco.webex.com/join/volz   |  207 497 612

Join from a video conferencing system or application
Dial [email-masked]<sip:[email-masked]>
>From the Cisco internal network, dial *267* and the 9-digit meeting number. If you are the host, enter your PIN when prompted.
If you are the host, you can also enter your host PIN in your video conferencing system or application to start the meeting.

Join by phone
+1-408-525-6800 Call-in toll number (US/Canada)
+1-866-432-9903 Call-in toll-free number (US/Canada)
Access code: 207 497 612
Global call-in numbers<https://cisco.webex.com/cmp3200/webcomponents/widget/globalcallin/globalcallin.do?siteurl=cisco&serviceType=MC&ED=303966212&tollFree=1>  |  Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? Contact support.<https://cisco.webex.com/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 29 Aug 2017 01:33:19 +0000

Just a reminder about this meeting on Wednesday.

I know Ted reviewed and cleaned up my text a bit -- thanks Ted.

See https://docs.google.com/document/d/1sIH0vbaM26zEuOlneTFSB_0TOK56pZKVLlA1R-KelLQ/edit 

- Bernie (from iPad)

> On Aug 9, 2017, at 3:36 PM, Bernie Volz (volz) <[email-masked]> wrote:
> 
> Hi:
> 
> 2.      Provides sufficient discussion of why something like sedhcpv6 isn’t needed (to head off the question from the IESG about why DHCPv6 has no security)
> 
> I have drafted an initial proposal at https://docs.google.com/document/d/1sIH0vbaM26zEuOlneTFSB_0TOK56pZKVLlA1R-KelLQ/edit which you should review and definitely feel free to work to improve – I’m not that happy with it as is (new text is mostly at the end). Is there enough there? Should it be organized differently? …
> 
> PLEASE RSVP SO WE CAN MAKE SURE THERE IS SUFFICIENT QUORUM. If you can’t make it, please suggest alternative dates/times.
> 
> -       Bernie
> 
> 
> <meeting.ics>