Subject: Announcement of WG last call for <draft-ietf-dhc-csr-05.txt>

From: Ralph Droms <[email-masked]>
Date: Mon, 13 Aug 2001 03:00:00 +0100

This message announces a DHC WG last call for "The Classless Static Route 
Option for DHCP" <draft-ietf-dhc-csr-05.txt>.  At the WG meeting in London 
the WG agreed to go to WG last call for this draft immediately after IETF-51.

Please forward any comments you may have on this draft to 
[email-masked] by Friday, August 24.

- Ralph Droms

---

From: Ralph Droms <[email-masked]>
Date: Mon, 13 Aug 2001 11:04:26 -0400

These problems can be fixed with a final rev of the I-D before submission 
to the IESG.  I'll check to find out how close to final RFC format the I-D 
needs to be in its final rev.

- Ralph

At 07:17 AM 8/13/2001 -0500, Bernie Volz (EUD) wrote:

>The draft looks very good.
>
>I just have a few minor nits that we might want to consider:
>
>1) It never indicates the order of the IPv4 address (subnet numbers). 
>While we all
>assume it is network byte order, I think it would be wise to be explicit.
>
>Perhaps simply changing:
>
>"This encoding consists of one octet describing the width of the subnet
>mask, followed by all the non-zero octets of the subnet number."
>
>to:
>
>"This encoding consists of one octet describing the width of the subnet
>mask, followed by all the non-zero octets of the subnet number in network
>byte order."
>
>would do the trick?
>
>2) The case on two section headings should be corrected:
>
>Requirements to avoid sizing constraints --> Requirements to Avoid Sizing 
>Constraints
>
>DHCP Server administrator responsibilities --> DHCP Server Administrator 
>Responsibilities
>
>(Perhaps the RFC Editor will do this kind of fix up anyway?)
>
>3) The sections are not numbered? Should they be (again, perhaps RFC 
>editor will
>do this)?
>
>- Bernie Volz
>
>-----Original Message-----
>From: Ralph Droms [<mailto:[email-masked]>mailto:[email-masked]]
>Sent: Sunday, August 12, 2001 10:00 PM
>To: DHCPv4 discussion list
>Subject: Announcement of WG last call for <draft-ietf-dhc-csr-05.txt>
>

---

From: "Bernie Volz (EUD)" <[email-masked]>
Date: Mon, 13 Aug 2001 10:18:23 -0500

By all means NO (to be clear, we *SHOULD* go to RFC).

As Ralph indicated, these are minor edits and should easily be able to be added before
IETF last call.

- Bernie

-----Original Message-----
From: Ted Lemon [mailto:[email-masked]]
Sent: Monday, August 13, 2001 10:21 AM
To: Bernie Volz (EUD)
Cc: DHCPv4 discussion list; [email-masked]'
Subject: Re: Announcement of WG last call for
<draft-ietf-dhc-csr-05.txt> 

Are you saying that we should not go to RFC now because of these three
issues?

			       _MelloN_