Subject: RE: Request for information about vendor-specific options

From: "Kostur, Andre" <[email-masked]>
Date: Wed, 8 Aug 2001 08:15:02 -0700

> -----Original Message-----
> From: Barr Hibbs [mailto:[email-masked]]
> Sent: Wednesday, August 8, 2001 8:01 AM
> To: DHCPv4 discussion list
> Cc: DHCPv4 discussion list
> Subject: Request for information about vendor-specific options
> 
> My request is that if you know of any non-proprietary vendor-specific
> options, would you please send them to me, following the 
> option description
> in RFC2133, including the vendor and product identification, 
> so that I can
> gather them together before the Salt Lake City working groups 
> meeting in
> December.

Not to be picky, but what does RFC 2133 (Basic Socket Interface Extensions
for IPv6) have to do with vendor-specific options? :)  Did you mean RFC
2132?

---

From: "Barr Hibbs" <[email-masked]>
Date: Wed, 8 Aug 2001 08:19:18 -0700

RE: Request for information about vendor-specific optionsoops!   Thanks for
picking this up...  I really did mean RFC2132....

--Barr