Subject: Re: [dhcwg] Asian messages

From: Ralph Droms <[email-masked]>
Date: Thu, 11 Apr 2002 10:42:27 -0400

Glenn,

According to a recent IESG statement, 
http://www.ietf.org/IESG/STATEMENTS/mail-submit-policy.txt, it's OK to 
configure a WG mailing list to require approval for postings from 
non-subscribers of the list.  Unless I hear an objection by 8AM EDT Fri, 
4/12, I will make that change to the [email-masked] mailing list...

- Ralph

At 09:53 AM 4/11/2002 -0400, Glenn Waters wrote:

>Is it just me or is everyone seeing the Asian spam that seems to be 
>hitting this list very hard? If so, can this list be made open only to 
>subscribers?
>
>
>
>Cheers, /gww

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Glenn Waters"<[email-masked]>
Date: Thu, 11 Apr 2002 10:56:58 -0400

Thanks!!

/gww

> -----Original Message-----
> From: Ralph Droms [mailto:[email-masked]]
> Sent: Thursday, April 11, 2002 10:42
> To: Waters, Glenn [CAR:IO47:EXCH]
> Cc: [email-masked]
> Subject: Re: [dhcwg] Asian messages
> 
> Glenn,
>