Subject: [dhcwg] Implementation of RFC 3118

From: BOIZARD Stephane FTRD/DAC/LAN <[email-masked]>
Date: Tue, 16 Apr 2002 11:45:59 +0200

Hi,
I am interesed in DHCP implementation of RFC 3118, related to Authentication
for DHCP Messages.
Could someone inform me about the existence of DHCP clients and servers
implementing this RFC ?
I don't find any information on the web.
Best regards,

Stéphane Boizard
FTR&D  DAC/CIR
Tél: +33 (0) 2 96 05 16 72
Fax: +33 (0) 2 96 05 11 98
"Attention mon adresse email a changé" 
<mailto:[email-masked]>

---

From: Ted Lemon <[email-masked]>
Date: Tue, 16 Apr 2002 11:43:38 -0400

> I am interesed in DHCP implementation of RFC 3118, related to 
> Authentication for DHCP Messages.

The problem with RFC3118 is that it doesn't solve the key management 
problem, so nobody's got a practical use for it as it stands.   There are 
some ideas in the wings for ways to make it work (e.g., with Kerberos), but 
none of them have made it into RFCs yet.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg