Subject: [dhcwg] accepted used hostname

From: Nina Pham <[email-masked]>
Date: Mon, 13 Jun 2005 14:18:52 -0700

it's a big surprising for me that dhcp server that I setup on fedora 
core 3 server accepted the hostname which is already used by another 
client. Did I do something wrong on the server configuration or there's 
a reason for server to grant multiple client with same hostname?
Thanks

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Barr Hibbs" <[email-masked]>
Date: Wed, 15 Jun 2005 12:21:04 -0700

most DHCP servers, regardless of vendor, do NOT attempt to manage or control
the use and assignment of hostnames -- unfortunately, you must handle this
some other way, such as a manual update procedure

--Barr

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Nina Pham
> Sent: Monday, June 13, 2005 14:19
>