Subject: RE: [dhcwg] Re: purpose of m/o bit

From: [email-masked]
Date: Wed, 1 Jun 2005 15:50:32 +0100

[email-masked] wrote:
> On Wed, 1 Jun 2005, Ralph Droms wrote:
>> 2) Ability for a host to get all desired and available DHCP
>>   configuration with a single DHCP message exchange
>>   - if a host wants HCB, it sends an HCB request (Solicit) and
>>     receives HCB and/or ICB replies
> 
> It would be even better to keep backward compatibility, i.e., not
> require extensions to ICB-only DHCP servers to support Solicits.
> Let's face it, those extensions always take time to specify, code and
> deploy, the admins will have to wait for new versions, etc.

What admins? Several posts in this thread indicate that there is little
if any production deployment of DHCPv6 right now.

 -- Mat

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Mohacsi Janos <[email-masked]>
Date: Wed, 1 Jun 2005 18:07:12 +0200 (CEST)

> if any production deployment of DHCPv6 right now.

This not true. There are several systems are using DHCPv6 to distribute 
DNS server information via IPv6. We also use this capability for more than 
one year in production.

Keeping combatibility to some extent, is always a golden rule

Regards,

Janos Mohacsi
Network Engineer, Research Associate
NIIF/HUNGARNET, HUNGARY
Key 00F9AF98: 8645 1312 D249 471B DBAE  21A2 9F52 0D1F 00F9 AF98

> -- Mat
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>