Subject: [dhcwg] Minimum bandwidth and latency requirement for DHCP

From: LB Ngau <[email-masked]>
Date: Mon, 5 Sep 2005 08:34:15 -0700 (PDT)

Hi There,
 
I would like to implement DHCP over VSAT link, the average latency for the link is 600ms.
 
Is there any bandwidth and latency requirement for DHCP?
 
Thank you in advance your help. Really appreciate it.
 
Regards,
Lih Bin

---------------------------------
 Click here to donate to the Hurricane Katrina relief effort.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: Andre Kostur <[email-masked]>
Date: Tue, 13 Sep 2005 15:28:10 -0700

> Is there any bandwidth and latency requirement for DHCP?

Well... not specifically written.  But we're talking about a protocol 
where the client sends a 300-576 byte packet up to the server, and it 
probably expects a response somewhere in the 2-4 second range.  So we're 
not talking about huge packets, nor really tight timing constraints.