Subject: [dhcwg] IPv6 "Agent Circuit ID Sub-option"

From: "Tiago Camilo (Ext_PDM &FC, LDA.)" <[email-masked]>
Date: Mon, 5 Sep 2005 11:36:58 +0100

Hi,
I was reading the DHCPv6 RFC and the IDs with the DHCPv6 options, but I
was unable to find a correspondence with the sub-option 82, from the
DHCP (v4), "Agent Circuit ID Sub-option". Is this work in progress? Or
you will not support it?
Thanks,
Tiago Camilo
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Mon, 5 Sep 2005 09:15:36 -0400

See RFC 3315's Interface-Id option. This essentially is what the DHCPv4
Relay Agent Circuit ID Sub-Option was for.
 
- Bernie

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tiago Camilo (Ext_PDM &FC, LDA.)
	Sent: Monday, September 05, 2005 6:37 AM
	To: [email-masked]
	Subject: [dhcwg] IPv6 "Agent Circuit ID Sub-option"

	Hi, 
	I was reading the DHCPv6 RFC and the IDs with the DHCPv6
options, but I was unable to find a correspondence with the sub-option
82, from the DHCP (v4), "Agent Circuit ID Sub-option". Is this work in
progress? Or you will not support it?

	Thanks, 
	Tiago Camilo