Subject: [dhcwg] [NEED Help] How to assign an block of addresses to the requesting router via DHCPv4

From: Yin LU <[email-masked]>
Date: Mon, 12 Sep 2005 17:07:30 +0800

Hi,

Is there someone kindly enough to tell me some clues about assignning
an block of addresses (or a subnet) to the router via DHCPv4, just
like the way of Prefix Delegatinon Options in DHCPv6? It seems that I
failed to find something about this function in DHCPv4 RFC.Any
suggestion would be greatly appreciated.

LU Yin
Nanjing University
China

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: John Schnizlein <[email-masked]>
Date: Mon, 12 Sep 2005 07:54:12 -0400

I suspect what you are looking for is draft-ietf-dhc-subnet-alloc-03.txt

John

On Sep 12, 2005, at 5:07 AM, Yin LU wrote:
> failed to find something about this function in DHCPv4 RFC.  Any