Subject: [dhcwg] How to reload dhcpd.conf with out stopping/starting dhcpd

From: [email-masked]
Date: Fri, 23 Sep 2005 09:27:10 +0530

Hi All,

I need to write program which will configure dhcp server.But I need to
make this configuration changes effective with out restarting the dhcpd.

Can any body help me.

Thanks.

Regards,

Somenath

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: "David W. Hankins" <[email-masked]>
Date: Fri, 23 Sep 2005 09:53:39 -0700

> make this configuration changes effective with out restarting the dhcpd.

The DHC WG mailing list isn't really a good place to discuss this.  Going
out on a limb and guessing you're asking about ISC's DHCP implementation,
I would suggest the [email-masked] mailing list.  You can subscribe
here;

	http://www.isc.org/sw/dhcp/dhcp-lists.php

-- 
David W. Hankins		"If you don't do it right the first time,
Software Engineer			you'll just have to do it again."
Internet Systems Consortium, Inc.		-- Jack T. Hankins
_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg