Subject: [dhcwg] DHCPv6 relay ports

From: Francis Dupont <[email-masked]>
Date: Mon, 26 Sep 2005 12:25:03 +0200

RFC 3315 is not very clear about the ports to use for DHCPv6 relays.
I assume we'd like to use the same ports in exchanges (i.e., the source
port in one way should be the destination one in the other way) and,
either the same box may run a server and relays, or a relay and clients,
without too many constraints about multiple bindings to the same address/
port.

Regards

[email-masked]

_______________________________________________
dhcwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/dhcwg

---

From: [email-masked]
Date: Mon, 26 Sep 2005 08:54:23 -0400

Francis:

What's unclear about:

5.2. UDP Ports

   Clients listen for DHCP messages on UDP port 546.  Servers and relay
   agents listen for DHCP messages on UDP port 547. 

- Bernie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Francis Dupont
> Sent: Monday, September 26, 2005 6:25 AM
> To: [email-masked]
> Subject: [dhcwg] DHCPv6 relay ports
>