Subject: [dhcwg] [Fwd: New Version Notification for draft-ietf-dhc-relay-id-suboption-05]

From: Mark Stapp <[email-masked]>
Date: Tue, 16 Dec 2008 16:41:11 -0500

I've posted a new version of the relay-id suboption draft today.
The only change was to the IANA considerations section, as suggested by
David Hankins, to clarify the 'reserved' value.

Thanks,

Mark

-------- Original Message --------

Subject:

New Version Notification for
draft-ietf-dhc-relay-id-suboption-05

Date:

Tue, 16 Dec 2008 13:39:29 -0800 (PST)

From:

IETF I-D Submission Tool <[email-masked]>

To:

[email-masked]

A new version of I-D, draft-ietf-dhc-relay-id-suboption-05.txt has been successfuly submitted by Mark Stapp and posted to the IETF repository.

Filename: draft-ietf-dhc-relay-id-suboption
Revision: 05
Title: The DHCPv4 Relay Agent Identifier Suboption
Creation_date: 2008-12-16
WG ID: dhc
Number_of_pages: 8

Abstract:
This memo defines a new Relay Agent Identifier suboption for the
Dynamic Host Configuration Protocol's (DHCP) Relay Agent Information
option. The suboption carries a value that uniquely identifies the
relay agent device. The value may be administratively-configured or
may be generated by the relay agent. The suboption allows a DHCP
relay agent to include the identifier in the DHCP messages it sends.

The IETF Secretariat.

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "David W. Hankins" <[email-masked]>
Date: Tue, 16 Dec 2008 14:03:27 -0800

> David Hankins, to clarify the 'reserved' value.

That's perfect, thank you Mark.

-- 
Ash bugud-gul durbatuluk agh burzum-ishi krimpatul.
Why settle for the lesser evil?	 https://secure.isc.org/store/t-shirt/
-- 
David W. Hankins	"If you don't do it right the first time,
Software Engineer		     you'll just have to do it again."
Internet Systems Consortium, Inc.		-- Jack T. Hankins
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg