Subject: Re: [dhcwg] [dnsext] Re: DNS Proxy Implementation Guidelines - draft-ietf-dnsext-dnsproxy-01

From: Danny Mayer <[email-masked]>
Date: Wed, 21 Jan 2009 20:29:09 -0500

>> Has anyone thought to forward this to the DHCP Working Group for their
>> input? You are ascribing a great deal to DHCP requirements, so they
>> should also comment on this draft.
> 
> The draft itself makes no recommendations about the protocol.
> 

That wasn't the point. People here are making plenty of statements about
what DHCP needs and wants but noone seems to be asking them for what
their requirements really are and they can add a lot to the discussion.
They are an active group and are not shy about discussing issues!

> The only recommendations are about what features the DHCP server that's 
> found alongside the DNS proxy in broadband gateways should support.
> 

For which their opinion should be sought.

> That said, ISTR that Olafur said that he would liaise with the DHC WG if 
> necessary.
> 

Well I copied the DHCP WG on this message.

Danny
> Ray
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ralph Droms <[email-masked]>
Date: Thu, 22 Jan 2009 08:41:16 -0500

in one archive and avoid burdening subscribers to both lists with  
duplicate traffic...

- Ralph

On Jan 21, 2009, at 8:29 PM 1/21/09, Danny Mayer wrote:

> [ Moderators note: Post was moderated, either because it was posted by
>   a non-subscriber, or because it was over 20K.
>   With the massive amount of spam, it is easy to miss and therefore
>   delete relevant posts by non-subscribers.
>   Please fix your subscription addresses. ]
>
> [email-masked] wrote:
> --
> to unsubscribe send a message to [email-masked]  
> with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/namedroppers/>