Subject: [dhcwg] New dhc WG co-chair

From: Ralph Droms <[email-masked]>
Date: Thu, 16 Apr 2009 07:39:44 -0400

I am pleased to announce that Ted Lemon has agreed to serve as dhc WG  
co-chair.  Ted has been an active participant and contributor to the  
WG for many years, and brings broad understanding of IP, network  
operation and device configuration along with in-depth implementation,  
deployment and operational experience with DHCP to this job.

Thanks, Ted, for volunteering and accepting this position.  I'll speak  
for Jari and the WG in saying that we're all looking forward to  
working with you.

- Ralph

---

From: Ted Lemon <[email-masked]>
Date: Thu, 16 Apr 2009 10:18:11 -0700

On Apr 16, 2009, at 4:39 AM, Ralph Droms wrote:
> I'll speak for Jari and the WG in saying that we're all looking  
> forward to
> working with you.

I'm looking forward to it too.   :')

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 20 Apr 2009 17:13:53 -0400

Congrats Ted!

- Bernie 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ted Lemon
Sent: Thursday, April 16, 2009 1:18 PM
To: Ralph Droms (rdroms)
Cc: dhc WG; The IESG
Subject: Re: [dhcwg] New dhc WG co-chair

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Wed, 22 Apr 2009 14:57:59 -0400

Congratulations, Ted!

Hemant

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ralph Droms (rdroms)
Sent: Thursday, April 16, 2009 7:40 AM
To: dhc WG
Cc: The IESG
Subject: [dhcwg] New dhc WG co-chair

- Ralph

---

From: Hui Deng <[email-masked]>
Date: Thu, 23 Apr 2009 20:56:19 +0800

Congratulation to Ted.

-Hui

2009/4/16 Ralph Droms <[email-masked]>:
> co-chair.  Ted has been an active participant and contributor to the WG for
> many years, and brings broad understanding of IP, network operation and
> device configuration along with in-depth implementation, deployment and
> operational experience with DHCP to this job.
>
> Thanks, Ted, for volunteering and accepting this position.  I'll speak for
> Jari and the WG in saying that we're all looking forward to working with
> you.
>
> - Ralph
>