Subject: Re: [dhcwg] Agenda items for IETF75 dhcwg - First Call

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 18 Jun 2009 14:18:49 -0400

It has been 5 weeks ... no progress yet ...

- Bernie

-----Original Message-----
From: Brzozowski, John [mailto:[email-masked]] 
Sent: Wednesday, May 13, 2009 10:00 PM
To: Bernie Volz (volz); [email-masked]
Cc: dhc Chairs
Subject: RE: [dhcwg] Agenda items for IETF75 dhcwg - First Call

Bernie,
 
Ted and I have discussed next steps for all the open items below and
then some.  Expect to see movement on all these items over the next
couple of weeks.
 
Let us know if you have any additional questions.

John
--------------------------------------------------- 
John Jason Brzozowski
Comcast Corporation
e) mailto:[email-masked]
m) 609-377-6594
---------------------------------------------------

________________________________

From: Bernie Volz (volz) [mailto:[email-masked]]
Sent: Wed 5/13/2009 9:35 PM
To: Brzozowski, John; [email-masked]
Cc: dhc Chairs
Subject: RE: [dhcwg] Agenda items for IETF75 dhcwg - First Call

What's up with some of the drafts that are supposed to be going to the
IETF/IESG?

For example, my two drafts are still in "I-D Exists"?

draft-ietf-dhc-dhcpv4-bulk-leasequery-00 [draft]  2009-02-13 Active
I-D Exists 
draft-ietf-dhc-dhcpv4-vendor-message-00 [draft]  2009-01-12 Active
I-D Exists  

>From the IETF 74 slides:

- Ready for submission to IESG
draft-ietf-dhc-container-opt   [this one is at the IESG]
draft-ietf-dhc-dhcpv6-reconfigure-rebind   [still just I-D Exists]
draft-ietf-dhc-subnet-alloc  [still just I-D Exists]
draft-ietf-dhc-vpn-option  [still just I-D Exists]
- In WG last call
draft-ietf-dhc-dhcpv4-vendor-message   [still just I-D Exists]
draft-ietf-dhc-dhcpv6-vendor-message   [still just I-D Exists]
draft-ietf-dhc-relay-id-suboption   [still just I-D Exists]
- Ready for WG last call
draft-ietf-dhc-dhcpv4-bulk-leasequery   [no last call started]

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of John Jason Brzozowski
Sent: Wednesday, May 13, 2009 8:24 PM
To: [email-masked]
Cc: dhc Chairs
Subject: [dhcwg] Agenda items for IETF75 dhcwg - First Call

This is the first call for agenda items for the IETF 75 dhcwg meeting in
Stockholm.  Please send your requests directly to the chairs.

Thanks,

Ted and John

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 19 Jun 2009 09:27:55 +0700

> It has been 5 weeks ... no progress yet ...

Only 5 weeks?  What a whiner ;-)!  Call back in 5 months & welcome to the
IETF...

...

~ gwz

I'm an advocate of free love.  What else can I say?  I think people should
do what they like, enjoy what they enjoy, and we should enjoy their enjoying
what they enjoy.
  -- Judith Malina