Subject: [dhcwg] Renewing an empty IA

From: Damien Neil <[email-masked]>
Date: Fri, 17 Jul 2009 15:38:37 -0400

A minor question of conforming behavior that came up here:

How should a server handle a Renew message which contains an IA_NA  
that contains no IAADDR options?

              - Damien

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 29 Jul 2009 10:50:50 -0400

If the server has no record of the binding, RFC 3315 is pretty clear
(return NoBinding). But, if it does, my answer is to renew any existing
addresses for that binding or assign new addresses (if appropriate) and
return them in the Reply.

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Damien Neil
Sent: Friday, July 17, 2009 3:39 PM
To: DHC-WG WG
Subject: [dhcwg] Renewing an empty IA

              - Damien
_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg