Subject: [dhcwg] Reminder: please get any meeting agenda items to us by 5:00 Pacific today.

From: Ted Lemon <[email-masked]>
Date: Fri, 17 Jul 2009 10:15:39 -0500

Currently there are only four items on the agenda, so if you have  
something don't be shy about it.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 17 Jul 2009 13:20:44 -0700 (PDT)

Hi Ted,
  I would like to present our draft:
http://tools.ietf.org/id/draft-xia-mext-hioptv4-00.txt
A short slot would do.

Thanks,

Behcet

----- Original Message ----
> From: Ted Lemon <[email-masked]>
> To: dhcwg WG <[email-masked]>
> Sent: Friday, July 17, 2009 10:15:39 AM
> Subject: [dhcwg] Reminder: please get any meeting agenda items to us by 5:00 Pacific today.
> 
> Currently there are only four items on the agenda, so if you have something 
> don't be shy about it.
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Fri, 17 Jul 2009 18:55:25 -0500

Okay, I've added you to the agenda.