Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv4-bulk-leasequery-04.txt

From: Ted Lemon <[email-masked]>
Date: Wed, 11 May 2011 11:06:24 -0400

We agreed in Beijing to do a WGLC on this draft, but it never happened (mea culpa).   So, no time like the present.

I'd like to see some discussion and review of the draft—although it's been presented in several meetings, there's been little discussion on the list.   However, based on what discussion and review has occurred in context of in-person IETF meetings, I think that the draft is ready for last call.   So please review the draft and submit any comments and suggestions you may have.

Also, if you think the draft is ready for publication, please say so on the mailing list.   Likewise, if you think it is not ready, or shouldn't be published, please say so.

We will assess consensus on Thursday, May 26.

Thanks!

---

From: Bharat Joshi <[email-masked]>
Date: Mon, 23 May 2011 11:39:59 +0530

Not sure if owners saying matters much here. I think we are ready for publication.

I hope people review it and pass on their comments/suggestion with +1 or -1 in the list before 26th.

Regards,
Bharat
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ted Lemon [[email-masked]]
Sent: Wednesday, May 11, 2011 8:36 PM
To: [email-masked] WG
Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv4-bulk-leasequery-04.txt

Thanks!

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

---

From: Ted Lemon <[email-masked]>
Date: Mon, 23 May 2011 23:22:03 -0400

> Not sure if owners saying matters much here. I think we are ready for publication.

It matters, but in order for something to advance through the working group it would be nice if there were more than one person who wanted it to advance.   So far this is the only response to the WGLC!

---

From: Mark Stapp <[email-masked]>
Date: Tue, 24 May 2011 12:36:57 -0400

I think the leasequery draft is ready for publication, and I'd like to see it 
advance.

Regards,
Mark

---

From: Kim Kinnear <[email-masked]>
Date: Tue, 24 May 2011 13:31:29 -0400

I believe that this draft is ready for publication.

I am also one of the authors of this draft, for what that
is worth.

It is worth noting that this draft represents the convergence
of two similar but distinct drafts from two completely different
groups of people.

Regards -- Kim

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 24 May 2011 15:08:08 -0500

I, as a contributor to this work, believe this document is ready and
would like to see it advance.

- Bernie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ted Lemon
Sent: Monday, May 23, 2011 11:22 PM
To: Bharat Joshi
Cc: [email-masked] WG
Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-dhcpv4-bulk-leasequery-04.txt

> Not sure if owners saying matters much here. I think we are ready for
publication.

It matters, but in order for something to advance through the working
group it would be nice if there were more than one person who wanted it
to advance.   So far this is the only response to the WGLC!

---

From: RAMAKRISHNADTV <[email-masked]>
Date: Thu, 26 May 2011 18:42:28 +0530

I, as a co-author of this draft, believe this document is ready and
would like to see it advance.

Regards,
Ramakrishna DTV.

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Bernie Volz (volz) [[email-masked]]
Sent: Wednesday, May 25, 2011 1:38 AM
To: Ted Lemon; Bharat Joshi
Cc: [email-masked]
Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-dhcpv4-bulk-leasequery-04.txt

- Bernie

---

From: Ted Lemon <[email-masked]>
Date: Thu, 26 May 2011 10:14:41 -0400

> We will assess consensus on Thursday, May 26.

There appears to be substantial support for this draft, and no dissent, so it passes last call.