Subject: [dhcwg] Call for adoption: draft-asati-dhc-relay-agent-config-00

From: Ted Lemon <[email-masked]>
Date: Tue, 10 May 2011 22:52:18 -0400

This document was presented in the DHC working group meeting in Prague.   There was significant interest in the work, and the sense of the room was that there was consensus to adopt.   Bernie Volz has raised some concerns on the mailing list, and doesn't currently agree with the consensus.   I'd like to see some discussion about this on the list.   Please let's not just vote on this--in particular, I ask the authors to respond to the questions Bernie raised.   However, if you have an opinion on the usefulness of this proposal, please do indicate on the mailing list whether you support adopting this work, or oppose adopting it, even if you don't have anything to add to the discussion.

I will evaluate the consensus on Wednesday, May 25, assuming that there has been discussion on the matter, and that it's come to some resolution.   Please comment before that time.   If there is no discussion, the working group will not adopt the work as it stands.

---

From: Leaf yeh <[email-masked]>
Date: Wed, 11 May 2011 03:52:22 +0000

Ted - I'd like to see some discussion about this on the list. Please let's not just vote on this--in particular, I ask the authors to respond to the questions Bernie raised.

Raised 1 more Question of Clarification at Apr. 25th in the mailing list, but no reply from the author yet. 

-1

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, May 11, 2011 10:52 AM
To: [email-masked] WG
Cc: Ralph Droms; Rajiv Asati (rajiva)
Subject: [dhcwg] Call for adoption: draft-asati-dhc-relay-agent-config-00

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg