Subject: [dhcwg] Requesting adoption of draft-mrugalski-dhc-dhcpv6-failover-design-01

From: Tomek Mrugalski <[email-masked]>
Date: Mon, 09 Apr 2012 00:14:57 +0200

Hi,
DHCPv6 Failover Design draft was presented in Paris DHC meeting and it
got a lot of support (around 20 supporters) without any notable opposition.

I kindly request that we adopt this document as a DHC WG work item.

Tomek

-------- Original Message --------
Subject: New Version Notification for
draft-mrugalski-dhc-dhcpv6-failover-design-01.txt
Date: Mon, 12 Mar 2012 13:41:56 -0700
From: [email-masked]
To: [email-masked]
CC: [email-masked]

A new version of I-D, draft-mrugalski-dhc-dhcpv6-failover-design-01.txt
has been successfully submitted by Tomasz Mrugalski and posted to the
IETF repository.

Filename:	 draft-mrugalski-dhc-dhcpv6-failover-design
Revision:	 01
Title:		 DHCPv6 Failover Design
Creation date:	 2012-03-12
WG ID:		 Individual Submission
Number of pages: 42

Abstract:
   DHCPv6 defined in [RFC3315] does not offer server redundancy.  This
   document defines a design for DHCPv6 failover, a mechanism for
   running two servers on the same network with capability for either
   server to take over clients' leases in case of server failure or
   network partition.  This is a DHCPv6 Failover design document, it is
   not protocol specification document.  It is a second document in a
   planned series of three documents.  DHCPv6 failover requirements are
   specified in [requirements].  A protocol specification document is
   planned to follow this document.

The IETF Secretariat

---

From: perl-list <[email-masked]>
Date: Mon, 09 Apr 2012 08:52:40 -0400 (EDT)

I support adopting this document as a DHC WG item. 

----- Original Message -----

> From: "Tomek Mrugalski" <[email-masked]>
> To: "DHC WG" <[email-masked]>
> Sent: Sunday, April 8, 2012 6:14:57 PM
> Subject: [dhcwg] Requesting adoption of
> draft-mrugalski-dhc-dhcpv6-failover-design-01

> A new version of I-D,

> The IETF Secretariat
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Tue, 10 Apr 2012 14:13:57 +0000

On Apr 8, 2012, at 6:14 PM, Tomek Mrugalski <[email-masked]<mailto:[email-masked]>> wrote:
I kindly request that we adopt this document as a DHC WG work item.

Please consider Tomek's request an official call for adoption.    If you are in favor of adopting this as a working group work item, please say so.   If you are against, please say so.

We will evaluate consensus to adopt this draft as a working group work item on April 24.

---

From: shwethab <[email-masked]>
Date: Wed, 11 Apr 2012 09:38:29 +0530

Hello Ted,

DHC wg was in favor of adopting
draft-halwasia-dhc-dhcpv6-hardware-addr-opt-01 as a WG item at ietf83 Paris.
I kindly request that we adopt this document as a DHC WG work item.

Thanks,
Shwetha

---

From: perl-list <[email-masked]>
Date: Wed, 11 Apr 2012 09:05:51 -0400 (EDT)

I very much support adopting draft-halwasia-dhc-dhcpv6-hardware-addr-opt-01 as a WG item 

----- Original Message -----

> From: "shwethab" <[email-masked]>
> To: "Ted Lemon" <[email-masked]>
> Cc: "DHC WG" <[email-masked]>
> Sent: Wednesday, April 11, 2012 12:08:29 AM
> draft-halwasia-dhc-dhcpv6-hardware-addr-opt-01

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 11 Apr 2012 15:50:29 +0200

On 12-04-11 15:05, perl-list wrote:
> I very much support
> adopting draft-halwasia-dhc-dhcpv6-hardware-addr-opt-01 as a WG item
+1

Tomek

---

From: Ted Lemon <[email-masked]>
Date: Tue, 17 Apr 2012 15:56:30 +0000

Just a reminder, we will determine consensus to adopt this draft on the 24th of April.   If you want to see it adopted, and haven't said so already, please do.   If you don't think the wg should work on it and haven't said so, please do.

Begin forwarded message:

From: Ted Lemon <[email-masked]<mailto:[email-masked]>>
Subject: Re: [dhcwg] Requesting adoption of draft-mrugalski-dhc-dhcpv6-failover-design-01
Date: April 10, 2012 10:13:56 AM EDT
To: Tomek Mrugalski <[email-masked]<mailto:[email-masked]>>
Cc: DHC WG <[email-masked]<mailto:[email-masked]>>

---

From: Kim Kinnear <[email-masked]>
Date: Tue, 17 Apr 2012 12:15:31 -0400

I would like to see this adopted as a work item of the DHC WG.

I'm always uncertain as to whether to chime in on these things
when I'm a co-author of a draft, but I think I was told that
doing so is a good idea.

Regards -- Kim

On Apr 17, 2012, at 11:56 AM, Ted Lemon wrote:

>> From: Ted Lemon <[email-masked]>
>> To: Tomek Mrugalski <[email-masked]>
>> Cc: DHC WG <[email-masked]>
>> 
>> On Apr 8, 2012, at 6:14 PM, Tomek Mrugalski <[email-masked]> wrote:

---

From: Ted Lemon <[email-masked]>
Date: Tue, 17 Apr 2012 16:19:53 +0000

On Apr 17, 2012, at 12:15 PM, Kim Kinnear <[email-masked]<mailto:[email-masked]>>
 wrote:
I'm always uncertain as to whether to chime in on these things
when I'm a co-author of a draft, but I think I was told that
doing so is a good idea.

Yes, please.   It's a lot of extra work for us to count the authors differently than other wg participants.

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 18 Apr 2012 07:25:40 +0000

> differently than other wg participants.
In that case I support this work as well.

Tomek
co-author

---

From: Daryl Tanner <[email-masked]>
Date: Fri, 20 Apr 2012 14:08:41 +0100

I also support the adoption of this draft as a DHC WG work item.

Thanks
Daryl

---

From: Leaf yeh <[email-masked]>
Date: Tue, 24 Apr 2012 18:32:29 +0000

Though the design in this document looks very complicated, the solution for the DHCPv6 failover or server redundancy sounds very important for the industry. I am interested to see the progress of this document officially in the WG, and +1 for the adoption as WG item.

Best Regards,

Leaf

________________________________
From: [email-masked] [[email-masked]] on behalf of Ted Lemon [[email-masked]]
Sent: Tuesday, April 17, 2012 23:56
To: DHC WG
Subject: [dhcwg] Fwd: Requesting adoption of draft-mrugalski-dhc-dhcpv6-failover-design-01

Begin forwarded message:

---

From: Ted Lemon <[email-masked]>
Date: Wed, 25 Apr 2012 00:47:16 +0000

On Apr 10, 2012, at 10:13 AM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
On Apr 8, 2012, at 6:14 PM, Tomek Mrugalski <[email-masked]<mailto:[email-masked]>> wrote:
I kindly request that we adopt this document as a DHC WG work item.

We had seven people speak in favor of adopting this work, and none against, so the working group consensus is to adopt.   Tomasz, when you're ready, please submit an official working group -00 version of the document.

Thanks!