Subject: [dhcwg] Call for adoption: draft-jiang-addr-registration

From: Ted Lemon <[email-masked]>
Date: Wed, 18 Apr 2012 01:40:12 +0000

(We tentatively adopted quite a few drafts in the meeting, so we're trying to space out the calls for adoption and last calls a bit—I hope the authors will bear with us.)

The addr-registration draft proposes a mechanism for allowing clients to autoconfigure their address and then register that address with the DHCP server.   At the meeting in Paris, there was strong consensus to adopt this as a working group item.   One of the authors has requested a call for adoption to the mailing list.

We already had sufficient consensus in Paris to adopt, but it's possible that there are people on the mailing list who were not present in Paris who might object.   So for this reason, if you are in favor of adopting the draft, even if you raised your hand in Paris, please signify in a reply to this message.   If you are against adopting the draft, please signify as well.

We will determine consensus on May 1, 2012.

---

From: Peng Wu <[email-masked]>
Date: Thu, 19 Apr 2012 12:03:00 +0800

I'm in favor of adopting this document.

2012/4/18 Ted Lemon <[email-masked]>:
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Qi Sun" <[email-masked]>
Date: Thu, 19 Apr 2012 12:37:14 +0800

+1 for adoption of the draft

Qi Sun

From: Ted Lemon
Date: 2012-04-18 09:40
To: DHC WG
Subject: [dhcwg] Call for adoption: draft-jiang-addr-registratio-dhcpv6-failover-design-01
(We tentatively adopted quite a few drafts in the meeting, so we're trying to space out the calls for adoption and last calls a bit桰 hope the authors will bear with us.)

---

From: "Fuyu (Eleven)" <[email-masked]>
Date: Thu, 19 Apr 2012 04:46:48 +0000

+1 support for adoption this draft as WG item.

Cheers
Yu

---

From: Tina TSOU <[email-masked]>
Date: Thu, 19 Apr 2012 05:36:37 +0000

Support.

Tina

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Fuyu (Eleven)
> Sent: Wednesday, April 18, 2012 9:47 PM
> To: Ted Lemon
> Cc: DHC WG
> Subject: Re: [dhcwg] Call for adoption: draft-jiang-addr-registration
> 
> (We tentatively adopted quite a few drafts in the meeting, so we're trying
> to space out the calls for adoption and last calls a bit-I hope the
> authors will bear with us.)
> 
> The addr-registration draft proposes a mechanism for allowing clients to
> autoconfigure their address and then register that address with the DHCP
> server.   At the meeting in Paris, there was strong consensus to adopt
> this as a working group item.   One of the authors has requested a call
> for adoption to the mailing list.
> 
> We already had sufficient consensus in Paris to adopt, but it's possible
> that there are people on the mailing list who were not present in Paris
> who might object.   So for this reason, if you are in favor of adopting
> the draft, even if you raised your hand in Paris, please signify in a
> reply to this message.   If you are against adopting the draft, please
> signify as well.
>

---

From: "Liubing (Leo)" <[email-masked]>
Date: Thu, 19 Apr 2012 08:32:11 +0000

+1 support 

(I was in Paris raising my hand to support)

> Ted Lemon
> (We tentatively adopted quite a few drafts in the meeting, so we're trying to
> space out the calls for adoption and last calls a bit-I hope the authors will bear
> with us.)
> 
> server.   At the meeting in Paris, there was strong consensus to adopt this as a
> working group item.   One of the authors has requested a call for adoption to
> the mailing list.
> 
> We already had sufficient consensus in Paris to adopt, but it's possible that there
> are people on the mailing list who were not present in Paris who might object.
> So for this reason, if you are in favor of adopting the draft, even if you raised
> your hand in Paris, please signify in a reply to this message.   If you are against
> adopting the draft, please signify as well.
>

---

From: "Jiang Dong" <[email-masked]>
Date: Thu, 19 Apr 2012 21:02:05 +0800

Hi ,

+1 support adopting this draft.

Regards!
Jiang Dong
2012-04-19

From: Ted Lemon
Date: 2012-04-18 09:40
To: DHC WG

---

From: liu dapeng <[email-masked]>
Date: Fri, 20 Apr 2012 10:32:08 +0800

+1

Regards,
-Dapeng

2012/4/18, Ted Lemon <[email-masked]>:
> to space out the calls for adoption and last calls a bit—I hope the authors
> will bear with us.)
>
> server.   At the meeting in Paris, there was strong consensus to adopt this
> as a working group item.   One of the authors has requested a call for
> adoption to the mailing list.
>
> that there are people on the mailing list who were not present in Paris who
> might object.   So for this reason, if you are in favor of adopting the
> draft, even if you raised your hand in Paris, please signify in a reply to
> this message.   If you are against adopting the draft, please signify as
> well.
>

-- 

------
Best Regards,
Dapeng Liu

---

From: Zhen Cao <[email-masked]>
Date: Fri, 20 Apr 2012 13:48:00 +0800

This draft is in a good shape and I support.

-- 
Best regards,
Zhen

---

From: GangChen <[email-masked]>
Date: Mon, 23 Apr 2012 15:22:30 +0800

Supporting adoption as wg item. That is useful for operators

BRs

Gang