Subject: [dhcwg] Requesting to adopt draft-yeh-dhc-dhcpv6-authorization-opt-01 as WG item

From: Leaf yeh <[email-masked]>
Date: Wed, 25 Apr 2012 09:11:25 +0000

In the DHC session of IETF83 at Paris, the draft-yeh-dhc-dhcpv6-authorization-opt-00 was presented. There was a lot of interest and support for (and no opposition) adopting this as a DHC WG document. (Pls. refer to http://www.ietf.org/proceedings/83/minutes/minutes-83-dhc.txt  )

The authors has updated to the draft to be ver.-01 per the discussion (including interests, contributed texts, constructive comments, solving the questions & concerns) on the ML.

I kindly request that we adopt this document as a DHC WG work item.

Best Regards,
Leaf Yeh

Advanced Research, Network Product Line, Huawei Technologies Co., Ltd.
Phone: +86-755-28978851,  Mobile: +86-13600451075,  
Postal Address: F4-3A, Huawei, Bantian, Longgang District,Shenzhen 518129, P.R.China

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, April 25, 2012 5:07 PM
To: Leaf yeh
Cc: [email-masked]; [email-masked]
Subject: New Version Notification for draft-yeh-dhc-dhcpv6-authorization-opt-01.txt

A new version of I-D, draft-yeh-dhc-dhcpv6-authorization-opt-01.txt has been successfully submitted by Leaf Y. Yeh and posted to the IETF repository.

Filename:	 draft-yeh-dhc-dhcpv6-authorization-opt
Revision:	 01
Title:		 RADIUS Option for DHCPv6 Relay Agents on Broadband Access Server
Creation date:	 2012-04-25
WG ID:		 Individual Submission
Number of pages: 9

Abstract:
   The DHCPv6 RADIUS option provides a communication mechanism between
   relay agent and the server.  This mechanism can help the centralized
   DHCPv6 server to select the right configuration for the client based
   on the authorization information received from a separate RADIUS
   server which is not located at the same place of DHCPv6 server in the
   cases where the NAS acts as DHCPv6 relay agent and RADIUS client
   simultaneously.

The IETF Secretariat

---

From: Ted Lemon <[email-masked]>
Date: Wed, 25 Apr 2012 11:37:38 +0000

One of the authors of this draft has requested a formal call for adoption.   There was substantial support for the work in the DHC working group meeting in Paris, and no objections.   The idea is to have a RADIUS option for DHCPv6, similar to the functionality present in DHCPv4.

If you favor or oppose taking this on as working group work, please signify by replying to this message.   If you have comments or concerns, please raise them now.

We will make a determination of consensus on May 9.

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 25 Apr 2012 09:26:00 -0400

support. Marc.

Le 2012-04-25 à 07:37, Ted Lemon a écrit :

> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 25 Apr 2012 15:37:29 +0200

On 25.04.2012 13:37, Ted Lemon wrote:
> If you favor or oppose taking this on as working group work, please
> signify by replying to this message.   If you have comments or
> concerns, please raise them now.
I support adoption of this draft.

Once adopted, it seems reasonable to call this draft
draft-ietf-dhc-dhcpv6-radius-option, rather than -authorization-.

Tomek

---

From: Ted Lemon <[email-masked]>
Date: Wed, 25 Apr 2012 13:53:10 +0000

On Apr 25, 2012, at 9:37 AM, Tomek Mrugalski <[email-masked]<mailto:[email-masked]>>
 wrote:
Once adopted, it seems reasonable to call this draft
draft-ietf-dhc-dhcpv6-radius-option, rather than -authorization-.

Yes, I agree completely.   Leaf, is that okay with you?

Tomek, are you for or against adoption?   (Or don't have an opinion?)

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 25 Apr 2012 16:20:17 +0200

> Tomek, are you for or against adoption?   (Or don't have an opinion?)
I'm in favor of this work and its adoption.

Tomek

---

From: <[email-masked]>
Date: Wed, 25 Apr 2012 17:10:54 +0200

Dear all,

I support.

Cheers,
Med 

>-----Message d'origine-----
>De : [email-masked] [mailto:[email-masked]] De 
>la part de Ted Lemon
>Envoyé : mercredi 25 avril 2012 13:38
>À : DHC WG
>Objet : [dhcwg] Call for adoption: 
>draft-yeh-dhc-dhcpv6-authorization-opt
>
>One of the authors of this draft has requested a formal call 
>for adoption.   There was substantial support for the work in 
>the DHC working group meeting in Paris, and no objections.   
>The idea is to have a RADIUS option for DHCPv6, similar to the 
>functionality present in DHCPv4.
>
>If you favor or oppose taking this on as working group work, 
>please signify by replying to this message.   If you have 
>comments or concerns, please raise them now.
>

---

From: <[email-masked]>
Date: Wed, 25 Apr 2012 17:15:14 +0200

I support this useful I-D as well.
Ciao
	Olaf

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 25 Apr 2012 23:42:38 +0000

Support adopt this draft.

Sheng

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Ted Lemon
> Sent: Wednesday, April 25, 2012 7:38 PM
> To: DHC WG
> Subject: [dhcwg] Call for adoption: draft-yeh-dhc-dhcpv6-authorization-
> opt
> 
> One of the authors of this draft has requested a formal call for
> adoption.   There was substantial support for the work in the DHC
> working group meeting in Paris, and no objections.   The idea is to
> have a RADIUS option for DHCPv6, similar to the functionality present
> in DHCPv4.
> 
> signify by replying to this message.   If you have comments or concerns,
> please raise them now.
>

---

From: Leaf yeh <[email-masked]>
Date: Thu, 26 Apr 2012 01:36:56 +0000

Tomek - Once adopted, it seems reasonable to call this draft
draft-ietf-dhc-dhcpv6-radius-option, rather than -authorization-.
Ted - Yes, I agree completely.   Leaf, is that okay with you? 

FYI again, the context including the title of draft & the name of the new option  has been updated to the 'RADIUS option' in the draft-yeh-01.

Yes, I am OK with this suggestion.

Best Regards,
Leaf

----------------------------------------------------------------------------------------------------------------
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, April 25, 2012 9:53 PM
To: Tomek Mrugalski
Cc: <[email-masked]>
Subject: Re: [dhcwg] Call for adoption: draft-yeh-dhc-dhcpv6-authorization-opt

On Apr 25, 2012, at 9:37 AM, Tomek Mrugalski <[email-masked]>
 wrote:
Once adopted, it seems reasonable to call this draft
draft-ietf-dhc-dhcpv6-radius-option, rather than -authorization-.

---

From: Tina TSOU <[email-masked]>
Date: Thu, 26 Apr 2012 02:59:50 +0000

Sent from my iPad

---

From: Bud Millwood <[email-masked]>
Date: Fri, 27 Apr 2012 17:09:02 +0200

Support.

- Bud

---

From: "Fuyu (Eleven)" <[email-masked]>
Date: Sat, 28 Apr 2012 01:22:18 +0000

Hi all,

  I am in favor of adoption this draft as WG item.

Cheers

Yu