Subject: [dhcwg] Call for adoption: draft-halwasia-dhc-dhcpv6-hardware-addr-opt

From: Ted Lemon <[email-masked]>
Date: Tue, 26 Jun 2012 11:55:01 +0000

Folks, there was a call for adoption on the list in April, and a few people spoke out in favor.   Nobody spoke against.   The call was somewhat informal, so I'm making it formal.   If you object to adopting this as a working group work item, please say so by Tuesday, July 3.   There are already a number of voices in favor, so if I don't hear any objections the consensus will be in favor, but if you are in favor please say so anyway just in case there is opposition.

Thanks!

---

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 26 Jun 2012 14:05:20 +0200

On 26.06.2012 13:55, Ted Lemon wrote:
> Folks, there was a call for adoption on the list in April, and a few
> people spoke out in favor.   Nobody spoke against.   The call was
> somewhat informal, so I'm making it formal.   If you object to
> adopting this as a working group work item, please say so by Tuesday,
> July 3.   There are already a number of voices in favor, so if I
> don't hear any objections the consensus will be in favor, but if you
> are in favor please say so anyway just in case there is opposition.
I support this work. +1 for adoption.

Tomek

---

From: perl-list <[email-masked]>
Date: Tue, 26 Jun 2012 08:06:59 -0400 (EDT)

I am most definitely in favor 

----- Original Message -----

> From: "Ted Lemon" <[email-masked]>
> To: "[email-masked] WG" <[email-masked]>
> Sent: Tuesday, June 26, 2012 7:55:01 AM
> Subject: [dhcwg] Call for adoption:
> draft-halwasia-dhc-dhcpv6-hardware-addr-opt

> adopting this as a working group work item, please say so by
> Tuesday, July 3. There are already a number of voices in favor, so
> if I don't hear any objections the consensus will be in favor, but
> if you are in favor please say so anyway just in case there is
> opposition.

> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Andre Kostur <[email-masked]>
Date: Tue, 26 Jun 2012 07:41:42 -0700

I am in favour.

On Tue, Jun 26, 2012 at 5:06 AM, perl-list <[email-masked]> wrote:

> ------------------------------
>
> *From: *"Ted Lemon" <[email-masked]>
> *To: *"[email-masked] WG" <[email-masked]>
> *Sent: *Tuesday, June 26, 2012 7:55:01 AM
> *Subject: *[dhcwg] Call for
> adoption:        draft-halwasia-dhc-dhcpv6-hardware-addr-opt
>
>
> people spoke out in favor.   Nobody spoke against.   The call was somewhat
> informal, so I'm making it formal.   If you object to adopting this as a
> working group work item, please say so by Tuesday, July 3.   There are
> already a number of voices in favor, so if I don't hear any objections the
> consensus will be in favor, but if you are in favor please say so anyway
> just in case there is opposition.
>
> Thanks!
>
>

-- 
 *Andre Kostur*
Senior Product Design Engineer
*P:* 604-678-2864
*E:* [email-masked]
*Toll-Free:* 1-800-877-1856

*F:* 604-678-2864
*VoIP:* sip:[email-masked]

 <http://www.incognito.com>

 <http://www.incognito.com/company/events>

---

From: Simon Hobson <[email-masked]>
Date: Wed, 27 Jun 2012 08:09:59 +0100

I'm in favour too.

-- 
Simon Hobson

Visit http://www.magpiesnestpublishing.co.uk/ for books by acclaimed
author Gladys Hobson. Novels - poetry - short stories - ideal as
Christmas stocking fillers. Some available as e-books.

---

From: [email-masked]
Date: Wed, 27 Jun 2012 10:05:57 +0200 (CEST)

> Folks, there was a call for adoption on the list in April, and a few people spoke out in favor.   Nobody spoke against.   The call was somewhat informal, so I'm making it formal.   If you object to…

In favor.

Steinar Haug, Nethelp consulting, [email-masked]