Subject: [dhcwg] Call for adoption: draft-boucadair-dhc-triggered-reconfigure

From: Ted Lemon <[email-masked]>
Date: Fri, 24 Aug 2012 15:22:13 +0000

The author of this draft has requested that the working group consider adopting it as a working group item.   The document is in scope for the current DHC working group charter.   The document proposes a mechanism whereby a DHCP relay agent co-located with a RADIUS agent can trigger a DHCP Reconfigure when it receives a notification from the RADIUS server that information previously provided in the Relay-Supplied Options option has changed.

If you think this is something the working group should work on, please reply to this message saying so.   If you think the working group should not do this work, please reply to this message saying so.   We will evaluate consensus to adopt on September 7.

---

From: Andre Kostur <[email-masked]>
Date: Fri, 24 Aug 2012 08:23:57 -0700

I can see this being useful in certain environments.  Yes.

On Fri, Aug 24, 2012 at 8:22 AM, Ted Lemon <[email-masked]> wrote:
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

-- 
Andre Kostur

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Sun, 26 Aug 2012 14:26:34 +0000

I read this draft and like the capability which this draft is proposing to add. Having said that I am in favor of adopting this draft as working group draft. I have few comments which I will post on other email-thread.

Thanks,
Gaurav

---

From: Maglione Roberta <[email-masked]>
Date: Sun, 26 Aug 2012 22:17:05 +0200

I read the draft I think it is useful.
I support the adoption of this document as WG item.

Roberta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: venerdì 24 agosto 2012 17.22
To: [email-masked] WG
Subject: [dhcwg] Call for adoption: draft-boucadair-dhc-triggered-reconfigure

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.