Subject: [dhcwg] I-D Action: draft-ietf-dhc-host-gen-id-04.txt

From: [email-masked]
Date: Wed, 29 Aug 2012 20:17:41 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : Prefix Assignment in DHCPv6
	Author(s)       : Sheng Jiang
                          Frank Xia
                          Behcet Sarikaya
	Filename        : draft-ietf-dhc-host-gen-id-04.txt
	Pages           : 11
	Date            : 2012-08-29

Abstract:
   This document introduces a generic host-oriented prefix assignment
   mechanism using DHCPv6.  In this new address configuration procedure,
   the prefix is assigned from a DHCPv6 server to hosts through DHCPv6
   message exchanging while the interface identifiers are independently
   generated by the hosts.  It enables both integral address assignment
   and self-generated addresses in one single mechanism, DHCPv6.  It
   also enables stateless address configuration without RA attendance.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-host-gen-id

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dhc-host-gen-id-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-host-gen-id-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 30 Aug 2012 03:25:42 +0000

The authors have updated this draft according to the latest discussion on the mail list.

The authors believe that all received comments have been properly addressed in this version.

Your review and comments are appreciated.

Best regards,

Sheng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of [email-masked]
>Sent: Thursday, August 30, 2012 11:18 AM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [dhcwg] I-D Action: draft-ietf-dhc-host-gen-id-04.txt
>
>
>_______________________________________________
>dhcwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dhcwg