Subject: [dhcwg] Call for Adoption: draft-yeh-dhc-dhcpv6-prefix-pool-opt-08

From: Ted Lemon <[email-masked]>
Date: Fri, 24 Aug 2012 15:32:08 +0000

The authors have proposed that the working group adopt the prefix pool option draft as a working group item.   We have engaged in some correspondence with participants in the Routing Area, and while some helpful advice was given, no objections were raised to going forward with the work, and it's a DHCP protocol extension, so it makes sense for it to happen in the DHC working group.

The document proposes an extension to the DHCP protocol that allows the DHCP server to communicate prefixes to the provider edge router when doing prefix delegation, such that this router can advertise a route to an aggregate prefix, rather than to many individual prefixes, and so that this router does not have to perform ad-hoc prefix aggregation, which may produce less optimal results.

If you think this work should be adopted by the working group, please reply to this message saying so.   If you think this work should not be adopted by the working group, please reply to this message saying so.   We will evaluate consensus on September 7.

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 24 Aug 2012 14:18:39 -0400

support for wg adoption. Marc.

Le 2012-08-24 à 11:32, Ted Lemon a écrit :

> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Tomek Mrugalski <[email-masked]>
Date: Fri, 24 Aug 2012 20:26:51 +0200

On 24.08.2012 17:32, Ted Lemon wrote:
> The authors have proposed that the working group adopt the prefix
> pool option draft as a working group item.

I support this work and its adoption.

Tomek

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 24 Aug 2012 14:23:16 -0500

Support.

Behcet

---

From: Hermin Anggawijaya <[email-masked]>
Date: Sat, 25 Aug 2012 10:12:45 +1200

I support wg adoption

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Sat, 25 Aug 2012 00:54:42 +0000

I support the adoption of this draft.

Thanks,
Gaurav