Subject: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-tunnel-01.txt

From: Ted Lemon <[email-masked]>
Date: Fri, 10 Aug 2012 12:42:56 +0000

The authors of this draft have requested a working group last call.   The draft explains how DHCP clients operate in an environment where the interface being configured doesn't support multicast (e.g., 6RD).   If this is a matter of interest to you, please review the draft and send comments to the list.

If you are in favor of advancing the draft, please say so on the list; if nobody supports it, it won't advance.   If you oppose advancing it, please also say so.   We will determine consensus on August 24.

---

From: Xuxiaohu <[email-masked]>
Date: Mon, 13 Aug 2012 10:04:50 +0000

I'm in favor of advancing this draft.

Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Ted
> Lemon
> 发送时间: 2012年8月10日 20:43
> 收件人: dhc WG
> 主题: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-tunnel-01.txt
> 
> The authors of this draft have requested a working group last call.   The draft
> explains how DHCP clients operate in an environment where the interface
> being configured doesn't support multicast (e.g., 6RD).   If this is a matter of
> interest to you, please review the draft and send comments to the list.
> 
> If you are in favor of advancing the draft, please say so on the list; if nobody
> supports it, it won't advance.   If you oppose advancing it, please also say so.
> We will determine consensus on August 24.
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 13 Aug 2012 14:35:51 +0000

I am OK with advancing this.

A few nits:

- In section 1:

  The source tunnel end-point often need more configuration data for

I think need should be needs here.

- In section 3, "CE" and "BR" are not defined and should be the first time used (or perhaps a terminology section is appropriate).

Also, while relaying the packet seems like a fine idea, it might be useful to indicate what the relay should use for a peer-address in the Relay-Forw message. It is all 0's? (Normally the client's link local address would be stored there.)

- Bernie

---

From: g57775 <[email-masked]>
Date: Wed, 15 Aug 2012 16:05:08 +0800

I support advancing it.

Thanks.
Dayong Guo

-----邮件原件-----

The authors of this draft have requested a working group last call.   The
draft explains how DHCP clients operate in an environment where the
interface being configured doesn't support multicast (e.g., 6RD).   If this
is a matter of interest to you, please review the draft and send comments to
the list.

If you are in favor of advancing the draft, please say so on the list; if
nobody supports it, it won't advance.   If you oppose advancing it, please
also say so.   We will determine consensus on August 24.

---

From: "Zhangdacheng (Dacheng)" <[email-masked]>
Date: Wed, 15 Aug 2012 09:10:05 +0000

+1

> Sent: Friday, August 10, 2012 8:43 PM
> To: dhc WG

---

From: Guodayong <[email-masked]>
Date: Wed, 15 Aug 2012 03:52:41 +0000

I support advancing it.

Thanks.

---

From: sunqi <[email-masked]>
Date: Sun, 19 Aug 2012 10:38:21 +0800

I support the draft moving forward.

Best Regards!

Qi Sun

---

From: Leaf yeh <[email-masked]>
Date: Mon, 27 Aug 2012 08:51:52 +0000

+1

Bernie - Also, while relaying the packet seems like a fine idea, it might be useful to indicate what the relay should use for a peer-address in the Relay-Forw message. It is all 0's? (Normally the client's link local address would be stored there.)

If the unspecified IPv6 address (::) is used also as the 'peer-address' in the Relay-Reply message, then it will be regarded that this message targets to the relay itself, and no need to forward to other one, right?

One more question for the 'link-address' of the Relay-Forward message: it is also the unspecified IPv6 address, right?

Best Regards,
Leaf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, August 13, 2012 10:36 PM
To: Ted Lemon; dhc WG
Cc: [email-masked]
Subject: Re: [dhcwg] WGLC: draft-ietf-dhc-dhcpv6-tunnel-01.txt

A few nits:

- In section 1:

- Bernie