Subject: [dhcwg] I-D Action: draft-ietf-dhc-host-gen-id-03.txt

From: [email-masked]
Date: Tue, 21 Aug 2012 00:11:55 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : Prefix Assignment in DHCPv6
	Author(s)       : Sheng Jiang
                          Frank Xia
                          Behcet Sarikaya
	Filename        : draft-ietf-dhc-host-gen-id-03.txt
	Pages           : 11
	Date            : 2012-08-21

Abstract:
   This document introduces a generic prefix announcement mechanism
   using DHCPv6.  In this new address configuration procedure, the
   prefix is propagated from a DHCPv6 server to hosts through DHCPv6
   message exchanging while the interface identifiers are independently
   generated by the hosts.  It enables both integral address assignment
   and self-generated addresses in one single mechanism, DHCPv6.  It
   also enables stateless address configuration without RA attendance.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-host-gen-id

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dhc-host-gen-id-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-dhc-host-gen-id-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 21 Aug 2012 07:29:38 +0000

The authors have updated this draft according to the latest discussion on the mail list.

Among with minor modifications, the authors have largely rewritten the introduction/motivation section, hoping this would clarify the target scenarios.

Discussion/review/comments are welcome.

Best regards,

Sheng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of [email-masked]
>Sent: Tuesday, August 21, 2012 3:12 PM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [dhcwg] I-D Action: draft-ietf-dhc-host-gen-id-03.txt
>
>
>_______________________________________________
>dhcwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/dhcwg