Subject: [dhcwg] ADOPTION REQUEST: Modification to Default Value of SOL_MAX_RT (draft-droms-dhc-dhcpv6-solmaxrt-update-03)

From: "Brzozowski, John" <[email-masked]>
Date: Tue, 7 Aug 2012 21:44:56 +0000

Folks,

The following draft was discussed during dhcwg meeting during IETF83.  The draft was recently updated after being expired for a short period.  Based on the identified need and interest in this topic I have conferred with Ted and our ADs regarding next steps.  As such I would like to initiate a call to adopt this draft as a working group work item:

http://tools.ietf.org/html/draft-droms-dhc-dhcpv6-solmaxrt-update-03

If there are any questions or concerns regarding adopting this draft as a work item for the dhcwg please send mail no later than August 21, 2012 5PM EDT.

Thank you,

John

---

From: Ted Lemon <[email-masked]>
Date: Tue, 7 Aug 2012 21:54:50 +0000

On Aug 7, 2012, at 5:44 PM, Brzozowski, John wrote:
If there are any questions or concerns regarding adopting this draft as a work item for the dhcwg please send mail no later than August 21, 2012 5PM EDT.

Er, also if you favor adopting the draft please send mail!

I'm in favor of adopting.

---

From: Wuyts Carl <[email-masked]>
Date: Wed, 8 Aug 2012 07:45:15 +0200

In favor: +1

Carl Wuyts
GCD System Architect Networking
Connect Division

[email-masked]<mailto:[email-masked]>
tel.: +32 3 443 65 90
<http://www.technicolor.com/>
Prins Boudewijnlaan 47  -  2650 Edegem  -  Belgium

Technicolor Delivery Technologies Belgium NV
Registered office (maatschappelijke zetel): Prins Boudewijnlaan 47, 2650 Edegem, Belgium
Company registration number (ondernemingsnummer): 0428837295 - RPR Antwerpen

Help preserve the color of our world - Think before you print.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: dinsdag 7 augustus 2012 23:55
To: Brzozowski, John
Cc: dhc WG; dhc Chairs; Haberman Brian; Ralph Droms
Subject: Re: [dhcwg] ADOPTION REQUEST: Modification to Default Value of SOL_MAX_RT (draft-droms-dhc-dhcpv6-solmaxrt-update-03)

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 08 Aug 2012 13:31:55 +0200

On 07.08.2012 23:54, Ted Lemon wrote:
>> If there are any questions or concerns regarding adopting this draft
>> as a work item for the dhcwg please send mail no later than August 21,
>> 2012 5PM EDT.
> 
I'm in favor as well.

Tomek

---

From: Ole Trøan <[email-masked]>
Date: Wed, 8 Aug 2012 13:38:12 +0200

> If there are any questions or concerns regarding adopting this draft as a work item for the dhcwg please send mail no later than August 21, 2012 5PM EDT.

I'm in favour of adoption. I would be even more in favour if it included only the timer update and dropped the new option.

cheers,
Ole

---

From: Timothy Winters <[email-masked]>
Date: Wed, 8 Aug 2012 07:39:04 -0400

I'm in favor of adopting this draft.

Tim

On Aug 8, 2012, at 7:31 AM, Tomek Mrugalski <[email-masked]> wrote:

> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 8 Aug 2012 12:30:12 +0000

+1 in favor.

- Bernie

---

From: Hans Liu <[email-masked]>
Date: Wed, 8 Aug 2012 21:20:44 +0800

I'm in favour of adoption. Actually I already implemented it. Oops ....

Best regards,
Hans

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 8 Aug 2012 14:12:05 -0400

Hi Chairs,

> If there are any questions or concerns regarding adopting this draft as a work item for the dhcwg please send mail no later than August 21, 2012 5PM EDT.

I am in favor of adopting this draft as wg item. It is a welcome and
needed update.

Thanks
Suresh

---

From: "Weil, Jason" <[email-masked]>
Date: Wed, 8 Aug 2012 14:32:15 -0400

I am in favor of adopting. This draft addresses an immediate need in
access provider networks who rely on DHC for customer provisioning.

Thanks,

Jason

On 8/7/12 5:44 PM, "Brzozowski, John" <[email-masked]>
wrote:

>Folks,
>
>The following draft was discussed during dhcwg meeting during IETF83.
>The draft was recently updated after being expired for a short period.
>Based on the identified need and interest in this topic I have conferred
>with Ted and our ADs regarding next steps.  As such I would like to
>initiate a call to adopt this draft as a working group work item:
>
>If there are any questions or concerns regarding adopting this draft as a
>work item for the dhcwg please send mail no later than August 21, 2012
>5PM EDT.
>
>Thank you,
>
>John

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Victor Kuarsingh <[email-masked]>
Date: Wed, 08 Aug 2012 14:54:57 -0700

In line with Jason's comments below, I too support this draft as an item.

Regards,

Victor K

On 12-08-08 11:32 AM, "Weil, Jason" <[email-masked]> wrote:

>This E-mail and any of its attachments may contain Time Warner Cable
>proprietary information, which is privileged, confidential, or subject to
>copyright belonging to Time Warner Cable. This E-mail is intended solely
>for the use of the individual or entity to which it is addressed. If you
>are not the intended recipient of this E-mail, you are hereby notified
>that any dissemination, distribution, copying, or action taken in
>relation to the contents of and attachments to this E-mail is strictly
>prohibited and may be unlawful. If you have received this E-mail in
>error, please notify the sender immediately and permanently delete the
>original and any copy of this E-mail and any printout.

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 8 Aug 2012 23:24:35 +0000

Support the adoption.

Sheng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Brzozowski, John
>Sent: Wednesday, August 08, 2012 5:45 AM
>To: dhc WG
>Cc: dhc Chairs; Haberman Brian; Ralph Droms
>Subject: [dhcwg] ADOPTION REQUEST: Modification to Default Value of
>SOL_MAX_RT (draft-droms-dhc-dhcpv6-solmaxrt-update-03)
>
>Folks,
>
>The following draft was discussed during dhcwg meeting during IETF83.  The
>draft was recently updated after being expired for a short period.  Based on
>the identified need and interest in this topic I have conferred with Ted and our
>ADs regarding next steps.  As such I would like to initiate a call to adopt this
>draft as a working group work item:
>
>If there are any questions or concerns regarding adopting this draft as a work
>item for the dhcwg please send mail no later than August 21, 2012 5PM EDT.
>
>Thank you,
>
>John

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 9 Aug 2012 13:22:16 +0000

+1
Barbara

> >Based on the identified need and interest in this topic I have
> >conferred with Ted and our ADs regarding next steps.  As such I would
> >like to initiate a call to adopt this draft as a working group work item:
> >
> >If there are any questions or concerns regarding adopting this draft as
> >a work item for the dhcwg please send mail no later than August 21, 2012
> 5PM EDT.
> >
> >Thank you,
> >
> >John

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Mon, 13 Aug 2012 08:13:31 +0000

I am in favor of adopting this draft as wg item.

Thanks,
Gaurav

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: Wednesday, August 08, 2012 3:25 AM
To: Brzozowski, John
Cc: dhc WG; dhc Chairs; Haberman Brian; Ralph Droms (rdroms)
Subject: Re: [dhcwg] ADOPTION REQUEST: Modification to Default Value of SOL_MAX_RT (draft-droms-dhc-dhcpv6-solmaxrt-update-03)

---

From: "Shwetha Bhandari (shwethab)" <[email-masked]>
Date: Tue, 14 Aug 2012 06:13:32 +0000

+1

Shwetha

---

From: Hermin Anggawijaya <[email-masked]>
Date: Wed, 15 Aug 2012 10:07:43 +1200

I support the adoption.

On Wed, Aug 8, 2012 at 9:54 AM, Ted Lemon <[email-masked]> wrote:
> work item for the dhcwg please send mail no later than August 21, 2012 5PM
> EDT.
>
>