Subject: [dhcwg] WG Adoption Call - draft-lemon-dhc-topo-conf - Ends May 2, 2013

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 17 Apr 2013 13:47:49 +0000

Hi all:

The author has requested a call for adoption by the WG for draft-lemon-dhc-topo-conf-01.

This call is being initiated to confirm whether there is WG consensus to adopt this work as DHC WG draft. Please state whether or not you're in favor of the adoption by replying to this mail. If you are not in favor, please also state your objections in your response. This adoption call will complete on May 2nd, 2013.

Note that when Ted first published this draft, he posted the following to the DHC WG list:

I just submitted a new document to the tracker that attempts to document existing practice with respect to how DHCP options are derived and sent to clients in modern DHCP servers.   This is a first draft, and probably needs some new examples.   People on this mailing list will, I suspect, find it difficult to remain awake while reading it because it is such old hat to us, but it's been brought to my attention recently that not everybody in the IETF is an expert on DHCP server configuration; this document is an attempt to provide a short, pithy tutorial for IETF document writers who are interested in understanding how DHCP is used in practice.

The HTML version of the document can be viewed at http://tools.ietf.org/html/draft-lemon-dhc-topo-conf

Regards,

Tomek & Bernie

---

From: Sten Carlsen <[email-masked]>
Date: Wed, 17 Apr 2013 16:08:39 +0200

I favor adoption.

I find such a document useful as a guide.

On 17/04/13 15:47, Bernie Volz (volz) wrote:
> This call is being initiated to confirm whether there is WG consensus
> to adopt this work as DHC WG draft. Please state whether or not you're
> in favor of the adoption by replying to this mail. If you are not in
> favor, please also state your objections in your response. This
> adoption call will complete on May 2^nd , 2013.
>
>  
>
> I just submitted a new document to the tracker that attempts to
> document existing practice with respect to how DHCP options are
> derived and sent to clients in modern DHCP servers.   This is a first
> draft, and probably needs some new examples.   People on this mailing
> list will, I suspect, find it difficult to remain awake while reading
> it because it is such old hat to us, but it's been brought to my
> attention recently that not everybody in the IETF is an expert on DHCP
> server configuration; this document is an attempt to provide a short,
> pithy tutorial for IETF document writers who are interested in
> understanding how DHCP is used in practice.
>
>  
>
> The HTML version of the document can be viewed at
> http://tools.ietf.org/html/draft-lemon-dhc-topo-conf
> <http://tools.ietf.org/html/draft-lemon-dhc-topo-conf>
>
>  
>
> Regards,
>
> Tomek & Bernie
>
>  
>
>
>
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

-- 
Best regards

Sten Carlsen

No improvements come from shouting:

       "MALE BOVINE MANURE!!!"

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Thu, 18 Apr 2013 02:16:36 +0000

+1

Why the Intended status of this document is Standards Track instead of Informational ?

-Gaurav

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sten Carlsen
Sent: Wednesday, April 17, 2013 7:39 PM
To: [email-masked]
Subject: Re: [dhcwg] WG Adoption Call - draft-lemon-dhc-topo-conf - Ends May 2, 2013

I favor adoption.

Hi all:

Regards,

Tomek & Bernie

dhcwg mailing list

[email-masked]<mailto:[email-masked]>

--

Best regards

Sten Carlsen

       "MALE BOVINE MANURE!!!"

---

From: Ted Lemon <[email-masked]>
Date: Thu, 18 Apr 2013 03:01:13 +0000

On Apr 17, 2013, at 10:16 PM, Gaurav Halwasia (ghalwasi) <[email-masked]<mailto:[email-masked]>> wrote:

I fixed that in the -01 draft; that's the only change, actually.

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Thu, 18 Apr 2013 03:06:18 +0000

>I fixed that in the -01 draft; that's the only change, actually.

Ok, thanks!

---

From: "Prashant Jhingran (pjhingra)" <[email-masked]>
Date: Sat, 20 Apr 2013 07:22:12 +0000

I am in favor for adoption of this draft.

-
Regards,
Prashant Jhingran
NOSTG TME - SP Wi-Fi

http://wwwin.cisco.com/ios/tech/mobile/proxyipv6/
http://wwwin.cisco.com/ios/tech/broadband

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, April 17, 2013 7:18 PM
To: [email-masked]
Subject: [dhcwg] WG Adoption Call - draft-lemon-dhc-topo-conf - Ends May 2, 2013

Hi all:

Regards,

Tomek & Bernie