Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-unknown-msg-00.txt

From: [email-masked]
Date: Tue, 23 Apr 2013 21:49:21 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Dynamic Host Configuration Working Group of the IETF.

	Title           : Handling Unknown DHCPv6 Messages
	Author(s)       : Yong Cui
                          Qi Sun
                          Ted Lemon
	Filename        : draft-ietf-dhc-dhcpv6-unknown-msg-00.txt
	Pages           : 6
	Date            : 2013-04-23

Abstract:
   Dynamic Host Configuration Protocol version 6 (DHCPv6) isn't specific
   about handling messages with unknown types.  This document describes
   the problems and defines how a DHCPv6 function node should behave in
   this case.  This document updates RFC3315.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-dhc-dhcpv6-unknown-msg

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-dhc-dhcpv6-unknown-msg-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Qi Sun <[email-masked]>
Date: Wed, 24 Apr 2013 15:02:06 +0800

Dear all,

We have uploaded the 00 version of draft-ietf-dhc-dhcpv6-unknown-msg. The draft is mainly about how a DHCPv6 relay/server/client handles the unknown DHCPv6 message. This draft updates RFC3315. 

The major changes since adoption are:

1) Rename the draft draft-ietf-dhc-dhcpv6-unknown-msg-00
2) Indicate the draft intends to update RFC 3315
3) Specify the definition of 'valid message' for a relay agent
4) Add a paragraph about how a relay would work with firewalls existing in the Security Considerations
5) Add reference to RFC 2119
6) Correct a couple of typos according to Bernie's comments

Please give it a review. Comments are always welcome.

Best Regards,
Qi Sun

Begin forwarded message:

> From: [email-masked]
> Date: 2013年4月24日 下午12时49分21秒格林尼治标准时间+0800
> To: [email-masked]
> Cc: [email-masked]
> Subject: [dhcwg] I-D Action: draft-ietf-dhc-dhcpv6-unknown-msg-00.txt
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg