Subject: [dhcwg] DHCP in virtualized networks/Multi-tenant DHCP

From: VithalPrasad Gaitonde <[email-masked]>
Date: Tue, 2 Apr 2013 00:29:43 +0530

Is there any guidance (BCP ?) on using DHCP in network virtualization
environments. Alternatively, is there interest in the working group on
arriving at a guidance if there isn't one already.

Thanks,
Prasad

---

From: Andre Kostur <[email-masked]>
Date: Mon, 1 Apr 2013 12:09:11 -0700

> arriving at a guidance if there isn't one already.

It would help if you clarified what you mean by "network
virtualization environments".  What sort of issues do you see
happening?

--
Andre Kostur

---

From: VithalPrasad Gaitonde <[email-masked]>
Date: Wed, 3 Apr 2013 00:16:08 +0530

Adding the working group. Did a reply to sender out of oversight.

On Wed, Apr 3, 2013 at 12:06 AM, VithalPrasad Gaitonde <[email-masked]>wrote:

> I am referring to environments where tenant VMs use their own IP space
> (Bring Your Own IP) in an IaaS cloud environment with GRE or VXLAN being
> used for network virtualization. The problems that I see are -
> 1. How does DHCP broadcast messages in the tenant network get relayed to
> multi-tenant DHCP server
> 2. How does DHCP server determine which tenant IP space to lease an IP
> address (and options) from
>
> Thanks,
> Prasad
>
>
> On Tue, Apr 2, 2013 at 12:39 AM, Andre Kostur <[email-masked]>wrote:
>

---

From: Hui Deng <[email-masked]>
Date: Sat, 6 Apr 2013 21:02:44 +0800

I guess that DHCP runing over a VM sits on a data center.

-Hui

2013/4/3 VithalPrasad Gaitonde <[email-masked]>

> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
>
>