Subject: [dhcwg] Call for Agenda Items for IETF-88 (Vancouver)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sun, 6 Oct 2013 19:24:41 +0000

Hi:

The Vancouver IETF is not that far off (Nov 3-8). See http://www.ietf.org/meeting/88/index.html for more details, including venue information and important dates.

The preliminary agenda has the DHC WG is scheduled for TUESDAY, November 5 from 0900-1130 PST.

Please also note:

  *   2013-10-07 (Monday): Working Group Chair approval for initial document (Version -00) submissions appreciated by UTC 24:00.
  *   2013-10-11 (Friday): Final agenda to be published.
  *   2013-10-21 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 24:00, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.
We are starting the call for agenda items. The co-chairs will finalize the agenda about two weeks before the meeting and will give priority to items as follows (in this order):

1.       WG documents with active working group discussion or that are deemed critical (i.e., have upcoming milestones)

2.       WG documents with little or no discussion (provided there is a strong reason for the discussion ... i.e., a higher bandwidth discussion is needed)

3.       Non WG documents with active working group discussion

4.       Non WG documents with little or no discussion

We will limit the number of presentations to reduce the chance that we don't get to them all.

Please be sure to focus your presentations on issues that need discussion or input (new work can include an overview, but the focus should be on issues needing resolution). Status updates can be sent to the mailing list.

If you would like time, please indicate:

-          Draft name or topic

-          Who will present

-          How much time is needed

-          Why is time needed (tell us why you can't get what you need by posting on the mailing list) and what will be covered

Thanks.

-          Tomek & Bernie

---

From: Tomek Mrugalski <[email-masked]>
Date: Mon, 07 Oct 2013 19:34:43 +0200

On 06.10.2013 21:24, Bernie Volz (volz) wrote:
> We are starting the call for agenda items. The co-chairs will finalize
> the agenda about two weeks before the meeting and will give priority to
> items as follows (in this order):

> -          Why is time needed (tell us why you can’t get what you need
> by posting on the mailing list) and what will be covered

I'd like to request a 20 minutes slot for RFC3315bis work. There's no
draft yet. I will be the presenter. This time is needed, because 3315bis
is in the charter and advancement of the DHCPv6 protocol is one of
primary goals of this WG.

This will be more or less a follow-up discussion to the discussion that
will happen soon on the mailing list (will send out an initial proposal
in couple days). I'd like to discuss the following issues:

- clarify the goal of the 3315bis work
- scope of work:
   - coming up with a list of RFCs and drafts that we want to merge
   - coming up with a proposed list of changes + justifications why they
     are necessary
- call for volunteers
- work organisation (a "design" or "editors" team? where to store
  intermediate draft revisions?)

Tomek

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 10 Oct 2013 09:02:45 +0000

> by posting on the mailing list) and what will be covered

I'd like to request a 15 minutes slot for reconfiguration in stateless DHCPv6 work, as URI below. I will be the presenter. This time is needed, because this is an un-support issue in current stateless DHCPv6. It is definitely in the scope of DHC WG.

http://www.ietf.org/internet-drafts/draft-jiang-dhc-stateless-reconfiguration-00.txt

The authors would like to get reviews by the WG, particularly on whether this problem are valid. We are also open for discussion regarding to solution design. Several design questions are listed in the document for WG to decide.

Best regards,

Sheng + Bing

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, October 07, 2013 3:25 AM
To: [email-masked]
Subject: [dhcwg] Call for Agenda Items for IETF-88 (Vancouver)
Importance: High

Hi:

Please also note:

2.      WG documents with little or no discussion (provided there is a strong reason for the discussion … i.e., a higher bandwidth discussion is needed)

We will limit the number of presentations to reduce the chance that we don’t get to them all.

-        Draft name or topic

-        Who will present

-        Why is time needed (tell us why you can’t get what you need by posting on the mailing list) and what will be covered

Thanks.

-        Tomek & Bernie

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 16 Oct 2013 02:19:36 +0000

> by posting on the mailing list) and what will be covered

We'd like to request a 10 minutes slot for address registration work, as URI below. Suresh will be the presenter for now. This time is needed, because this is a chartered item and the draft has made magnificent changes from previous version.

http://tools.ietf.org/html/draft-ietf-dhc-addr-registration

The authors would like to call comments and reviewers for the current version.

Best regards,

Sheng + Suresh

Hi:

Please also note:

-        Draft name or topic

-        Who will present

Thanks.

-        Tomek & Bernie

---

From: "Dushyant Raghuvanshi (draghuva)" <[email-masked]>
Date: Wed, 16 Oct 2013 15:16:06 +0000

Hi,

We would need 10-15 min to present the idea proposed in draft-raghuvanshi-dhc-dhcpv6-active-leasequery-00.
Either Bernie Volz or Kim Kinnear will be the presenter.

The time is needed to describe the idea proposed in the draft and get feedback on the same.

Thanks,
Dushyant.

From: "Bernie Volz (volz)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, 7 October 2013 12:54 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [dhcwg] Call for Agenda Items for IETF-88 (Vancouver)

Hi:

Please also note:

-          Draft name or topic

-          Who will present

Thanks.

-          Tomek & Bernie

---

From: Qi Sun <[email-masked]>
Date: Fri, 18 Oct 2013 20:21:54 +0800

Dear Chairs,
 
> -          Why is time needed (tell us why you can’t get what you need by posting on the mailing list) and what will be covered

Name: DHCPv4 over DHCPv6 Transport
Presenter: Qi Sun
Time: 10 min
Why: This draft describes a mechanism about configuring IPv4 over IPv6 network, and it's on the milestone of the wg. 
What will be covered: The issues raised during/after the Berlin meeting will be discussed. 
Link: http://datatracker.ietf.org/doc/draft-ietf-dhc-dhcpv4-over-dhcpv6/

Best Regards,
Qi

> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg