Subject: [dhcwg] WG Adoption Call - draft-jiang-dhc-sedhcpv6-02 - Ends November 11, 2013

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 17 Oct 2013 03:31:07 +0000

Hi all:

The author has requested a call for adoption by the WG for draft-jiang-dhc-sedhcpv6-02. (This document "replaces" http://tools.ietf.org/html/draft-ietf-dhc-secure-dhcpv6-07 as that document went to the IESG - see https://datatracker.ietf.org/doc/draft-ietf-dhc-secure-dhcpv6/ for more details. The new document is very different so please read it.)

This call is being initiated to confirm whether there is WG consensus to adopt this work as DHC WG draft. Please state whether or not you're in favor of the adoption by replying to this mail. If you are not in favor, please also state your objections in your response. This adoption call will complete on November 11, 2013 - after the IETF meeting as it will likely be on the DHC WG agenda.

The HTML version of the document can be viewed at http://tools.ietf.org/html/draft-jiang-dhc-sedhcpv6.

Regards,

Tomek & Bernie

---

From: "Liubing (Leo)" <[email-masked]>
Date: Mon, 21 Oct 2013 07:01:31 +0000

Hi, All

I'm in favor of adopting it.

B.R.
Bing

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, October 17, 2013 11:31 AM
To: [email-masked]
Subject: [dhcwg] WG Adoption Call - draft-jiang-dhc-sedhcpv6-02 - Ends November 11, 2013

Hi all:

Regards,

Tomek & Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 21 Oct 2013 12:47:55 +0000

+1 for adoption (wg co-chair hat off).

- Bernie (from iPad)

On Oct 21, 2013, at 3:01 AM, "Liubing (Leo)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi, All

I’m in favor of adopting it.

B.R.
Bing

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, October 17, 2013 11:31 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [dhcwg] WG Adoption Call - draft-jiang-dhc-sedhcpv6-02 - Ends November 11, 2013

Hi all:

The author has requested a call for adoption by the WG for draft-jiang-dhc-sedhcpv6-02. (This document “replaces” http://tools.ietf.org/html/draft-ietf-dhc-secure-dhcpv6-07 as that document went to the IESG – see https://datatracker.ietf.org/doc/draft-ietf-dhc-secure-dhcpv6/ for more details. The new document is very different so please read it.)

This call is being initiated to confirm whether there is WG consensus to adopt this work as DHC WG draft. Please state whether or not you're in favor of the adoption by replying to this mail. If you are not in favor, please also state your objections in your response. This adoption call will complete on November 11, 2013 – after the IETF meeting as it will likely be on the DHC WG agenda.

Regards,

Tomek & Bernie

_______________________________________________
dhcwg mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ning Kong <[email-masked]>
Date: Tue, 22 Oct 2013 08:48:04 +0800

+1

> The author has requested a call for adoption by the WG for draft-jiang-dhc-sedhcpv6-02. (This document “replaces” http://tools.ietf.org/html/draft-ietf-dhc-secure-dhcpv6-07 as that document went to the IESG – seehttps://datatracker.ietf.org/doc/draft-ietf-dhc-secure-dhcpv6/ for more details. The new document is very different so please read it.)
>  
> [email-masked]

---

From: GangChen <[email-masked]>
Date: Thu, 24 Oct 2013 13:03:48 +0800

wg,

I support to adopt the draft-jiang-dhc-sedhcpv6-02 as the wg draft

BRs

Gang

2013/10/17, Bernie Volz (volz) <[email-masked]>:
> Hi all:
>
>
>
> The author has requested a call for adoption by the WG for
> draft-jiang-dhc-sedhcpv6-02. (This document "replaces"
> http://tools.ietf.org/html/draft-ietf-dhc-secure-dhcpv6-07 as that document
> went to the IESG - see
> https://datatracker.ietf.org/doc/draft-ietf-dhc-secure-dhcpv6/ for more
> details. The new document is very different so please read it.)
>
>
>
> This call is being initiated to confirm whether there is WG consensus to
> adopt this work as DHC WG draft. Please state whether or not you're in favor
> of the adoption by replying to this mail. If you are not in favor, please
> also state your objections in your response. This adoption call will
> complete on November 11, 2013 - after the IETF meeting as it will likely be
> on the DHC WG agenda.
>
>
>
> The HTML version of the document can be viewed at
> http://tools.ietf.org/html/draft-jiang-dhc-sedhcpv6.
>
>
>
> Regards,
>
> Tomek & Bernie
>
>