Subject: [dhcwg] IETF-89 (London) Draft Agenda

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 11 Feb 2014 22:34:22 +0000

Hi:

We published the current draft agenda (it is available at http://www.ietf.org/proceedings/89/agenda/agenda-89-dhc and appears below). If you want time or you requested time and it isn't there, let us know. If time estimates are correct, we are presently using 90 of our 150 minutes. Please note that this is a draft agenda and we may rearrange the order (as well as add or remove items).

-          Tomek & Bernie

** DRAFT ** DHC WG Agenda for IETF-89 (London)

MONDAY, March 3, 2014, 0900-1130 (subject to change)
Chairs: Tomek Mrugalski & Bernie Volz
Presentations materials: https://datatracker.ietf.org/meeting/89/materials.html#wg-dhc

1. Co-Chairs - Administrativia (WG Status & Agenda Bashing) - 10 minutes
2. Tomek Mrugalski - RFC-3315bis Issues - 20 minutes
3. Tomek Mrugalski - draft-ietf-dhc-dhcpv6-failover-design - 10 minutes
4. Sheng Jiang - draft-ietf-dhc-sedhcvp6 - 10 minutes
5. Sheng Jiang - draft-jiang-dhc-stateless-reconfiguration - 15 minutes
6. Bernie Volz - DHCPv6 Load Balancing - 10 minutes [TENTATIVE - reviving
   draft-ietf-dhc-dhcpv6-load-balancing-00)
7. Tomek Mrugalski - draft-ietf-dhc-topo-conf-00 - 5 minutes [TENTATIVE]
8. Bernie Volz - draft-ietf-dhc-dhcpv6-stateful-issues - 10 minutes

Last Updated: Feb. 10, 2014 (Subject to Change)

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 21 Feb 2014 19:45:39 +0000

Hi:

The updated proposed agenda is at http://www.ietf.org/proceedings/89/agenda/agenda-89-dhc.

Please verify and let us know of issues or missing items. We hope to post the 'final' agenda on Monday.

For those on the agenda, please be sure to send us your presentation to upload sufficiently in advance of the meeting (we meet Monday, March 3rd 0900-1130 UTC).

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Tuesday, February 11, 2014 5:34 PM
To: [email-masked]
Subject: [dhcwg] IETF-89 (London) Draft Agenda

Hi:

-          Tomek & Bernie