Subject: [dhcwg] Fwd: draft-mglt-homenet-naming-architecture-dhc-options-01

From: Daniel Migault <[email-masked]>
Date: Mon, 17 Feb 2014 10:09:24 +0100

Hi,

If possible we would like to get a slot to present the DHCP Options we
came to to configure the homenet naming architecture.

BR,
Daniel

---------- Forwarded message ----------
From: Daniel Migault <[email-masked]>
Date: Thu, Feb 13, 2014 at 5:37 PM
Subject: draft-mglt-homenet-naming-architecture-dhc-options-01
To: "[email-masked]" <[email-masked]>

Hi,

Please find the new version of the draft
draft-mglt-homenet-naming-architecture-dhc-options-01. It defines DHCP
Options to configure the Homenet naming architecture.

Feel free to comment!

BR,
Daniel

A new version of I-D, draft-mglt-homenet-naming-architecture-dhc-options-01.txt
has been successfully submitted by Daniel Migault and posted to the
IETF repository.

Name: draft-mglt-homenet-naming-architecture-dhc-options
Revision: 01
Title: DHCP Options for Homenet Naming Architecture
Document date: 2014-02-13
Group: Individual Submission
Pages: 18
URL:
http://www.ietf.org/internet-drafts/draft-mglt-homenet-naming-architecture-dhc-options-01.txt
Status:
https://datatracker.ietf.org/doc/draft-mglt-homenet-naming-architecture-dhc-options/
Htmlized:
http://tools.ietf.org/html/draft-mglt-homenet-naming-architecture-dhc-options-01
Diff:
http://www.ietf.org/rfcdiff?url2=draft-mglt-homenet-naming-architecture-dhc-options-01

Abstract:
   The home network naming architecture requires a complex naming
   configuration on the CPE.  This configuration MAY not be handled
   easily by the average end user.  Furthermore, such misconfiguration
   MAY result in making home network unreachable.

   This document proposes a DHCP options that provide the CPE all
   necessary parameters to set up the home network naming architecture.

   First, this DHCP options provide automatic configuration and avoid
   most end users' misconfiguration.  Most average end users may not
   require specific configuration, and their ISP default configuration
   MAY fully address their needs.  In that case, the naming homenet
   architecture configuration will be completely transparent to the end
   users.  Then, saving naming configuration outside the CPE, makes it
   resilient to change of CPE or CPE upgrades.  Such configuration may
   also be configured by the end user, via the customer area of their
   ISP.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

--
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

-- 
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 18 Feb 2014 16:42:43 +0000

Hi:

We will add it to the agenda, but it will be lower priority as it has not been adopted by the DHC WG and is apparently targeted for the HOMENET WG. At present, it looks like we will have time for it, but if not those interested can attend HOMENET.

Regards and see you in London!

- Bernie

-----Original Message-----
From: Daniel Migault [mailto:[email-masked]] 
Sent: Monday, February 17, 2014 4:09 AM
To: [email-masked]
Cc: Tomasz Mrugalski; Bernie Volz (volz)
Subject: Fwd: draft-mglt-homenet-naming-architecture-dhc-options-01

Hi,

If possible we would like to get a slot to present the DHCP Options we came to to configure the homenet naming architecture.

BR,
Daniel

---------- Forwarded message ----------
From: Daniel Migault <[email-masked]>
Date: Thu, Feb 13, 2014 at 5:37 PM
Subject: draft-mglt-homenet-naming-architecture-dhc-options-01
To: "[email-masked]" <[email-masked]>

Hi,

Please find the new version of the draft draft-mglt-homenet-naming-architecture-dhc-options-01. It defines DHCP Options to configure the Homenet naming architecture.

Feel free to comment!

BR,
Daniel

A new version of I-D, draft-mglt-homenet-naming-architecture-dhc-options-01.txt
has been successfully submitted by Daniel Migault and posted to the IETF repository.

Title: DHCP Options for Homenet Naming Architecture Document date: 2014-02-13

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

--
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58

--
Daniel Migault
Orange Labs -- Security
+33 6 70 72 69 58