Subject: Re: [dhcwg] Call for Agenda Items for IETF-89 (London)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 4 Feb 2014 13:17:30 +0000

Just a reminder to submit agenda items - we haven't received many requests yet and have a 2.5 hour slot.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, January 13, 2014 1:04 PM
To: [email-masked]
Subject: [dhcwg] Call for Agenda Items for IETF-89 (London)

Hi:

The London IETF is not that far off (Mar 2-7). See http://www.ietf.org/meeting/89/index.html for more details, including venue information and important dates.

Thus, we are starting the call for agenda items. The co-chairs will finalize the agenda about two weeks before the meeting and will give priority to items as follows (in this order):

1.       WG documents with active working group discussion or that are deemed critical (i.e., have upcoming milestones)

2.       WG documents with little or no discussion (provided there is a strong reason for the discussion ... i.e., a higher bandwidth discussion is needed)

3.       Non WG documents with active working group discussion

4.       Non WG documents with little or no discussion

We will limit the number of presentations to reduce the chance that we don't get to them all.

Please be sure to focus your presentations on issues that need discussion or input (new work can include an overview, but should be kept to a minimum). Status updates can be sent to the mailing list.

If you would like time, please indicate:

-          Draft name or topic

-          Who will present

-          How much time is needed

-          Why is time needed (tell us why you can't get what you need by posting on the mailing list) and what will be covered

We have requested a 2.5 hour time slot.

Thanks.

-          Tomek & Bernie

---

From: Qi Sun <[email-masked]>
Date: Wed, 5 Feb 2014 00:25:02 +0800

Dear Chairs,

During the WGLC of draft-ietf-dhcpv4-over-dhcpv6, we received a lot of comments/suggestions. We've made an update to address the issues raised. Considering some technical changes are relatively important, we would like to have a slot to present it in London.

Here is the request info:
Draft name: DHCPv4 over DHCPv6 Transport
Presenter: Qi Sun
Time slot: 10 min
Why: Need to discuss the updates according to the issue tracker.

Thanks!
Qi

On 2014-2-4, at 下午9:17, Bernie Volz (volz) wrote:

> Just a reminder to submit agenda items – we haven’t received many requests yet and have a 2.5 hour slot.
>  
> -          Bernie
>  
> 2.       WG documents with little or no discussion (provided there is a strong reason for the discussion … i.e., a higher bandwidth discussion is needed)
> We will limit the number of presentations to reduce the chance that we don’t get to them all.
>  
> -          Why is time needed (tell us why you can’t get what you need by posting on the mailing list) and what will be covered
>  
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Tue, 4 Feb 2014 11:36:31 -0500

> During the WGLC of draft-ietf-dhcpv4-over-dhcpv6, we received a lot of comments/suggestions. We've made an update to address the issues raised. Considering some technical changes are relatively imp…

I am a bit skeptical that we need to do this.   The one change Brian asked for was a clarification, not a substantive change.   We could just announce it to the working group and give folks a chance to object, and if they have objections to do so during the IETF last call.   Otherwise we're introducing a lot of unnecessary delay.

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 4 Feb 2014 16:41:40 +0000

Yes, I'd be more in favor of that as well. While we have few agenda items, best not to fill them with things that don't really require a higher bandwidth discussion.

- Bernie