Subject: Re: [dhcwg] Reminder - Need Agenda Items for Toronto (IETF-90, July 20-25)

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 1 Jul 2014 15:31:05 +0000

Just another reminder for agenda items.

Current draft agenda is at http://www.ietf.org/proceedings/90/agenda/agenda-90-dhc.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, June 16, 2014 8:40 AM
To: [email-masked]
Subject: [dhcwg] Reminder - Need Agenda Items for Toronto (IETF-90, July 20-25)

Hi:

Please send us ([email-masked]<mailto:[email-masked]>) requests for sessions for the DHC WG meeting in Toronto. Include:

Name of session:
Name of draft(s):
Time requested:
Presenter name(s):
Brief description of what issues need discussing and what you hope to accomplish by presenting:

More details about the Toronto IETF can be found at http://www.ietf.org/meeting/90/index.html.

-          Tomek & Bernie

---

From: Kim Kinnear <[email-masked]>
Date: Wed, 2 Jul 2014 14:48:47 -0400

Bernie, Tomek,

If you have a 5 minute time-slot, I'd be happy to report on the
progress of turning the DHCPv6 Failover Design draft into two drafts,
a smaller Design draft and a Protocol draft.  I have made some
progress in this effort, and could share the current table of contents
of each draft to give people some idea of the approach that we are
taking.  And, of course, collect any feedback that is offered.

As a status update, this isn't high priority, so if time is (or gets
to be) short, we could easily skip it.

Regards -- Kim

On Jul 1, 2014, at 11:31 AM, Bernie Volz (volz) <[email-masked]> wrote:

> Please send us ([email-masked]) requests for sessions for the DHC WG meeting in Toronto. Include:
>  
> Name of session:
> Name of draft(s):
> Time requested:
> Presenter name(s):
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg

---

From: Ted Lemon <[email-masked]>
Date: Wed, 2 Jul 2014 18:03:27 -0400

> to be) short, we could easily skip it.

I would like to hear it!   :)

---

From: Tomek Mrugalski <[email-masked]>
Date: Thu, 03 Jul 2014 14:29:41 +0200

> I would like to hear it!   :)
Definitely +1 to this. You have a slot. 5 mins for now, but let me know
if you need more.

Tomek