Subject: [dhcwg] OPS-DIR review of draft-ietf-dhc-dhcpv6-stateful-issues-11

From: Ronald Bonica <[email-masked]>
Date: Sun, 1 Mar 2015 23:22:46 +0000

Folks,

I have reviewed this document as part of the Operational directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written with the intent of improving the operational aspects of the IETF drafts. Comments that are not addressed in last call may be included in AD reviews during the IESG review.  Document editors and WG chairs should treat these comments just like any other last call comments.

Status: Ready (nits are debatable)

Major comments: 

      This is a very well-written draft. The problem is explained well. The solution is examined from every possible angle.

Nits:

The Nit-checker complains about a malformed reference on line 606. It complains because this document has no reference [17]. However, the text in question is UPDATING RFC 3315, which does have a reference [17]. So, I recommend that we let this nit slide and let the RFC editor figure out what to do about it.

Ron Bonica

---

From: Ted Lemon <[email-masked]>
Date: Thu, 5 Mar 2015 09:15:33 -0500

Thanks for the careful review, Ron!