Subject: Re: [dhcwg] IETF-92 (Dallas) DHC WG Session & Agenda Items - Reminder

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 2 Mar 2015 22:26:15 +0000

Hi:

We will be meeting Thursday, March 26, 1300-1500 CDT.

The draft agenda is presently:

    DHC WG Agenda for IETF-92 (Dallas)

    Date: Thursday, March 26, 1300-1500 CDT, Room: Far East
    Chairs: Tomek Mrugalski & Bernie Volz
    Secretary: Sheng Jiang
    Presentations materials: https://datatracker.ietf.org/meeting/92/materials.html#wg-dhc

     1. Co-Chairs - Administrativia (Agenda Bashing, WG Status, ...) - 10 minutes
     2. TBD, DHCP privacy considerations & mitigation - 15 to 30 minutes (TBD)
        draft-ietf-dhc-dhcp-privacy, draft-ietf-dhc-dhcpv6-privacy
     3. Bing Liu, DHCP YANG Model, draft-liu-dhc-dhcp-yang-model - 10 min
     4. Sheng Jiang, Secure DHCPv4, draft-jiang-dhc-sedhcpv4 - 10 min
     5. Tomek Mrugalski et al, DHCPv6bis Discussion (draft-dhcwg-dhc-rfc3315bis) - 60 minutes

     Last Updated: March 2, 2015

We are pretty close to full and I have deferred a session Fred Templin requested.

If you have any items, we can see if we can fit them in.

- Tomek & Bernie

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Wednesday, February 11, 2015 12:47 PM
To: [email-masked]
Subject: [dhcwg] IETF-92 (Dallas) DHC WG Session & Agenda Items - Reminder

This is just a friendly reminder that we're awaiting for the slot
requests. If you have a draft that requires face to face time, feel free
to request a slot.

We'll have only 1 hour for the regular DHC presentations, so the agenda
may be full if you send your request too late.

Tomek

On 09.01.2015 16:46, Bernie Volz (volz) wrote:
> Hi:
> 
>  
> 
> We will only request a 2 hour time slot for the DHC WG meeting for the
> Dallas IETF. We also plan to use about half the time for work on RFC
> 3315 bis (draft-dhcwg-dhc-rfc3315bis), instead of a separate DHCPv6bis
> team meeting as we hope to have the WG adopt the document before the
> Dallas IETF.
> 
>  
> 
> While it is still a bit more than 2 months away, we are starting to
> collect agenda items for IETF-92's DHC WG session (and please submit
> your requests soon as we will only have about 1 hour for other requests).
> 
>  
> 
> Please send us ([email-masked]
> <mailto:[email-masked]>) requests for sessions and include:
> 
>  
> 
> Name of session:
> 
> Name of draft(s):
> 
> Time requested:
> 
> Presenter name(s):
> 
> Brief description of what issues need discussing and what you hope to
> accomplish by presenting (please focus on open issues, rather than a
> status update):
> 
>  
> 
>  
> 
> Also, if you have individual drafts to present, you may want to consider
> presenting them in INTAREA to get wider involvement by the community.
> Those interested in DHC WG, or other INTAREA WGs, are strongly
> encouraged to attend the INTAREA session.
> 
>  
> 
> More details about the Dallas IETF can be found at
> http://www.ietf.org/meeting/92/index.html.
> 
>  
> 
> -        Bernie & Tomek
> 
>  
> 
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dhcwg
> 

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 11 Mar 2015 22:21:45 +0000

Updated agenda published at http://www.ietf.org/proceedings/92/agenda/agenda-92-dhc.

This should be the final agenda as we are full.

Those on the agenda need to provide their slides to the chairs so we can upload them.

See you in Dallas!!

- Tomek & Bernie