Subject: [dhcwg] Mail regarding draft-gandhewar-dhc-v6-relay-initiated-release and draft-gandhewar-dhc-relay-initiated-release

From: Dan Seibel <[email-masked]>
Date: Mon, 24 Aug 2015 10:27:58 -0600

I know ALU and it looks like Juniper both have their own method to have the relay send releases on behalf of the client, however it would be nice to have a more vendor-agnostic and reliable method to accomplish this.  I have certainly seen cases where the dhcp server and relay become out of sync (for whatever reason) which always leads to interesting troubleshooting issues.  I fully support anything to help keep the dhcp server and relay agent(s) in sync!

____________________________________________
Dan Seibel, P.Eng
Sr. Engineer, Broadband Services Development
Chief Technology Office
TELUS
T +1 780 508 2286 | M +1 780 887 1743

---

From: Sunil Gandhewar <[email-masked]>
Date: Tue, 25 Aug 2015 02:36:47 +0000

Thanks Dan for the support.
Yes, we had many hiccups due to different solutions from different vendors which leads to different state at relay and server for a client. Then it takes lot's of administrative effort to bring them back in sync. I am glad you recall this.

Regards,
Sunil Gandhewar
Juniper Networks, Inc.
[email-masked]

From: Dan Seibel [mailto:[email-masked]]
Sent: Monday, August 24, 2015 9:58 PM
To: Sunil Gandhewar
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Mail regarding draft-gandhewar-dhc-v6-relay-initiated-release and draft-gandhewar-dhc-relay-initiated-release