Subject: Re: [dhcwg] IETF-94 (Yokohama) Agenda Requests - DEADLINE 9/10/2015!

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 19 Aug 2015 16:55:06 +0000

Hi:

An update on this issue ...

Our plan for IETF-94 is as follows:

-          We are encouraging agenda requests NOW thru September 10th, 2015.

-          We will submit our time request for IETF-94 based on the RECEIVED agenda requests (by the September 18th time request deadline).

-          Requests after September 10th will most likely be REJECTED (once the time slot is filled). In the past we have been more accommodating, but because of the pressure on IETF meeting time, we are being asked to justify our time slot request. And meeting time should be used to discuss and resolve issues, not present overviews of drafts or status updates.

So, again, please do send in requests for slots now to that we can plan accordingly. (See below for what should be in your request.)

The DRAFT agenda at present looks as follows:

1. Co-Chairs - Administrativia (Agenda Bashing, WG Status, ...) - 5 minutes
2. DHCPv6bis update & issues discussion, dhcpv6bis team - 15 minutes

There was one additional request received (DHCPv4 YANG model, 10 minutes), but we are in discussions on this item as we would prefer to focus on v6 work items (i.e., DHCPv6 YANG model - perhaps once that sees good progress, we can look at whether a DHCPv4 YANG model is appropriate).

Potential areas that received good support recently or have issues outstanding include:

-          DHCPv6 YANG model

-          DHCPv6 Prefix Length hint issues (also http://trac.tools.ietf.org/group/dhcpv6bis/ticket/114)

-          DHCPv6bis issues (ORO handling)

-          DHCPv6 encryption

-          DHCPv6 relay initiated release
We would encourage the authors of these documents to strongly consider agenda requests. Of course, if you have a document update pending, please publish and/or initiate discussion on the WG mailing list if not already started to resolve any open issues.

-          Tomek & Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Tuesday, August 04, 2015 11:08 AM
To: [email-masked]
Subject: [dhcwg] IETF-94 (Yokohama) Agenda Requests

Hi:

The scheduling requests for meeting slots for IETF-94 in Yokohama have opened up (we must submit a request before 9/18/2015).

While we have not yet received guidance from the Int ADs as to any change in process for scheduling requests, we are assuming that to request long time slot (2 or 2.5 hours) we will need an agenda that indicates we need that time.

Therefore, please submit requests as soon as you can (and well before 9/18) if you do plan to present at the DHC WG session in Yokohama.

As previously, please provide:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward.

I understand that  this seems early, but we are under 3 months from that next meeting!

-          Tomek & Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sat, 29 Aug 2015 01:58:13 +0000

Hi:

Just a friendly reminder - deadline for agenda time requests is 9/10/2015.

And thanks much to those that have already submitted requests! We probably already have about 90 minutes of time on the agenda; there are a few placeholders items that we'll need to finalize.

You can monitor development of the agenda at https://github.com/dhcwg/wg/wiki/IETF-94-(Yokohama)-DHC-WG-Agenda.

-          Tomek & Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Wednesday, August 19, 2015 12:55 PM
To: [email-masked]
Subject: Re: [dhcwg] IETF-94 (Yokohama) Agenda Requests - DEADLINE 9/10/2015!
Importance: High

Hi:

-          DHCPv6 YANG model

-          DHCPv6 encryption

-          Tomek & Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Tuesday, August 04, 2015 11:08 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [dhcwg] IETF-94 (Yokohama) Agenda Requests

Hi:

Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:

-          Tomek & Bernie