Subject: Re: [dhcwg] Call for adoption for draft-cui-dhc-dhcpv6-yang-04

From: <[email-masked]>
Date: Fri, 2 Oct 2015 15:02:42 +0200

As one of the document reviewers I also support adoption of this draft. In my opinion it is in interest of dhc wg and from our side as well, since it is planned to be used in our HGWs. 
Best regards,
Sladjana

-----Ursprüngliche Nachricht-----
Von: dhcwg [mailto:[email-masked]] Im Auftrag von Tomek Mrugalski
Gesendet: Freitag, 25. September 2015 14:42
An: dhcwg
Betreff: [dhcwg] Call for adoption for draft-cui-dhc-dhcpv6-yang-04

Hi,
Authors of draft-cui-dhc-dhcpv6-yang-04 requested adoption. This draft has been presented twice and received favourable comments. It defines a YANG data model for configuration and management of the DHCPv6 server, client and relay agent. This I-D is over 80 pages long, but most of the text is taken by formal YANG definition.

This mail initiates a call for adoption of draft-cui-dhc-dhcpv6-yang-04 as a WG item. If you would like the working group to work on this document, please say so. If you would like the WG to not adopt, please state your technical objections.

There are currently no IPR claimed against this draft.

Bernie and I will determine the consensus after Oct. 9th.

Bernie & Tomek

_______________________________________________
dhcwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dhcwg

---

From: [email-masked]
Date: Wed, 7 Oct 2015 11:41:50 +0800

Hi all,

   As a reviewer,  I support adoption of this draft as a WG document. I 
think it is very useful for DHCPv6 deployment.

Cheer,
Wei

"dhcwg" <[email-masked]> 写于 2015/09/25 20:42:28:

> Tomek Mrugalski <[email-masked]> 
> 发件人:  "dhcwg" <[email-masked]>
> 
> 2015/09/25 20:42
> 
> 收件人
> 
> dhcwg <[email-masked]>, 
> 
> 抄送
> 
> 主题
> 
> [dhcwg] Call for adoption for draft-cui-dhc-dhcpv6-yang-04
> 
> Hi,
> Authors of draft-cui-dhc-dhcpv6-yang-04 requested adoption. This draft
> has been presented twice and received favourable comments. It defines a
> YANG data model for configuration and management of the DHCPv6 server,
> client and relay agent. This I-D is over 80 pages long, but most of the
> text is taken by formal YANG definition.
> 
> This mail initiates a call for adoption of draft-cui-dhc-dhcpv6-yang-04
> as a WG item. If you would like the working group to work on this
> document, please say so. If you would like the WG to not adopt, please
> state your technical objections.
>

---

From: Qi Sun <[email-masked]>
Date: Wed, 7 Oct 2015 20:15:08 +0800

Hi all, 

I support the adoption of this document. It’s useful for managing DHCPv6 client/relay/server through NETCONF/YANG.

Cheers,
Qi

> On Sep 25, 2015, at 20:42, Tomek Mrugalski <[email-masked]> wrote:
> 
> Hi,

---

From: Luyuan Fang <[email-masked]>
Date: Mon, 12 Oct 2015 14:41:41 +0000

I support for the adoption of this draft to be adopted as WG item. It is a very useful work, like to see it is further developed/improved in the DHC WG.
Thanks,
Luyuan

-----Original Message-----
From: dhcwg [mailto:[email-masked]] On Behalf Of Tomek Mrugalski
Sent: Friday, September 25, 2015 5:42 AM
To: dhcwg <[email-masked]>
Subject: [dhcwg] Call for adoption for draft-cui-dhc-dhcpv6-yang-04

Hi,

Bernie & Tomek

_______________________________________________
dhcwg mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2fdhcwg&data=01%7c01%7clufang%40microsoft.com%7c0a0e7fd0462e4f32c26908d2c5a6cc58%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=W3Rx9in6N%2fiuZvkOyOYl%2fkCtnZ6Q%2fFLINsYvc%2fQQPUE%3d

---

From: Tomek Mrugalski <[email-masked]>
Date: Tue, 13 Oct 2015 02:52:29 +0200

> Bernie and I will determine the consensus after Oct. 9th.
Bernie and I had evaluated responses and we're happy to announce that
the document has been adopted. It's very pleasant to see such numerous
favourable responses.

Thanks a lot to everyone who expressed their support for it. I hope all
of you will remain active, will review and comment on this document in
its new life as a WG draft.

Authors, please upload the I-D as draft-ietf-dhc-dhcpv6-yang-00.

Bernie & Tomek