Subject: Re: [dhcwg] IETF-99 (Prague) Meeting Agenda Requests - due by May 28th

From: "Bernie Volz (volz)" <[email-masked]>
Date: Fri, 5 May 2017 12:28:41 +0000

Hi:

Just a reminder to submit agenda requests.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, April 17, 2017 6:36 PM
To: [email-masked]
Subject: [dhcwg] IETF-99 (Prague) Meeting Agenda Requests - due by May 28th

Hi:

If you have any interest in presenting to the DHC wg during IETF-99, please submit a request by Tuesday, May 27th. Tomek & I must submit a request for a session by June 2nd deadline.
As in the past, please provide:
Title Of Session:
Presenter:
Related Drafts:
Time Required:
Purpose of Session:
We do want to remind those requesting time that you should focus on discussing key issues that need resolution to move a draft forward or to introduce potential new work.
While we are still 3 months from thr meeting, the session requests have opened up and we need to know approximately how much time to request.
- Bernie & Tomek

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Tue, 30 May 2017 20:57:30 +0000

Hi:

Tomek and I will be submitting the time request on Wednesday afternoon! We haven’t had anyone suggest any topics in response to these requests.

The documents at play for the WG are:

WG Documents:

draft-ietf-dhc-dhcp4o6-saddr-opt-00 , DHCPv4 over DHCPv6 Source Address Option
                One set of comments received on this document; authors likely need to update?
draft-ietf-dhc-dhcpv4-forcerenew-extensions-02 , Forcerenew Reconfiguration Extensions for DHCPv4
                This one is parked for now, until authors request further action.
draft-ietf-dhc-dhcpv6-agentopt-delegate-05 , DHCPv6 Relay Agent Assignment Notification (RAAN) Option
                This one is awaiting more progress on seDHCPv6; but comments welcome. No plans to discuss at IETF-99.
draft-ietf-dhc-rfc3315bis-08 , Dynamic Host Configuration Protocol for IPv6 (DHCPv6) bis
                This one is in WGLC, with some comments received. This MAY have a short discussion at IETF-99 if there are issues that need WG input.
draft-ietf-dhc-sedhcpv6-21, Secure DHCPv6
                The one needs to be revised based on WGLC comments received.

Expired WG Draft:

draft-ietf-dhc-dhcpv6-yang-03, YANG Data Model for DHCPv6 Configuration
                Expecting update??

Related Internet-Drafts:

draft-liu-dhc-dhcp-yang-model-06 , Yang Data Model for DHCP Protocol
                This is awaiting more progress on DHCPv6 YANG Model.
draft-nalluri-dhc-dhcpv6-lwm2m-bootstrap-options-02, DHCPv6 Options for LWM2M bootstrap information
                Not sure of status?
draft-ren-dhc-mredhcpv6-00 , Multi-requirement Extensions for Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
                This one did not receive favorable comments at IETF-98. Not sure of next steps.

-          Bernie

From: dhcwg [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Friday, May 05, 2017 8:29 AM
To: [email-masked]
Subject: Re: [dhcwg] IETF-99 (Prague) Meeting Agenda Requests - due by May 28th

Hi:

-          Bernie

Hi: