Subject: Re: [Dime] IPR Disclosure: Nokia Corporation's Statement about IPR related to draft-ietf-dime-rfc3588bis-25

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 2 Nov 2010 10:39:35 +0100

DIME chairs,

This IPR filling leads to the need for the community to reconsider the
document in the context of the disclosure. My suggestion is to start
immediately and in parallel a Working Group Last Call and an IETF Last
Call pointing to the fact that the document text is the same as in the
last IETF LC, but the community is asked to reconsider the consensus
taking into account the IPR disclosure. If we start the Last Calls today
we still can make it for the 11/18 IESG telechat. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: IETF Secretariat [mailto:[email-masked]] 
> Sent: Friday, October 29, 2010 7:14 PM
> To: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Cc: Romascanu, Dan (Dan); [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: IPR Disclosure: Nokia Corporation's Statement about 
> IPR related to draft-ietf-dime-rfc3588bis-25
> 
> Dear Glen Zorn, Jari Arkko, John Loughney, Victor Fajardo:
> 
> An IPR disclosure that pertains to your Internet-Draft 
> entitled "Diameter Base Protocol" 
> (draft-ietf-dime-rfc3588bis) was submitted to the IETF Secretariat on
> 2010-10-29 and has been posted on the "IETF Page of 
> Intellectual Property Rights Disclosures" 
> (https://datatracker.ietf.org/ipr/1437/). The title of the 
> IPR disclosure is "Nokia Corporation's Statement about IPR 
> related to draft-ietf-dime-rfc3588bis-25."
> 
> The IETF Secretariat
> 
> 
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 02 Nov 2010 11:50:18 +0200

Hmm... I'll note that RFC 3588 had IPR from Nokia as well:

https://datatracker.ietf.org/ipr/search/?option=rfc_search&rfc_search=3588

But I have not looked at the details. Is this a re-statement of the same 
IPR with same conditions, of have things really changed? If just a 
re-statement, perhaps it would be enough to point out to the working 
group that the disclosure has been filed (and the WG has already gotten 
a message), and respond to the IETF Last Call message stating the same.

Jari

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 02 Nov 2010 11:54:54 +0200

This new declaration and the older one from 2004 are for the same EP patent.

- Jouni

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 2 Nov 2010 10:59:13 +0100

The patent number in the new disclosure is one of the many present in
the disclosure related to 3588, but the text related to the licensing
conditions is not identical.  A different disclosure is a different
disclosure, and I think it is safer to have the community look at the
new disclosure. 

Dan

> From: Jari Arkko [mailto:[email-masked]] 
> Sent: Tuesday, November 02, 2010 11:50 AM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]
> Subject: Re: IPR Disclosure: Nokia Corporation's Statement 
> about IPR related to draft-ietf-dime-rfc3588bis-25
> 
> But I have not looked at the details. Is this a re-statement 
> of the same IPR with same conditions, of have things really 
> changed? If just a re-statement, perhaps it would be enough 
> to point out to the working group that the disclosure has 
> been filed (and the WG has already gotten a message), and 
> respond to the IETF Last Call message stating the same.
> 
> Jari
> 
> > taking into account the IPR disclosure. If we start the Last Calls 
> > today we still can make it for the 11/18 IESG telechat.
> >
> > Thanks and Regards,
> >
> > Dan
> >  
> >
> >   
> >> Subject: IPR Disclosure: Nokia Corporation's Statement about IPR 
> >> related to draft-ietf-dime-rfc3588bis-25
> >>
> >> An IPR disclosure that pertains to your Internet-Draft entitled 
> >> "Diameter Base Protocol"
> >> 2010-10-29 and has been posted on the "IETF Page of Intellectual 
> >> Property Rights Disclosures"
> >> (https://datatracker.ietf.org/ipr/1437/). The title of the IPR 
> >> disclosure is "Nokia Corporation's Statement about IPR related to 
> >> draft-ietf-dime-rfc3588bis-25."
> >>
> >> The IETF Secretariat
> >>
> >>
> >>
> >>     
> >
> >   
> 
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 2 Nov 2010 11:03:17 +0100

Hi Jouni,

The my response to Jari. There were more than one patent mentioned in
the 3588 disclosure and the licensing text is different. Maybe it leads
to the same conditions, but IANAL and WeANL to make this assessment. I
think that it would be better to reissue the LC. 

Dan

> From: Jouni Korhonen [mailto:[email-masked]] 
> Sent: Tuesday, November 02, 2010 11:55 AM
> To: ext Jari Arkko; Romascanu, Dan (Dan)
> [email-masked]; [email-masked]
> > But I have not looked at the details. Is this a re-statement of the 
> > same IPR with same conditions, of have things really 
> changed? If just 
> > a re-statement, perhaps it would be enough to point out to 
> the working 
> > group that the disclosure has been filed (and the WG has already 
> > gotten a message), and respond to the IETF Last Call 
> message stating the same.
> > 
> > Jari
> > 
> >> This IPR filling leads to the need for the community to reconsider 
> >> the document in the context of the disclosure. My suggestion is to 
> >> start immediately and in parallel a Working Group Last Call and an 
> >> IETF Last Call pointing to the fact that the document text is the 
> >> same as in the last IETF LC, but the community is asked to 
> reconsider 
> >> the consensus taking into account the IPR disclosure. If 
> we start the 
> >> Last Calls today we still can make it for the 11/18 IESG telechat.
> >> 
> >> Thanks and Regards,
> >> 
> >> Dan
> >>  
> >> 
> >>   
> >>> (draft-ietf-dime-rfc3588bis) was submitted to the IETF 
> Secretariat 
> >>> on

---

From: jouni korhonen <[email-masked]>
Date: Tue, 2 Nov 2010 12:39:48 +0200

Folks,

Due to very late IPR announcement against draft-ietf-dime-rfc3588bis-25 we have decided to re-run the two weeks WGLC for the I-D. WGLC starts today 2-Nov-2010 and ends 16-Nov-2010 23:59 (CET+1). So if you have concerns, especially related to the IPR, speak up. See also the earlier IPRs against RFC3588 https://datatracker.ietf.org/ipr/323/

- chairs

On Oct 29, 2010, at 8:14 PM, IETF Secretariat wrote:

> An IPR disclosure that pertains to your Internet-Draft entitled "Diameter Base
> Protocol" (draft-ietf-dime-rfc3588bis) was submitted to the IETF Secretariat on
> 2010-10-29 and has been posted on the "IETF Page of Intellectual Property Rights
> Disclosures" (https://datatracker.ietf.org/ipr/1437/). The title of the IPR
> _______________________________________________
> DiME mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dime

---

From: <[email-masked]>
Date: Tue, 2 Nov 2010 11:09:00 +0100

I think that the ouput will be exactly the same than the last time but I agree with Dan that we need to "officially" reconsider the draft based on this "new" disclosure in a new LC, at least to acknowledge the fact that we have considered it.

Lionel

> -----Message d'origine-----
> De : Romascanu, Dan (Dan) [mailto:[email-masked]] 
> Envoyé : mardi 2 novembre 2010 11:03
> À : Jouni Korhonen; ext Jari Arkko
> Cc : [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]; MORAND 
> Lionel RD-CORE-ISS; [email-masked]
> Objet : RE: IPR Disclosure: Nokia Corporation's Statement 
> The my response to Jari. There were more than one patent 
> mentioned in the 3588 disclosure and the licensing text is 
> different. Maybe it leads to the same conditions, but IANAL 
> and WeANL to make this assessment. I think that it would be 
> better to reissue the LC. 
> 
> Dan
>  
> 
> > Cc: [email-masked]; [email-masked]; [email-masked]; 
> > [email-masked]; [email-masked]; 
> > This new declaration and the older one from 2004 are for 
> the same EP 
> > patent.
> > 
> > - Jouni
> > 
> >

---

From: Victor Pascual Avila <[email-masked]>
Date: Tue, 2 Nov 2010 11:57:53 +0100

Hi,

Some comments on draft-ietf-dime-rfc3588bis and SCTP transport:
http://www.ietf.org/mail-archive/web/dime/current/msg04522.html

Many thanks in advance,
-Victor
On Tue, Nov 2, 2010 at 11:39 AM, jouni korhonen <[email-masked]>wrote:

> Folks,
>
> Due to very late IPR announcement against draft-ietf-dime-rfc3588bis-25 we
> have decided to re-run the two weeks WGLC for the I-D. WGLC starts today
> 2-Nov-2010 and ends 16-Nov-2010 23:59 (CET+1). So if you have concerns,
> especially related to the IPR, speak up. See also the earlier IPRs against
> RFC3588 https://datatracker.ietf.org/ipr/323/
>
> - chairs
>
>
>

-- 
Victor Pascual Ávila