Subject: RE: [idn] FYI: BOF on Internationalized Email Addresses (IEA)

From: "Michel Suignard" <[email-masked]>
Date: Wed, 29 Oct 2003 15:18:45 -0800

JS>I seen John and Paul proposal but I have not seen Michel. Is there a draft that I can read
JS>up? 

I don't have a proposal. I am listed there as a co-editor of the IRI spec which has a peripheral impact on the IEA (such as extending the URI mailto scheme). Like many I am listening with interest to the points made for or against the two proposals.

Michel Suignard

---

From: [email-masked]
Date: Tue, 28 Oct 2003 11:54:21 -0500

Excuse me, but could you please constrain this
conversation to fewer than 9 (nine!) e-mail lists?

The BOF description lists [email-masked] as the
discussion list, but this discussion is being
cc:ed to [email-masked].  I'd suggest that you
move this discussion to whichever of those lists
is actually correct.

Margaret