Subject: Re: Test

From: "tom.petch" <[email-masked]>
Date: Thu, 7 Feb 2008 19:35:47 +0100

In case you were wondering what I was on about, this mailing list is now
[email-masked] 
dropping the reference to apps (which confused me initially

Tom Petch

----- Original Message ----- 
From: "tom.petch" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 05, 2008 1:57 PM
Subject: Test

> Just trying to find where apps-discuss has gone to post-reorganisation.
> 
> Tom Petch
>

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 7 Feb 2008 11:56:04 -0800

That seems like a bug, not a feature..

BCC:ing ietf-action...

--
Mark Nottingham     http://www.mnot.net/

---

From: Lars Eggert <[email-masked]>
Date: Fri, 8 Feb 2008 09:23:43 +0200

> In case you were wondering what I was on about, this mailing list is  

Well, it used to be [email-masked], and I guess the non- 
secretariat apps server was retired?

Lars

---

From: "tom.petch" <[email-masked]>
Date: Fri, 8 Feb 2008 09:22:22 +0100

Part of the migration announcement was that there was to be a signficant
flattening of the namespace, so for 'foo.ietf.org' to become 'ietf.org' was to
be expected, but I did expect the various 'foo' to become part of the local
part.

On the other hand, being [email-masked]' could be said to reflect the
importance of apps among the various IETF areas:-)

Tom Petch