Subject: Re: Schedule for remote operations work

From: "Brian O'Keefe" <[email-masked]>
Date: Fri, 04 Sep 1998 10:54:34 -0600

I thought I had replied to the entire list, 
but apparently not.  So here it is again...

bok

> -----Message d'origine-----
> De:   Brian O'Keefe [SMTP:[email-masked]]
> Date: vendredi 4 septembre 1998 18:24
> À:    PRUNET Vincent CNET/DSE/SOP
> Objet:        Re: Schedule for remote operations work
> 
> i also agree that remops is far to general a name for its intended
> use.  so why not just break the MIB up into 3 mib modules
> named PING-MIB, TRACEROUTE-MIB and DNSLOOKUP-MIB.  Where there
> are common TC's in use, those could go into a common TC module
> (and by the looks, most would be applicable to other things as
> well as these three specific uses).
> 
> there is no requirement that work done at the same time all
> needs to go into the same mib module.  furthermore, we've 
> found with other mibs that it is very desirable to break
> them up into more functional / modular groupings at a later
> time, so why not look ahead and break them up now ;^)
> 
> this suggestion is kinda like the modular break up of MIB-II
> into the IP-MIB, TCP-MIB, UDP-MIB, and SNMPv2-MIB.
> 
> bok
> 
> 
> PRUNET Vincent CNET/DSE/SOP wrote:
> > 
> > I do agree with Juergen and some others that remote operations is not a
> good
> > name for the ping/traceroute/dnslookup mib.
> > On the other hand, we cannot name this mib 'ping/traceroute' as the
> > dnslookup feature was just added. For the same reason,
> > 'ping/traceroute/dnslookup' might be too restrictive in the near future.
> > A few suggestions :     end to end reachability mib,
> >                         basic (or elementary) end to end monitoring mib
> > 
> > Vincent

---

From: David Harrington <[email-masked]>
Date: Fri, 04 Sep 1998 14:22:17 -0400

> > >                         basic (or elementary) end to end monitoring mib

I stringly support breaking this into separate MIB modules, even if 
they are defined in one document.

-- 
-----------------------------------------------------
#include <std.disclaimer> 
David Harrington  [email-masked] 
Spectrum Network Management Platform Core Group
Cabletron Systems Inc. 
-----------------------------------------------------