Subject: typos in the expression mib draft 06

From: Bram van der Waaij <[email-masked]>
Date: Fri, 16 Oct 1998 11:04:41 +0200

Hi,

During the examination of the expression mib draft 06 we found 
four typos. Perhaps some of the sugested changed are incorrect, 
please let us know so we also can correct it.

IMPORTS area
 - experimental must be added to SNMPv2-SMI

expExpressionEntry
 - There is a quote (") within the description, must be removed

expExpressionName
 - ::= { expNameEntry 1 } must be 
   ::= { expExpressionEntry 1 }

expValueTimeTicksVal
 - SYNTAX Unsigned32 must be
   SYNTAX TimeTicks

--
Bram
         _          Bram van der Waaij           tel.: +31 53 4894664
    ----(_)----     <[email-masked]>      fax : +31 53 4894524
  ___  | | |                                    room : INF-4032
 /   \ | | |        Centre for Telematics and Information Technology
|      | | |        University of Twente
 \___/ | | |        P.O. Box 217   7500 AE Enschede  The Netherlands

---

From: Randy Presuhn <[email-masked]>
Date: Fri, 16 Oct 1998 17:15:14 -0700 (PDT)

Hi - 

(writing as contributor, not chair)

> Date: Fri, 16 Oct 1998 11:04:41 +0200
> From: Bram van der Waaij <[email-masked]>
> To: [email-masked]
> CC: [email-masked]
> Subject: typos in the expression mib draft 06
> 
> Hi,
> 

actually, we should find a "real" home for this

>  - There is a quote (") within the description, must be removed

ok

>    ::= { expExpressionEntry 1 }

ok

>  - SYNTAX Unsigned32 must be
...

ok

 -----------------------------------------------------------------------
 Randy Presuhn           Email: [email-masked] http://www.bmc.com     
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 In accordance with the BMC Communications Systems Use and Security
 Policy, I explicitly state that although my affiliation with BMC may be
 apparent, implied, or provided, my opinions are not necessarily those
 of BMC Software and that all external representations on behalf of
 BMC must first be cleared with a member of "the top management team."
 -----------------------------------------------------------------------