Subject: Re: typos in the notification log mib draft 04

From: Randy Presuhn <[email-masked]>
Date: Fri, 16 Oct 1998 17:21:30 -0700 (PDT)

Hi - 

(writing as a contributor, not chair)

> Date: Fri, 16 Oct 1998 11:04:59 +0200
> From: Bram van der Waaij <[email-masked]>
> To: [email-masked]
> CC: [email-masked]
> Subject: typos in the notification log mib draft 04
> 
> Hi,
> 
> During the examination of the notification log mib draft 04 
> we found a number of probable typos. With these changes the 
> mib can be compiled using smicng. 
> Perhaps some of the sugested changed are incorrect, please let 
> us know so we also can correct it.
> 
> IMPORTS area
>  - RowStatus must be added to SNMPv2-TC

ok

> nlmConfigDataLimitUnits must probably be 
> nlmConfigGlobalDataLimitUnits

ok

>  - quote (") is missing at the end of the description

?? do you mean nlmConfigLogControlTable ??

> nlmConfigLogControlEntry
>  - ::= { nlmConfigNotifyTable 1 } must be
>    ::= { nlmConfigLogControlTable 1 } 

ok

> nlmStatsLogEntry
>  - SYNTAX nlmStatsLogEntry must be
>    SYNTAX NlmStatsLogEntry 
>  - AUGMENTS { nlmConfigLogTable } must be
>    AUGMENTS { nlmConfigLogControlEntry } 
...

ok

 -----------------------------------------------------------------------
 Randy Presuhn           Email: [email-masked] http://www.bmc.com     
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 In accordance with the BMC Communications Systems Use and Security
 Policy, I explicitly state that although my affiliation with BMC may be
 apparent, implied, or provided, my opinions are not necessarily those
 of BMC Software and that all external representations on behalf of
 BMC must first be cleared with a member of "the top management team."
 -----------------------------------------------------------------------

---

From: Bram van der Waaij <[email-masked]>
Date: Mon, 19 Oct 1998 10:23:33 +0200

Hi,

...

> ?? do you mean nlmConfigLogControlTable ??
Yes, you are right.

-- 
Bram
         _          Bram van der Waaij           tel.: +31 53 4894664
    ----(_)----     <[email-masked]>      fax : +31 53 4894524
  ___  | | |                                    room : INF-4032
 /   \ | | |        Centre for Telematics and Information Technology
|      | | |        University of Twente
 \___/ | | |        P.O. Box 217   7500 AE Enschede  The Netherlands