Subject: Fwd: RFC 2925 on Ping, Traceroute, and Lookup MIBs

From: Randy Presuhn <[email-masked]>
Date: Thu, 5 Oct 2000 10:16:17 -0700 (PDT)

Hi -

I'm forwarding a post from [email-masked] to the disman WG
mailing list.  I've added [email-masked] to the disman
posters list so that future postings from that address
won't be bounced.

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

> Received: from tattler.bmc.com (tattler.bmc.com [172.17.0.117])
> 	by dorothy.bmc.com (8.8.6 (PHNE_12836)/8.8.6) with ESMTP id PAA00649
> 	for <[email-masked]>; Wed, 4 Oct 2000 15:48:25 -0700 (PDT)
> Received: from fw-us-hou1.bmc.com (localhost [127.0.0.1])
> 	by tattler.bmc.com (8.10.2/8.8.6) with SMTP id e94Mm9d15759
> 	for <[email-masked]>; Wed, 4 Oct 2000 17:48:09 -0500 (CDT)
> Received: from ISI.EDU (jet.isi.edu [128.9.160.87])
> 	by boreas.isi.edu (8.9.3/8.9.3) with ESMTP id PAA16397;
> 	Wed, 4 Oct 2000 15:49:13 -0700 (PDT)
> Message-Id: <[email-masked]>
> To: IETF-Announce: ;
> Subject: RFC 2925 on Ping, Traceroute, and Lookup MIBs
> Cc: [email-masked], [email-masked]
> Mime-Version: 1.0
> Content-Type: Multipart/Mixed; Boundary=NextPart
> Date: Wed, 04 Oct 2000 15:49:13 -0700
> From: RFC Editor <[email-masked]>
> 
> 
> --NextPart
> 
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>         RFC 2925
> 
>         Title:	    Definitions of Managed Objects for Remote Ping,
>                     Traceroute, and Lookup Operations
>         Author(s):  K. White
>         Status:     Standards Track
> 	Date:       September 2000
>         Mailbox:    [email-masked]
>         Pages:      77
>         Characters: 150691
>         Updates/Obsoletes/SeeAlso:  None
> 
>         I-D Tag:    draft-ietf-disman-remops-mib-08.txt
> 
>         URL:        ftp://ftp.isi.edu/in-notes/rfc2925.txt
> 
> 
> This memo defines Management Information Bases (MIBs) for performing
> remote ping, traceroute and lookup operations at a remote host.  When
> managing a network it is useful to be able to initiate and retrieve
> the results of ping or traceroute operations when performed at a
> remote host.  A Lookup capability is defined in order to enable
> resolving of either an IP address to an DNS name or an DNS name to an
> IP address at a remote host.
>  
> Currently, there are several enterprise-specific MIBs for performing
> remote ping or traceroute operations.  The purpose of this memo is to
> define a standards-based solution to enable interoperability.
> 
> This document is a product of the Distributed Management Working Group
> of the IETF.
> 
> This is now a Proposed Standard Protocol. 
> 
> This document specifies an Internet standards track protocol for
> the Internet community, and requests discussion and suggestions
> for improvements.  Please refer to the current edition of the
> "Internet Official Protocol Standards" (STD 1) for the
> standardization state and status of this protocol.  Distribution
> of this memo is unlimited.
> 
> This announcement is sent to the IETF list and the RFC-DIST list.
> Requests to be added to or deleted from the IETF distribution list
> should be sent to [email-masked].  Requests to be
> added to or deleted from the RFC-DIST distribution list should
> be sent to [email-masked].
> 
> Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
> an EMAIL message to [email-masked] with the message body 
> help: ways_to_get_rfcs.  For example:
> 
>         To: [email-masked]
>         Subject: getting rfcs
> 
>         help: ways_to_get_rfcs
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.echo 
> Submissions for Requests for Comments should be sent to
> [email-masked].  Please consult RFC 2223, Instructions to RFC
> Authors, for further information.
> 
> 
> Joyce K. Reynolds and Sandy Ginoza
> USC/Information Sciences Institute
> 
> ...
> 
> Below is the data which will enable a MIME compliant Mail Reader 
> implementation to automatically retrieve the ASCII version
> of the RFCs.
> 
> --NextPart
> Content-Type: Multipart/Alternative; Boundary="OtherAccess"
> 
> --OtherAccess
> Content-Type:  Message/External-body;
>         access-type="mail-server";
>         server="[email-masked]"
> 
> Content-Type: text/plain
> Content-ID: <[email-masked]>
> 
> RETRIEVE: rfc
> DOC-ID: rfc2925
> 
> --OtherAccess
> Content-Type:   Message/External-body;
>         name="rfc2925.txt";
>         site="ftp.isi.edu";
>         access-type="anon-ftp";
>         directory="in-notes"
> 
> Content-Type: text/plain
> Content-ID: <[email-masked]>
> 
> --OtherAccess--
> --NextPart--
>

---

From: Randy Presuhn <[email-masked]>
Date: Thu, 5 Oct 2000 10:24:11 -0700 (PDT)

Hi -

I'm forwarding a post from <[email-masked]>
to the disman WG mailing list.  I've added
<[email-masked]> to the "posters" list so
that future postings from that address won't be bounced.

> 	by dorothy.bmc.com (8.8.6 (PHNE_12836)/8.8.6) with ESMTP id FAA02009
> 	for <[email-masked]>; Thu, 5 Oct 2000 05:59:42 -0700 (PDT)
> 	by tattler.bmc.com (8.10.2/8.8.6) with SMTP id e95CxMg11714
> 	for <[email-masked]>; Thu, 5 Oct 2000 07:59:22 -0500 (CDT)
> Received: by uniwest1.redstonecom.com with Internet Mail Service (5.5.2650.21)
> 	id <TNL6G2R7>; Thu, 5 Oct 2000 09:00:22 -0400
> Message-ID: <[email-masked]>
> From: "Fernandes, Flavio" <[email-masked]>
> To: [email-masked]
> Subject: FW: RFC 2925 on Ping, Traceroute, and Lookup MIBs
> Date: Thu, 5 Oct 2000 09:00:11 -0400 
> MIME-Version: 1.0
> X-Mailer: Internet Mail Service (5.5.2650.21)
> Content-Type: multipart/mixed;
> 	boundary="----_=_NextPart_000_01C02ECC.32135DF0"
> 
> This message is in MIME format. Since your mail reader does not understand
> this format, some or all of this message may not be legible.
> 
> ------_=_NextPart_000_01C02ECC.32135DF0
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> 
> -----Original Message-----
> From: RFC Editor [mailto:[email-masked]]
> Sent: Wednesday, October 04, 2000 6:49 PM
> Cc: [email-masked]; [email-masked]
> ------_=_NextPart_000_01C02ECC.32135DF0
> Content-Type: message/rfc822
> 
> To: 
> Subject: 
> Date: Thu, 5 Oct 2000 09:00:22 -0400 
> MIME-Version: 1.0
> X-Mailer: Internet Mail Service (5.5.2650.21)
> Content-Type: multipart/mixed;
> 	boundary="----_=_NextPart_002_01C02ECC.32135DF0"
> 
> 
> ------_=_NextPart_002_01C02ECC.32135DF0
> Content-Type: text/plain
> 
> 
> 
> ------_=_NextPart_002_01C02ECC.32135DF0
> Content-Type: application/octet-stream;
> 	name="ATT49717.txt"
> Content-Disposition: attachment;
> 	filename="ATT49717.txt"
> 
> Content-type: message/external-body;
> ------_=_NextPart_002_01C02ECC.32135DF0
> Content-Type: message/external-body;
> 	site="in-notes";
> 	dir="rfc2925.txt";
> 	mode="ftp.isi.edu";
> 	access-type="anon-ftp"
> 
> 
> ------_=_NextPart_002_01C02ECC.32135DF0--
> 
> ------_=_NextPart_000_01C02ECC.32135DF0--
>

---

From: Randy Presuhn <[email-masked]>
Date: Thu, 5 Oct 2000 10:39:30 -0700 (PDT)

Hi -

I'd like to offer a big THANK YOU & congratulations to Ken, our
reviewers (Juergen and David Partain) and the working group for
a job well done!

...
...

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 5 Oct 2000 20:34:26 +0200

Inline

> ----------
> From: 	Randy Presuhn[SMTP:[email-masked]]
> Sent: 	Thursday, October 05, 2000 7:39 PM
> To: 	[email-masked]; [email-masked]
> Subject: 	Re:  Fwd: RFC 2925 on Ping, Traceroute, and Lookup MIBs
> 
> 
> Hi -
> 
Well spoken words.
Thanks from your AD as well

Bert