Subject: Disman in San Francisco?

From: Randy Presuhn <[email-masked]>
Date: Thu, 9 Jan 2003 18:03:14 -0800 (PST)

Hi -

It's time to start thinking about whether a disman meeting
would be necessary in San Francisco.  Since we've completed
all our current milestones, and no one has proposed new
ones, it seems to me that no meeting will be necessary.
Other thoughts?

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  SJC-1.3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------

> From [email-masked] Tue Jan  7 13:18:49 PST 2003
> Message-Id: <[email-masked]>
> To: [email-masked], [email-masked]
> From: [email-masked]
> Cc: [email-masked], [email-masked]
> Subject: 56th IETF WG/BOF Scheduling
> Date: Tue, 07 Jan 2003 10:54:00 -0500
> 
> 56th IETF in San Francisco, CA 
> Meeting Dates: March 16-21, 2003
> 
> We will be taking scheduling requests for ALL Working Groups and BOFs starting today. 
> The cut-off for requesting a slot is Tuesday, February 25 at 17:00 ET. 
> The agenda for the Working Group is due by Thursday, March 13 at 12:00 ET, 
> please submit the agenda to: [email-masked]. 
> 
> 1. ALL scheduling requests must be sent to: [email-masked] with a copy to 
> the appropriate Area Director(s).
> 
> 2. BOFs will not be scheduled unless the Area Director(s) approved request 
> is accompanied by a BOF FULL NAME AND ACRONYM, AREA, CHAIRS NAME(s) (given 
> together with e-mail address(es)), AN AGENDA AND FULL DESCRIPTION. 
> (Please read the BOF Procedure at ftp://ftp.ietf.org/ietf/1bof-procedures.txt 
> before requesting a slot for a BOF.)
> 
> 3. WORKING GROUPs will be allowed a maximum of TWO slots (second slot has to be 
> approved by AD). If your WG will need more, please let us know.
> Additional slots will be available after agenda scheduling has closed 
> (February 25 at 17:00 ET) and with approval from the AREA DIRECTOR(s) 
> if there is any possibility to do this. Should you need some 
> information for your WG session scheduling send us questions or visit the IETF 
> Working Group guidelines at http://www.ietf.org/rfc/rfc2418.txt.
> 
> 4. You MUST provide the following information before the meeting will be scheduled:
>   a. Working Group or BOF full name with acronym in brackets: 
>   b. AREA under which Working Group or BOF appears:
>   c. CONFLICTS you wish to avoid, please be as specific as possible:
>   d. Expected Attendance (figures from the 55th IETF are at the end of this message):
>   e. Special requests (i.e. multicast):
>   f. Number of slots:
>   g. Length of slot: 
>    - 1 hour 
>    - 2 hours 
>    - 2 1/2 hours
> 
> =================================================
> 
> For your convenience please find here the list of the AREA Directors with 
> their e-mail addresses:
> 
> IETF Chair 
> Harald Alvestrand <[email-masked]>
> 
> Applications Area (app) 
> Patrik Faltstrom <[email-masked]> 
> Ned Freed <[email-masked]>
> 
> Internet Area (int) 
> Thomas Narten <[email-masked]> 
> Erik Nordmark <[email-masked]>
> 
> Operations & Management Area (ops) 
> Randy Bush <[email-masked]>
> Bert Wijnen <[email-masked]>
> 
> Routing Area (rtg) 
> Bill Fenner <[email-masked]> 
> Alex Zinin <[email-masked]>
> 
> Security Area (sec) 
> Jeffrey Schiller <[email-masked]> 
> Steve Bellovin <[email-masked]>
> 
> Sub-IP Area (sub) 
> Scott Bradner <[email-masked]>
> Bert Wijnen <[email-masked]>
> 
> Transport Area (tsv) 
> Scott Bradner <[email-masked]>
> Allison Mankin <[email-masked]>
> 
> =================================================
> 
> Figures from the 55th IETF, Atlanta, GA 
> aaa 127
> adslmib 10
> apparea 146
> atommib 10
> avt 141
> bmwg 21
> calsch 25
> ccamp 158
> crisp 39
> dccp 93
> dhc 112
> dnsext 167
> dnsop 153
> eap 199
> entmib 24
> enum 78
> fax+vpim 23
> forces 70
> geopriv 44
> gsec 67
> gsmp 34
> idr 179
> idwg 33
> ieprep 128
> imapext 14
> impp 77
> inch 37
> ipcdn 22
> ipfix 49
> ipo 66
> ipoib 21
> ippm 74
> ipr 118
> ips 96
> ipsec 222
> ipseckey 118
> ipsp 88
> iptel 103
> krb-wg 63
> l2tpext 27
> ldapbis 33
> ldup 31
> lemonade 85
> magma 119
> manet 167
> mboned 101
> midcom 149
> mmusic 88
> mobileip 192
> mpls 207
> msec 96
> nemo 186
> nfsv4 17
> nomcom 44
> nsis 276
> opes 59
> ospf 76
> pana 246
> pim 78
> pkix 97
> ppvpn 211
> provreg 46
> psamp 61
> ptomaine 84
> pwe3 156
> rddp 59
> rmonmib 35
> rmt 48
> rohc 34
> rpsec 150
> rserpool 24
> rtgarea 118
> saag 163
> sacred 23
> seamoby 84
> secsh 36
> send 64
> simple 139
> sip 161
> sipping 220
> smime 38
> sming 35
> speechsc 47
> spirits 22
> sub-ip 88
> syslog 40
> tewg 115
> tls 61
> trade 10
> trigtran 149
> tsvwg 203
> udlr 33
> v6ops 261
> webdav 29 
> xmpp 125
> zerouter 223 
> 
> 
> 
> 
> 
> 
>

---

From: Niraj Gopal <[email-masked]>
Date: Fri, 10 Jan 2003 11:43:16 -0800

Hi,

>ones, it seems to me that no meeting will be necessary.

I did a presentation on a MIB to track modifications in
the data of MIB tables implemented on an agent at
Yokohama meeting.

I recently submitted a newer version of this draft
addressing the comments I received on this mailing
list and at the Yokohama meeting and is available at:

http://www.ietf.org/internet-drafts/draft-niraj-tmt-mib-01.txt

Can I propose this to be taken up as a new disman WG
item? What does the working group this about it?

Thanks&Regards,
-Niraj

> > (Please read the BOF Procedure at 
> ftp://ftp.ietf.org/ietf/1bof-procedures.txt