Subject: Alarm MIB Issue - value 158 (Was: RE: [Disman] ITU-T SG4 Liason)

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 18 Feb 2003 11:47:03 +0200

Randy,

Sorry - it is only now that I realize that this thread is related to the Alarm MIB. I changed the subject line, as Sharon might have been confused as well.

I do not understand the claim that the ITU folks are making. We never committed to build in this MIB a perfect replica of the ITU mapping. We certainly aimed to be as close as possible to the ITU specs, but this was not the higher priority goal. I think that your answer to them did not make this point clear enough, as they continue to talk about 'ITU-T semantics'  being 'the most important aspect to retain'.

Anyway, I do not think that there is a problem in this specific case. It looks like the  comment in the text before value 158 is supposed to describe the meaning, which seems to conform to 'reinitialized' . Maybe the placement of the comment is confusing. I do not have right now access to the ITU specs, but Sharon can confirm (or inform) my assumptions.

Regards,

Dan

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]]
> Sent: Tuesday, February 18, 2003 3:15 AM
> To: Disman (E-mail)
> Subject: Re: [Disman] ITU-T SG4 Liason
> 
> 
> Hi -
> 
> > From: "Randy Presuhn" <[email-masked]>
> > To: "Wijnen, Bert (Bert)" <[email-masked]>; "Disman 
> (E-mail)" <[email-masked]>
> > Cc: "Dave Sidor (E-mail)" <[email-masked]>; 
> "David Matthews" <[email-masked]>; "Randy Bush (E-mail)"
> <[email-masked]>; "Scott Bradner (E-mail)" <[email-masked]>
> > Sent: Monday, February 10, 2003 6:09 PM
> > Subject: Re: [Disman] ITU-T SG4 Liason
> ....
> > section.  Point (5) will need comment from the authors, 
> since the value
> > 158 is "applicationSubsystemFailure"
> ...
> 
> 
> So, what IS the resolution of this?
> 
> Randy
> 
> 
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 18 Feb 2003 22:01:44 -0800

Hi -

...
> I do not understand the claim that the ITU folks are making.
> We never committed to build in this MIB a perfect replica of
> the ITU mapping. We certainly aimed to be as close as possible
> to the ITU specs, but this was not the higher priority goal.

I think there is no issue there.

> I think that your answer to them did not make this point clear
> enough, as they continue to talk about 'ITU-T semantics'  being
> 'the most important aspect to retain'.

Uh, have you seen some messages that I haven't?

> Anyway, I do not think that there is a problem in this
> specific case. It looks like the  comment in the text before
> value 158 is supposed to describe the meaning, which seems
> to conform to 'reinitialized' . Maybe the placement of the
> comment is confusing. I do not have right now access to the
> ITU specs, but Sharon can confirm (or inform) my assumptions.
...

I'm curious why this particular one ended up with a different
name than they were expecting.  Once that's all cleared up, I
can send them a summary so we'll have this off our plate.

Randy